Klangprobleme wegen Pre-out?

+A -A
Autor
Beitrag
mich-beck
Neuling
#1 erstellt: 28. Feb 2007, 13:28
Hallo Leute,

Ich hab vor kurzem mein Radio gewechselt. Und zwar von JVC KD-SH99R auf LVC KD-SH1000. Die Frontsysteme werden über eine Hifonicsendstufe angetrieben.
Nun zum eigentlichen Problem: Seit dem Wechsel übersteuern oder verzerren die Bässe viel schneller und stärker als vorher. Kann das eventuell daran liegen, dass das neue Radio einen 5V Pre-out hat, und nicht wie das alte einen 4V ? Am Gain der Endstufe hab ich noch nicht gedreht. Wollte erstmal eure Antwirten abwarten, bevor ich meine Einstellungen wieder versaue.
Wäre sehr dankbar für Hilfe.

Gruß Micha
Snake88
Ist häufiger hier
#2 erstellt: 28. Feb 2007, 14:41
wird wohl daran liegen, du musst auf jeden Fall die Gain Regler von der Stufe wieder auf das Radio einpegeln.
Amperlite
Inventar
#3 erstellt: 01. Mrz 2007, 00:07
Kontrolliere, ob du nicht aus versehen irgendeine Klangveränderung am neuen Radio aktiviert hast (besonders alles, was irgendwas mit "Bass-Boost" zu tun haben könnte).
mich-beck
Neuling
#4 erstellt: 02. Mrz 2007, 10:06
hab jetzt den gain angepasst, allerdings hat sich das problem nur wenig gebessert.
Es klingt auch richtig gut, allerdings übersteuern die Bässe beim neuen Radio wesentlich eher, als beim alten. Das gilt allerdings nur für die Front und Hecksysteme. Der Woofer arbeitet ganz normal.
Ich nehm mal an, dass der Vorverstärker im KD-SH 1000 einfach nicht die gleiche Qualität hat wie der im KD-SH 99R.
JVC muss wahrscheinlich auch sparen.
Reandy
Inventar
#5 erstellt: 02. Mrz 2007, 10:32
das mit den preouts würd ich nicht sooo ernst nehmen, immerhin erreichen die HUs die max. V_anzahl erst bei max. lautstärke, also bei den alpines ist es der fall, kA ob das bei JVC vlt. auch so ist

lg reandy
mich-beck
Neuling
#6 erstellt: 02. Mrz 2007, 14:52
das denk ich nämlich auch. Aber dann mus JVC entweder was am Frequenzgang seiner Radios geändert haben, oder die Komponenten des Vorverstärkers haben wirklich ne schlechtere qualität
Amperlite
Inventar
#7 erstellt: 02. Mrz 2007, 15:13
So derart schlechte Qualität, dass Verzerrungen deutlich hörbar werden, gibt es kaum.
Ist die Vorstufe fehlerfrei, liegt es daran bestimmt nicht.
peter_m16
Stammgast
#8 erstellt: 02. Mrz 2007, 18:56
also ich würd an deiner stelle entweder den normalen bass etwas runterschrauben, dann gehts auch wieder bissl lauter und dafür den subwooferausganz höcher ODER wie siehts aus mit dem hochpassfilder an der endstufe ????????
entweder am radio oder halt an deiner hifonics ETWAS weiter nach rechts drehn und schau ob sich was ändert !
weil wenn sowas kommt muss es eigendlich nach meiner erfahrung an einer einstellung am radio liegen!da muss irgenwie loundness oda sowas an sein oder schau mal wies mit der frequenzeinstellung am radio aussieht(fals es eine hat kenn das radio nicht)

MFG peter
mich-beck
Neuling
#9 erstellt: 04. Mrz 2007, 15:33
Hab ich ja mittlerweile alles probiert. Hab jetzt eben den lowpass an der hifo bissl hoch gedreht. Aber so richtig lässt sich das Problem nicht beheben. Es ist ja auch nicht so, dass es schlecht klingt, oder so. Es klingt einfach anders als beim alten Radio. Ich werde aber schon noch dahinter kommen, welche ominöse Einstellung ich machen muss, damits perfekt klingt.

Grüße
Suche:
Das könnte Dich auch interessieren:
Defekt am JVC KD-SH99R Radio
gerbah am 23.11.2006  –  Letzte Antwort am 23.11.2006  –  5 Beiträge
JVC kd-g411
pascha86 am 08.12.2005  –  Letzte Antwort am 09.12.2005  –  15 Beiträge
JVC KD-G612 ---------> Radio
StoneONE am 23.05.2005  –  Letzte Antwort am 24.05.2005  –  3 Beiträge
Pre out radio ?
Zero4life am 15.02.2006  –  Letzte Antwort am 15.02.2006  –  2 Beiträge
2V Pre-Out zu schwach?
fRnK am 24.08.2006  –  Letzte Antwort am 27.08.2006  –  23 Beiträge
hilfe zum radio JVC KD-AVX2
focus116 am 14.04.2007  –  Letzte Antwort am 12.05.2007  –  2 Beiträge
2 Pre-Out oder 4 Pre-Out?
Cramo am 05.01.2006  –  Letzte Antwort am 05.01.2006  –  2 Beiträge
N73 JVC KD-BT1 Bluetooth
Sven_1987 am 05.07.2007  –  Letzte Antwort am 02.08.2007  –  2 Beiträge
Autoradio JVC KD-LX30R
Civicoid am 20.07.2004  –  Letzte Antwort am 21.07.2004  –  7 Beiträge
JVC KD-LX330R
Neutrogeno am 24.07.2007  –  Letzte Antwort am 31.07.2007  –  2 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.003 ( Heute: 24 )
  • Neuestes Mitgliedsun80
  • Gesamtzahl an Themen1.386.579
  • Gesamtzahl an Beiträgen18.408.792

Hersteller in diesem Thread Widget schließen