TFT nur schwarz/weiß Bild

+A -A
Autor
Beitrag
rotanes
Neuling
#1 erstellt: 09. Apr 2007, 20:37
Hallo,

ich bin neu hier und ihr habt hier viele Foren. Wenn ich hier falsch bin, bitte bescheid geben.

Ich habe folgendes Problem:

In meinen Wagen habe ich 2 TFT Monitore eingebaut. Funktionierte bisher sehr gut. Ein Bildschirm zeigt jetzt aber nur ein schwarz/weißes Bild, wobei die Menüführung noch in Bunt ist. Ganz selten ist er beim Einschalten noch bunt, aber nach kurzer Zeit ist das Bild wieder schwarz/weiß. Kann mir jemand helfen? Was kann defekt sein?

Gruss rotanes
service.station
Stammgast
#2 erstellt: 10. Apr 2007, 09:19
Hallo,

hat vielleicht jemand rumgespielt - am 2. Monitor - eventuell ist die falsche Fernsehnorm eingestellt.
Schau mal im Menü nach - vergleiche die Einstellungen der beiden Monitore, entweder unter Bildeinstellungen oder AV-Einstellungen....kenne die Menüführung nicht.

Gruß

Conny
rotanes
Neuling
#3 erstellt: 10. Apr 2007, 15:19
Hallo,

es liegt definitiv am Bildschrim. Die Einstellungen stimmen mit dem anderen überein. Selbst wenn ich den anderen an dem einen hänge, ist das Bild auch OK. Demnach ist ein Fehler in der Verkabelung auszuschliessen. Es kann ja nur eine Kleinigkeit kaputt sein, weil er ja ab und an erst Farbe zeigt und dann wieder kurz darauf auf schwarz/weiß geht.

Gruss rotanes
Klangpurist
Inventar
#4 erstellt: 10. Apr 2007, 15:23
Sicher, dass an beiden Monitoren die gleiche Bildnorm ( PAL --> NTSC ) eingestellt ist?
rotanes
Neuling
#5 erstellt: 10. Apr 2007, 15:30
Hallo,

ganz sicher. Ich habe auch erst einmal alles ausgeschlossen und mich 4 Tage mit dem Problem beschäftigt. Ich denke, das irgendein Bauteil fehlerhaft ist. Nur welches daran Schuld sein kann, weiß ich nicht und hoffe auf Tips. Ich kenne mich zwar Hobbymässig ein wenig aus und kenne die Bauteile, aber das ist etwas zu hoch für mich. Da das Menü ja in Farbe ist, muss es ja was eingangmässiges sein.

Gruss rotanes
Klangpurist
Inventar
#6 erstellt: 10. Apr 2007, 15:31
Ist denn da keine Garantie auf die Monitore? Sowas kann man doch einfach beim Hersteller einschicken.
Suche:
Das könnte Dich auch interessieren:
Erfahrung mit TFT Sonnenblenden
KingTorten am 02.07.2005  –  Letzte Antwort am 03.07.2005  –  3 Beiträge
VW Rear Seat Entertainment nur schwarz/weiss?
xv3 am 03.03.2010  –  Letzte Antwort am 03.03.2010  –  3 Beiträge
TFT störung nur bei laufendem Motor.
hanswursten am 15.01.2007  –  Letzte Antwort am 15.01.2007  –  3 Beiträge
Problem mit tft bildschirm
Lanciay2000 am 12.02.2006  –  Letzte Antwort am 13.02.2006  –  6 Beiträge
TFT im Auto - Bei laufendem Motor allerdings Fehler !!!
RealMulder am 28.01.2005  –  Letzte Antwort am 30.01.2005  –  13 Beiträge
TFT Monitor läuft net richtig
ruch-marek am 15.01.2005  –  Letzte Antwort am 15.01.2005  –  5 Beiträge
Car TFT will kein Bild anzeigen, bitte Hilfe!
Hookahey am 09.03.2006  –  Letzte Antwort am 09.03.2006  –  4 Beiträge
Wie schliesse ich einen TFT-Monitor ein???
ruch-marek am 11.01.2005  –  Letzte Antwort am 11.01.2005  –  5 Beiträge
15 volt an 12volt"tft"?
henny0921 am 27.02.2008  –  Letzte Antwort am 27.02.2008  –  4 Beiträge
MRS-0406 Autoradio 7" TFT -durchgebrannt? :´(
camel2002 am 20.01.2008  –  Letzte Antwort am 18.02.2009  –  14 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.881 ( Heute: 19 )
  • Neuestes Mitgliedaudiogotti
  • Gesamtzahl an Themen1.382.610
  • Gesamtzahl an Beiträgen18.335.145