Kann Verstärker Subwoofer zerstören

+A -A
Autor
Beitrag
Don87
Neuling
#1 erstellt: 24. Mai 2007, 20:34
Hi
Hab mir eine neue Hifonics kiste bestellt und an eine Helix darkblue Verstärker angeschlossen.
Hatte 10min spass damit darum wollte ich mal nach fragen ob der Verstärker einen Subwoofer zerstören kann ob wohl der Verstärker weniger Leistung als der Woofer hat.

Könnte es an einem internen defekt des Verstärkers liegen?

Mfg Don
gznw15
Inventar
#2 erstellt: 24. Mai 2007, 21:12
Also Du kannst mit kleinen endstufen einen wooer auch sehr gut zerstören. Es kann sogar leichter passieren, denn man neigt dann dazu, die Endstufe zu übersteuern, es kommt zum clipping und der woofer wird überlastet. Wenn man nicht aufpasst, kann das recht fix gehen. Es ist daher besser, eine "zu große Endstufe" zu verwenden. Ganz besonders anfällig hierfür sind Hochtöner.
Aber auch mit zu tiefen Bässen an einem hoch abgestimmten Gehäuse kannst Du einen woofer zerstören (mechanisch.. also zu viel Hub).
Naja, zu deiner Frage: was hat denn der woofer nu? wenn Du die Membran hineindrückst, macht er dann Geräusche?
Don87
Neuling
#3 erstellt: 24. Mai 2007, 21:59
Der woofer gibt keinen ton mehr von sich haben ihn dann beim freund im auto angeschlossen und wieder kein ton er hat dieselbe box in seinem auto

HELIX DARK BLUE 1000.1 SILBER

Technische Daten:
Ausgangsleistung RMS / Musik an 1 x 4Ohm an 13,8 Volt
1 x 500/1000 Watt

Ausgangsleistung 1 x 1 Ohm RMS/Musikan 13,8 Volt
1 x 1000/2000 Watt

Ausgangsleistung 1 x 2 Ohm RMS/Musikan 13,8 Volt
1 x 800/1600 Watt

Frequenzbereich
18 Hz - 250 Hz

Bassboost Pegelanhebung
0 - 18 dB

Regelbereich Tiefpass
40 Hz - 250 Hz

Klirrfaktor
< 0,33 %

Geräuschspannungsabstand
> 96 dB

Eingangsimpedanz
10 kOhm

Eingangsempfindlichkeit
240 mV - 6 V

Sicherung
1 x 80 A

Abmessung (H x B x T) in mm
64 x 282 x 410

Gewicht netto
5,6 kg


[Beitrag von Don87 am 24. Mai 2007, 22:26 bearbeitet]
Don87
Neuling
#4 erstellt: 24. Mai 2007, 22:26
Hifonics Atlas ALX 12 BP

Technische Daten

* 12" (30 cm) Single-Bandpass Woofer
* ALX12 Subwoofer mit 76 mm Doppel-Schwingspule
* 1000 Watt RMS / 2000 Watt max.
* Impedanz: 2 x 2 Ohm
* Gebürstete Alu-Seitenblenden
* Weiße LED-Innenbeleuchtung
* Graviertes HF-Logo auf Plexiglas
* Edler Hifonics Logostick auf der Oberseite
* Abmessungen: 600 x 390 x 320/480 mm
* Gewicht: 33 kg
CheckerHoFi
Inventar
#5 erstellt: 24. Mai 2007, 22:51

Don87 schrieb:

* Gebürstete Alu-Seitenblenden
* Weiße LED-Innenbeleuchtung
* Graviertes HF-Logo auf Plexiglas
* Edler Hifonics Logostick auf der Oberseite


no comment


hast ihn aber schon parallel angeschlossen, oder etwa in Reihe? Sonst macht dein Monoblock natürlich nicht gerade viel Leistung und clippt den Sub munter über den Ganges
Don87
Neuling
#6 erstellt: 24. Mai 2007, 22:59
habe alles ordnungs gemäß angeschlossen und haben die bassbox ja anschließend beim kumpel im auto getestet wie oben schon erwähnt regte sich nix
CheckerHoFi
Inventar
#7 erstellt: 24. Mai 2007, 23:16
wie ordnungsgemäß?
in Reihe ist auch "ordnungsgemäß", sprich es funktioniert.
gznw15
Inventar
#8 erstellt: 24. Mai 2007, 23:19
Wenn Du ein Multimeter hast, dann miß doch mal den Gleichstromwiderstand von dem woofer. Also quasi auf Durchgang testen. Danach mußt Du wohl mal den woofer ausbauen und mal die Membran bewegen. Oder kommst Du da direkt ran? Ohne weiter zu testen kann man da nur spekulieren. Also einmal elektrisch (durchmessen) und dann nochmal mechanisch testen, ob das Geräusche macht.
Don87
Neuling
#9 erstellt: 24. Mai 2007, 23:27
er ist parallel angeschlossen


werde morgen den verstärker und den woofer auf der arbeit einmal durchmessen


[Beitrag von Don87 am 24. Mai 2007, 23:29 bearbeitet]
Pizzaro
Inventar
#10 erstellt: 24. Mai 2007, 23:49
Hast du die Endstufe so ziemlich voll aufgerissen?
Don87
Neuling
#11 erstellt: 24. Mai 2007, 23:55
an der neuen box hab ich die einstellungen runter gesetzt auf ca halb
MaxdogX
Inventar
#12 erstellt: 25. Mai 2007, 00:04
Wie sieht denn deine Verkabelung aus?

Denn die Dark Blue an 1 Ohm und 1 KW RMS will dann auch ordentlich Strom sehen oder sie neigt wenn zu wenig Strom da ist auch recht schnell ins Clipping....

Könnte auch sein das der Woofer auch einfach nicht eingespielt war wenn du ihm dann in den Ersten zehn Minuten ordentlich die Kante gibst dann kommt es auch ganz häufig vor das sich die Woofer schnell verabschieden.

Mfg maxdogX
hg_thiel
Inventar
#13 erstellt: 25. Mai 2007, 09:37
Drück mal die Membran mit der Hand rein. Wenn etwas kratzt oder du einen Widerstand spürst, ist der Subwoofer im arsch. Dann hat sich ein Teil der Wicklung von der Schwingspule gelöst.

Wieso ? Ich vermute Clipping. Was das ist, findest du per Googe oder hier im Forum.
Mit 1000 Watt RMS ist er angegeben, da vermute ich auch, das er eigentlich auch was mehr abkann... aber wie schon gesagt, direkt vollgas tud einem neuen Subwoofer auch nicht gut.


[Beitrag von hg_thiel am 25. Mai 2007, 09:38 bearbeitet]
Don87
Neuling
#14 erstellt: 03. Jun 2007, 14:35
hab den woofer umtauschen lassen also sollte ich mir eine neue endstufe holen oder lässt er sich nun auch so an der alten endstufe betreiben ohne kaputt zugehen
Suche:
Das könnte Dich auch interessieren:
Kann Fullrange Subwoofer zerstören?
Eisbär_ am 21.04.2006  –  Letzte Antwort am 24.04.2006  –  11 Beiträge
Verstärker und Subwoofer?
mahilli86 am 17.03.2008  –  Letzte Antwort am 18.03.2008  –  5 Beiträge
Auto Verstärker mit Subwoofer
Hifi-Halbprofi am 16.10.2005  –  Letzte Antwort am 16.10.2005  –  4 Beiträge
Subwoofer an Verstärker anklemmen
Biker236 am 03.01.2005  –  Letzte Antwort am 03.01.2005  –  4 Beiträge
können Störgeräusche von defektem cinchkabel sub zerstören?
su8_Ze3O am 04.07.2008  –  Letzte Antwort am 05.07.2008  –  2 Beiträge
Subwoofer
VarioDriver am 09.07.2006  –  Letzte Antwort am 10.07.2006  –  8 Beiträge
verstärker und/oder subwoofer?
arvirus am 19.02.2003  –  Letzte Antwort am 21.02.2003  –  6 Beiträge
subwoofer vom verstärker gelangweilt?
glubschpudding am 02.05.2007  –  Letzte Antwort am 18.05.2007  –  12 Beiträge
Subwoofer an normalen Verstärker?
Gonzales97 am 21.01.2012  –  Letzte Antwort am 28.01.2012  –  23 Beiträge
Verstärker??????
mpinspire am 17.11.2004  –  Letzte Antwort am 17.11.2004  –  2 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Legacy

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 26 )
  • Neuestes MitgliedSaeshhhh
  • Gesamtzahl an Themen1.376.860
  • Gesamtzahl an Beiträgen18.224.987