anlage macht knistergeräusche nach wiedereinbau der endstufe

+A -A
Autor
Beitrag
flip1988
Neuling
#1 erstellt: 31. Jul 2007, 23:17
hallo ich habe das problem, das meine anlage knistergeräusche macht. ich habe gestern meine endstufe (helix dark blue 4) ausgebaut und gegen eine ander enstufe ausgetauscht. nachdem ich gemerkt hatte das diese allerdings nicht wirklich meinen erwartungen entspricht habe ich die helix wieder zurückgebaut. seitdem höre ich ziemlcih laute geräusche und beim ausmachen des radios merkt man richtig wie die spannungszufuhr lngsam abgeschnitten wird... die probleme traten übrigens zuvr noch nie auf!

ich sag schon mal dane an all diejenigen die mir bei dem proble helfen können.
Linko
Stammgast
#2 erstellt: 01. Aug 2007, 00:07
check mal die gesamte verkabelung

damit würde ich aufjedemfall anfangen^^

LG Linko
flip1988
Neuling
#3 erstellt: 01. Aug 2007, 15:49
das seltsame an der sache ist ja das es zuvor auch gegangen ist und seitdem habe ich nichts mehr an der verkablung geändert
Linko
Stammgast
#4 erstellt: 01. Aug 2007, 17:22
ich meinte eigentlich auch die verkabelung an der endstufe. soll heißen, ob irgendein kabel nicht richtig sitzt oder herasugerutscht ist.

LG Linko
Suche:
Das könnte Dich auch interessieren:
Cap entladen vor Wiedereinbau??
Vincent-84 am 30.01.2005  –  Letzte Antwort am 31.01.2005  –  4 Beiträge
Neue Anlage macht übelste Störgeräusche
Proxxon_k20 am 01.08.2008  –  Letzte Antwort am 10.08.2008  –  26 Beiträge
Zündspule macht in Anlage ärger
Cheater2 am 30.05.2005  –  Letzte Antwort am 30.05.2005  –  5 Beiträge
Soundstream Endstufe macht Kurzschluss
herzberz am 23.07.2007  –  Letzte Antwort am 25.07.2007  –  4 Beiträge
Spannungsabfall an der Endstufe .
TomBMW93 am 24.12.2010  –  Letzte Antwort am 27.12.2010  –  26 Beiträge
Problem mit der Anlage..
Audion am 04.03.2006  –  Letzte Antwort am 18.04.2006  –  22 Beiträge
Endstufe kaputt nach Funkenschlag?
Bacho am 31.03.2007  –  Letzte Antwort am 08.05.2007  –  10 Beiträge
Anlage anschließen..
TragedyKhadafi am 01.08.2005  –  Letzte Antwort am 01.08.2005  –  3 Beiträge
Seltsames Problem mit der Anlage
hansonXschrempf am 27.05.2005  –  Letzte Antwort am 29.05.2005  –  4 Beiträge
Surren und Pfeifen nach Wechsel der Endstufe!
Angerfist1937 am 18.10.2008  –  Letzte Antwort am 18.10.2008  –  11 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 31 )
  • Neuestes MitgliedVisaLuke
  • Gesamtzahl an Themen1.382.744
  • Gesamtzahl an Beiträgen18.337.634