Subwoofer macht arge Probleme

+A -A
Autor
Beitrag
fable
Neuling
#1 erstellt: 10. Sep 2005, 13:32
Hallo zusammen!

Ich besitze nun seit nem guten halben Jahr Amplifier und Subwoofer von Lightning Audio, die mir bisher auch gute Dienste geleistet haben.

http://www.lightningaudio.com/2004/products/product.asp?prodID=15


Seit nem guten Monat hat die Anlage zwischendurch ein "Knallen" von sich gegeben, was allerdings meist nur nach dem Anschalten in den ersten 30 Sekunden vereinzelt aufgetreten ist.

Nun kam mein Auto vor 3 Wochen frisch vom Tüv und nach 15Minuten hat die Anlage auf einmal tierisch angefangen zu Knallen, wie noch nie, und dann war auf einmal Stille.

Zuhause die Kabel überprüft, alles festgedrückt und die Anlage ging auf einmal wieder, anfangs wie in alten Zeiteen. Doch nach circa einer Woche ging das Knallen wieder los, nur ab da auch mitten in der Fahrt und wenig später verabschiedet sich die Anlage dann.
Momentaner Status ist jetzt, dass die Anlage nach längerer Pause für 5-15Minuten geht, es dann anfängt zu knallen und 2 Minuten später geht sie dann aus.

Hat irgendjemand ne Idee, woran das liegen könnte bzw was man machen kann?
Ralfii
Inventar
#2 erstellt: 10. Sep 2005, 14:00
Ich tippe mal schwer auf wackelkontakt an den cinchkabeln.

mal testweise ein neus über die sitze legen und anschlissen.

es können auch die chinch ein/ausgänge wackelkontakt haben, dann sind es kalte / schlechte lötstellen an/in den geräten.

oder mal einen gscheiten elektroniker aufsuchen, der soll sich die teile mal kurz ansehen und nachlöäten falls es nicht am kabel liegt.
Suche:
Das könnte Dich auch interessieren:
Hilfe! Subwoofer macht Probleme!
Golfer88 am 05.02.2013  –  Letzte Antwort am 08.02.2013  –  17 Beiträge
4 V Pre Out macht Probleme?
sierra am 25.01.2004  –  Letzte Antwort am 26.01.2004  –  5 Beiträge
Kondensator macht Probleme
ediK am 27.09.2004  –  Letzte Antwort am 02.10.2004  –  16 Beiträge
agu sicherung macht probleme
itchy2 am 23.02.2007  –  Letzte Antwort am 23.02.2007  –  2 Beiträge
Autoradio macht Probleme
Xtreme89 am 16.07.2007  –  Letzte Antwort am 20.07.2007  –  8 Beiträge
Steg K2.02 macht Probleme
moehsv am 29.11.2009  –  Letzte Antwort am 14.12.2009  –  9 Beiträge
Mac Audio -Verstärker macht Probleme
solextreter am 14.05.2011  –  Letzte Antwort am 15.05.2011  –  3 Beiträge
Brauche ganz schnell Hilfe, Remote macht Probleme
dani_3987 am 17.09.2005  –  Letzte Antwort am 17.09.2005  –  13 Beiträge
Pioneer DEH5000UB mit Vectra B macht Probleme
valdezz am 06.03.2008  –  Letzte Antwort am 09.11.2008  –  9 Beiträge
LED Probleme
Toert am 23.03.2009  –  Letzte Antwort am 24.03.2009  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.448 ( Heute: 94 )
  • Neuestes MitgliedStalno
  • Gesamtzahl an Themen1.389.146
  • Gesamtzahl an Beiträgen18.452.902