verzweiflung wegen cap

+A -A
Autor
Beitrag
soundchunkie
Stammgast
#1 erstellt: 16. Jan 2004, 08:32
hallo

bin ein wenig am verzweifeln wegen meines power caps. gestern als ich zur arbeit fuhr ging die anlage einfach aus, radio lief weiter. die spannungsanzeige am cap blieb aus. bin dann am nachmittag zum händler und haben mal spannung am cap gemessen, erst 4,2volt und nach 5min. nur noch 3,8volt, im ausgebauten zustand.

vor 1,5monaten habe ich es erst gekauft weil mein alter cap den gleichen fehler hatte, innerer kurzschluss.

ist es nur ein dummer zufall oder stimmt vielleicht mit dem gleichrichter in der lima was nicht, dass der spannungsspitzen durchlässt?

bekam vom händler ein neues, hab aber irgendwie angst, dass das auch bald wieder das zeitliche segnet.

habe 25mm² von bat zum cap und weiter zur endstufe.

die komponenten sind alpine 9813, xetec 4G-600, Focal 165V2 und Xetec G12 XLS.
grille
Ist häufiger hier
#2 erstellt: 16. Jan 2004, 12:50
schau mal im meine anlagen FAQ, wie Du einen CAP anschließt. Du mußt Ihn meist einmal laden, damit er nicht kaputt geht.

Wenn Du Strom am ausgebauten CAP misst, dann ist es klar, dass der runter geht.

http://homepages.compuserve.de/SchusterSF/Tipps/Tipps-fuer-Anfaenger.html

KONTROLLIER ALLE STROM UND MASSEANSCHLÜSSE! DIE MÜSSEN BOMBENFEST UND BLANK SEIN, SONST IST DAS SO, WIE DU ES BESCHRIEBEN HAST.
soundchunkie
Stammgast
#3 erstellt: 19. Jan 2004, 14:39
also so viel erfahrung hab ich schon, dass ich den richtig einbauen kann :-)

er wurde ja auch mit der mitgelieferten sofitten lampe geladen, also dürfte es daran nicht liegen. und ausgebaut wurde er auch nicht.
grille
Ist häufiger hier
#4 erstellt: 19. Jan 2004, 15:37

...mal spannung am cap gemessen, erst 4,2volt und nach 5min. nur noch 3,8volt, im ausgebauten zustand...

Wie denn jetzt? Ausgebaut oder im Auto?
soundchunkie
Stammgast
#5 erstellt: 19. Jan 2004, 18:45
also spannung gemessen ham wir ausgebaut.

aber er hatte nur noch 4,1 volt und dafür, dass er 5min vorher noch eigebaut war, ist das sehr wenig. wenn er so nen kleinen innenwiderstand hat, dann dürfte er ja wohl über den jorden sein.

frag mich nur warum das nun zum 2. mal passiert ist und was die fehlerquelle sein könnte. verkabelung ist ok.
polosoundz
Inventar
#6 erstellt: 19. Jan 2004, 18:49

aber er hatte nur noch 4,1 volt und dafür, dass er 5min vorher noch eigebaut war, ist das sehr wenig


Wieso das denn??? Ist doch keine Batterie! Ein Cap entleert sich nach Trennung vom Stromkreis sehr sehr schnell, 4,x Volt nach 5 min. ist völlig normal.
soundchunkie
Stammgast
#7 erstellt: 19. Jan 2004, 22:15
hm, das hört sich aber sehr suspekt an, bin selbst elektroniker und wir haben was anderes gelernt. klar dass er sich entläd, aber so schnell?

aber definitiv ist, dass es mit dem neuen wieder eiwandfrei funktioniert und ich mich frage woran es gelegen hat.
soundchunkie
Stammgast
#8 erstellt: 22. Jan 2004, 17:43
hallo

also gestern abend ist der letzte boa cap verreckt, der hat jetzt nur ne woche gehalten. hab jetzt gegen nen geringen aufpreis nen braxx ipc 1F bekommen.

aber ich weiß immer noch nicht woran es liegt.
grille
Ist häufiger hier
#9 erstellt: 22. Jan 2004, 18:29
...an der Reihenschaltung?...
...oder daran, dass Du den wie das Bedienteil jedesmal mitnimmst?...
...oder liegt es vielleicht daran, dass Dein Bordnetz auf 24V und nicht auf 12V läuft?...
soundchunkie
Stammgast
#10 erstellt: 22. Jan 2004, 19:45
also so blöd bin ich auch net, dass ich den in reihe anschließ, und er bleibt auch immer eingebaut. der letzte ist sogar flöten gegangen als ich ausnahmsweise mal leise gehört habe. und das bordnetz eines seats is auch normal bei 12 volt.
Suche:
Das könnte Dich auch interessieren:
POWER CAP wie anschliessen?
T7xoM am 10.03.2004  –  Letzte Antwort am 10.03.2004  –  3 Beiträge
cap
quaeler1 am 08.05.2005  –  Letzte Antwort am 08.05.2005  –  4 Beiträge
CAP
ralf318 am 15.07.2007  –  Letzte Antwort am 16.07.2007  –  3 Beiträge
Grosser Cap
mstylez am 06.01.2005  –  Letzte Antwort am 05.02.2005  –  60 Beiträge
power cap
GZ_Power am 17.04.2008  –  Letzte Antwort am 01.05.2008  –  6 Beiträge
Fragen zum Kondensator / Power Cap
Bruchpilot1982 am 19.08.2006  –  Letzte Antwort am 19.08.2006  –  4 Beiträge
CAP-Spannungsanzeige
snowbound am 06.09.2004  –  Letzte Antwort am 08.09.2004  –  23 Beiträge
Spannung am Cap/ Verstärker zu niedrig
Dustex am 17.04.2014  –  Letzte Antwort am 19.04.2014  –  13 Beiträge
Power Cap frage
Focal-Stefan am 27.08.2005  –  Letzte Antwort am 29.08.2005  –  9 Beiträge
Helix Cap 33
Plattenspieler am 11.01.2006  –  Letzte Antwort am 20.01.2016  –  24 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 6 )
  • Neuestes MitgliedBlackLevel
  • Gesamtzahl an Themen1.383.018
  • Gesamtzahl an Beiträgen18.342.408

Hersteller in diesem Thread Widget schließen