Frage wegen soundsystem

+A -A
Autor
Beitrag
sven89
Neuling
#1 erstellt: 17. Apr 2008, 12:45
Hallo ich habe folgende frage und zwar ich habe einen 1800watt verstärker und einen 250 watt woofer und das system funktioniert nicht kann es sein das der verstärker zu viel bringt.

danke euch im voraus
armindercherusker
Inventar
#2 erstellt: 17. Apr 2008, 12:47
Moin sven89 ... und Willkommen im Forum !

... das kann eigentlich nicht die Ursache sein.

Welche Komponenten sind es denn ? ( Car-HiFi ? )

Gruß
sven89
Neuling
#3 erstellt: 18. Apr 2008, 08:04
ja car-hifi.
Also meine anlage ging mal eine zeit und auf einmal was es ruhig, und dann dachte ich ok jetzt ist der verstärker kaputt denn er hatte einen wackler abunzu.
Dann kaufte ich mir einen neuen Verstärker und schließe ihn an aber jetzt tut sich immer noch nichts.
Kann es auch vllt das der Woofer Kaputt gegangen ist wie kann ich ihn überprüfen??
armindercherusker
Inventar
#4 erstellt: 18. Apr 2008, 11:00

armindercherusker schrieb:
...Welche Komponenten sind es denn ? ... ( Hersteller + Typen )

Den Woofer kannst Du mit einem Meßgerät ( "Ohmmeter" ) durchmessen.
Der Widerstand sollte so ganz grob zwischen 3 und 10 Ohm liegen.

Oder mit einer Batterie ( 1,5 Volt ) testen :

Anschlüsse zwischen Endstufe + Woofer trennen und die Woofer-Anschlüsse an die beiden Pole der Batterie
halten bzw. antippen.
Nun muß die Membrane des Woofers sich leicht bewegen bzw. leise "ploppen" oder "knacken"

Gruß
Suche:
Das könnte Dich auch interessieren:
Frage Wegen Verstärker/ Endstufe
EL-Loco am 17.04.2007  –  Letzte Antwort am 17.04.2007  –  3 Beiträge
Frage wegen Doppelspuligem Woofer
adsf am 08.03.2007  –  Letzte Antwort am 09.03.2007  –  8 Beiträge
Frage zu Verstärker im Heimbetrieb ???
CHRlSTlAN am 08.02.2003  –  Letzte Antwort am 05.06.2007  –  10 Beiträge
soundsystem verstärker
gepei91 am 29.09.2009  –  Letzte Antwort am 30.09.2009  –  3 Beiträge
150 Watt verstärker verstärkt 2000 Watt?
Marco_Müller am 17.07.2003  –  Letzte Antwort am 22.07.2003  –  6 Beiträge
Verstärker Funktioniert nicht
Floo2610 am 07.04.2011  –  Letzte Antwort am 10.04.2011  –  8 Beiträge
Verstärker zu viel Leistung?!
Soulfire am 15.09.2003  –  Letzte Antwort am 21.11.2003  –  18 Beiträge
Frage zu Audio System Twister
Tony_Damager am 26.10.2007  –  Letzte Antwort am 26.10.2007  –  3 Beiträge
Problem mit verstärker. Kein Ton...
Superbase am 09.04.2005  –  Letzte Antwort am 11.04.2005  –  6 Beiträge
Verstärker tut nicht mehr
joensen am 19.09.2005  –  Letzte Antwort am 19.09.2005  –  11 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.563 ( Heute: 21 )
  • Neuestes MitgliedSpeakerToni_
  • Gesamtzahl an Themen1.412.161
  • Gesamtzahl an Beiträgen18.884.405