Hilfe ! Störsignale bei astra f weis echt nicht mehr weiter!

+A -A
Autor
Beitrag
Ringkerntransformator
Stammgast
#1 erstellt: 05. Mai 2008, 23:19
hallo,
also folgendes problem ein kumpel von mir hat folgendes verbaut:
verstärker für subwoofer: eton pa 1502
verstärker für Frontsystem: eton ec 500 4.4 (für 3-wege system)
radio: pioneer deh p6000 ub
zudem noch 2 1Farad caps von dietz für jeden amp einen

nun zu dem eigendlichen problem
sobald er das radio einschaltet treten störsignale auf ein ständiges piepsen und sobald er den motor einschaltet gibts limapfeifen also drehzahlabhängig wir haben schon so ziemlich alles probiert wie z.b. cinch getauscht, cinch in der "luft" verlegt
das stromkabel und das cinchkabel sind natürlich getrennt verlegt das problem tritt auch nicht durchgehend auf es war auch schon der fall das es einwandfrei funktionierte

an was könnte es liegen ?

mfg
Ringkern
Aymo
Stammgast
#2 erstellt: 06. Mai 2008, 15:28
Liegt am Radio...musst die Masse vom Radio umleiten.

Nimm einfach ein dünnes Kabel, welches du in einen der Vorverstärkerausgänge steckst...dann ganz normal Cinch rein und das andere Ende des Kabels an eine möglichst blanke Stelle am Radio befestigen. (Mein Kabel ist mit einer Schraube vom Radio fixiert)

Dann müsste das Pfeifen weg sein.

Gruß
Ringkerntransformator
Stammgast
#3 erstellt: 06. Mai 2008, 15:54
super danke das probieren wir aus !
ich melde mich sobald ich neues weis

mfg
Ringkern
Ringkerntransformator
Stammgast
#4 erstellt: 06. Mai 2008, 22:44
also habe ich das richtig verstanden das ich von der masse des cinch steckers (also der rand) ein extrakabel an das gehäuse des radios legen soll?

mfg
Ringkern
Aymo
Stammgast
#5 erstellt: 07. Mai 2008, 09:09
Ja, also du musst einfach ein Kabel in den Pre-Out stecken wo du dann auch den Cinch ins Radio steckst.(Also einfach dazwichen klemmen) Dann einfach mit ner Schraube, Tessa irgendsowas das Kabel an eine möglichst Blanke Stelle am Radio verbinden. Kannst es auch hinten an das Metall löten..... sei kreativ
Dann müsste das Pfeifen weg sein.
Ich habe ein halbes Jahr gebraucht um das rauszufinden!!!
Selbst hier im Forum konnte mir keiner die Lösung sagen.

Das Problem bei Pioneer ist das die eine Sicherung im Radio haben, welche bei einer kleinsten Überspannung (z.B. kleiner Schlag durch Remoteanschluss oder so) durchbrennt. Was eine Störung des Masseflusses hat. Jetzt kann man das Radio entweder einschicken, da man bei Öffnung des Gerätes ein Garantieverlust die Folge ist oder man macht es so wie ich es oben beschrieben habe.

Have fun!
Aymo
pcprofi
Inventar
#6 erstellt: 07. Mai 2008, 09:57

Aymo schrieb:
Liegt am Radio...musst die Masse vom Radio umleiten.

Nimm einfach ein dünnes Kabel, welches du in einen der Vorverstärkerausgänge steckst...dann ganz normal Cinch rein und das andere Ende des Kabels an eine möglichst blanke Stelle am Radio befestigen. (Mein Kabel ist mit einer Schraube vom Radio fixiert)

Dann müsste das Pfeifen weg sein.

Gruß


Nun - damit umgehst du das eigentliche Problem... Eine irgendwo schlechte Masseverbindung dadurch kommt sowas nämlich.

Wenn du das machst, dann hilfst du sozusagen, die Masse übers Cinch zu legen - das freut sich darüber sehr mit seinem so riesigen Querschnitt.
Wenn du das machen willst, dann mach in das "Verbindungskabel" von Cinchmasse zur Masse wenigstens einen 10Ohm Widerstand rein, sozusagen als Strombegrenzer zum Kabelschutz.

Ich an deiner Stelle würde mich vielmehr auf die Suche nach schlechten Masseverbindungen machen - und mal testen, was für Massen du dir geröstet hast (Radiocinchmasse o.ä.).
Denn genau das ist meine Vorredner hier passiert - das Kabel tut genau das, was normal im Radio intern passiert - die Masse zwischen Fahrzeug und CInch herstellen - er hat sich nur die Radiocinchmasse geröstet, wahrscheinlich genauso durch eine schlechte Masseverbindung der Endstufen.

@Aymo: Übrigens - das dir hier im Forum keiner helfen konnte, das glaube ich dir nicht. Das was du da fabriziert hast steht hier etliche Male geschrieben - benutz mal die SuFu.

Gruß Rainer
Aymo
Stammgast
#7 erstellt: 07. Mai 2008, 10:18
Er soll nicht die Masse an sich übers Cinch legen sondern lediglich die durchgebrannte Massesicherung im Radio selbst umgehen.

Wenn er sich jetzt eine neue Masse sucht und diese verlegt wird das Pfeifen genau wie vorher auch bestehen bleiben, da die Sicherung durch ist.

Gruß


[Beitrag von Aymo am 07. Mai 2008, 10:19 bearbeitet]
pcprofi
Inventar
#8 erstellt: 07. Mai 2008, 10:54

Aymo schrieb:
Er soll nicht die Masse an sich übers Cinch legen sondern lediglich die durchgebrannte Massesicherung im Radio selbst umgehen.

Wenn er sich jetzt eine neue Masse sucht und diese verlegt wird das Pfeifen genau wie vorher auch bestehen bleiben, da die Sicherung durch ist.

Gruß


Das ist korrekt - aber diese Sicherung ohne einen Kabelschutz zu umgehen ist auch nicht Sinn der Sache, sondern gefährlich. Deswegen haben die Radios diese "Sicherung" (die oft eine richtige ist) ja. Deswegen soll er wenigstens einen Widerstand rein tun - sonst kann es bei Massefehlern sehr gefährlich werden.

Gruß Rainer
Aymo
Stammgast
#9 erstellt: 07. Mai 2008, 11:32
Vll. sollte ich dann auch lieber mal nen Widerstand reinhauen....
pcprofi
Inventar
#10 erstellt: 07. Mai 2008, 13:04

Aymo schrieb:
Vll. sollte ich dann auch lieber mal nen Widerstand reinhauen.... :D


Jepp - du kannst ja mal ausprobieren, was mit einem Cinchkabel passiert, wenn man es mit ein paar Ampere belastet... Im Idealfall sollten über das Cinch wenn überhaupt nur einige mA fließen...

Gruß Rainer
Ringkerntransformator
Stammgast
#11 erstellt: 07. Mai 2008, 17:26
ok dann haben wir das gestern ja richtig gemacht nur werden die störgeräusche dann um einiges stärker es kommt ein sehr lautes und unangenehmes pfeifen und tiefr bollernde töne....
was nun?

mfg
Ringkern
pcprofi
Inventar
#12 erstellt: 07. Mai 2008, 17:37
Das klingt für mich nach Einstreuungen von der Schirmung ins Signal - sprich schlechte Masseverbindung.

Beschreib mal bitte, wie du die Stromverkabelung ganz genau gemacht hast.

Gruß Rainer
Aymo
Stammgast
#13 erstellt: 07. Mai 2008, 20:58
Versuchs doch mal bei den Rückleuchten mit der Masse.
Bin mir aber nicht ganz sicher ob das gut ist aber
bei meinem BMW (R.I.P) hatte ich die Masse an den Rückleuchten.... hat sehr gut gefunzt.
pcprofi
Inventar
#14 erstellt: 08. Mai 2008, 10:07
IdR. ist es aber so, dass die Masse an den Rückleuchten nicht optimal ist - ganz einfach weil man da keine vernünftige Schraube für sowas hat.
Imho ist die Gurtschraube immernoch am besten - weil sie relativ dick und sehr sicher ist.

Gruß Rainer
Ringkerntransformator
Stammgast
#15 erstellt: 08. Mai 2008, 16:56
hallo,

also rechts in der einstiegsleisteleiste liegen die 2 cinch kabel für die beiden amps auf der anderen seite dann das stromkabel zudem liegen auf jeder seite noch die ls kabel für die lautsprecher masse haben wir auch hinten von den rückleuchten geholt zudem noch vom minuspol der batt. an die karosserie also masse verstärkt so sieht die haputsächliche verkabelung aus
an dem amp der fürs frontsystem haben wir das cinchkabel mit y-steckern aufgeteilt da die tmt's einen eigenen cincheingang haben als die mt's und ht's

mfg
Ringkern


[Beitrag von Ringkerntransformator am 08. Mai 2008, 16:58 bearbeitet]
Aymo
Stammgast
#16 erstellt: 09. Mai 2008, 09:23
Also mein BMW hatte schön vergoldete Schrauben die auch sehr robust und stabil waren.... die waren auch ziemlich groß... Also hat auf jedenfall besser geklappt als bei meinem Mazda am Rücksitz.... die masse ist irgendwie fürn Arsch...weil meine Anlage die ganze Zeit bei starkem Bass aus geht!!!
Ringkerntransformator
Stammgast
#17 erstellt: 09. Mai 2008, 19:03
okey dann werde ich das mit der masse mal probieren ich geh am besten an die gutschnalle habs bei meinem auch so gemacht hoffendlich funktionierts!


mfg
Ringkern
Suche:
Das könnte Dich auch interessieren:
Störsignale...?!
L0KI84 am 04.03.2006  –  Letzte Antwort am 14.03.2006  –  8 Beiträge
Neoset 165 in Astra F
B3AmEr_TMC am 18.12.2004  –  Letzte Antwort am 18.12.2004  –  2 Beiträge
Pfeifen keiner weis mehr weiter!
L17mb am 02.08.2004  –  Letzte Antwort am 15.12.2006  –  12 Beiträge
Hilfe! Mein Pioneer läuft weiter !
Crash-1337 am 24.02.2007  –  Letzte Antwort am 24.02.2007  –  4 Beiträge
Suche FM-Antennenlösung Opel Astra F
mussen1 am 24.04.2012  –  Letzte Antwort am 02.05.2012  –  4 Beiträge
Opel Astra F Frage zum Einbaurahmen
Fowel am 16.08.2004  –  Letzte Antwort am 16.08.2004  –  2 Beiträge
Extreme Störgeräusche und LiMa-Pfeifen - weiß echt nicht mehr weiter!
Dominik84 am 28.08.2003  –  Letzte Antwort am 06.09.2003  –  10 Beiträge
Starterbatterie für Astra F
Dogukan am 31.01.2013  –  Letzte Antwort am 05.02.2013  –  9 Beiträge
störsignale abschirmen??
gorash am 01.01.2006  –  Letzte Antwort am 08.01.2006  –  7 Beiträge
verzerrter knarziger Sound. Hilfe, weiß nicht weiter.
Eldfart am 04.06.2009  –  Letzte Antwort am 10.06.2009  –  22 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 28 )
  • Neuestes Mitgliedbike1200
  • Gesamtzahl an Themen1.383.064
  • Gesamtzahl an Beiträgen18.343.381

Hersteller in diesem Thread Widget schließen