Störsignale...?!

+A -A
Autor
Beitrag
L0KI84
Schaut ab und zu mal vorbei
#1 erstellt: 04. Mrz 2006, 16:13
Hallo!
Habe eben meine neue Endstufe MA-48 (ich weiss die ist crap) angeschlossen und war eigentlich für meine Ansprüche soweit zufrieden, da ich nur einen Subwoofer anschliessen wollte, den ich seperat von meinen anderen Lautsprechern regeln kann.
Mir ist sofort aufgefallen, dass sobald ich die endstufe an dem Subwoofer hatte Töne übertragen wurden und auch jegliche Signale vom Radio (Lied vor/zurück usw.) Töne hervorrufen, die ich in dieser Form noch nicht so erlebt hatte (hört sich an wie ein Gewitter aus dem Kofferraum^^). Das kann nur an der Endstufe liegen, da ich das bei meiner alten, die übrugens noch schlechter war nicht hatte...
Gibt es eine Möglichkeit diese Störungen mit einfachen mitteln zu unterbinden oder kann ich die endstufe in die Tonne kloppen was ich tuen werde wenn ich das nicht wegbekomme, da das auch beim musik hören im Hintergrund deutlich zu vernehmen ist...
Endschuldige mich im Voraus schonmal wegen Mangelnder Fachsprache und merkwürdiger Ausdrucksweise
Bin auf dem Gebiet total Anfänger wie man sicherlich merkt^^
Danke im voraus!
L0KI84
Schaut ab und zu mal vorbei
#2 erstellt: 05. Mrz 2006, 13:09
Hab noch ein wenig rumprobiert und mir ist aufgefallen, dass einfach jegliche (mechanische) geräusche das Radios weiter gegeben werden (bewegung des Lasers usw.). Selbst wenn man leicht an das Gehäuse des Radios klopft ist es deutlich an der Bassbox zu vernehmen..
Habe Strom Kabel und Chinchkabel bereits getrennt verlegt und auch mehrere verschiedene Massepunkte versucht aber nichts ändert sich.. Bin völlig Ratlos
p.S.: Könnte so ein Entstörfilter etwas bringen?


[Beitrag von L0KI84 am 05. Mrz 2006, 13:16 bearbeitet]
L0KI84
Schaut ab und zu mal vorbei
#3 erstellt: 13. Mrz 2006, 19:06
Keiner da der ne Idee hat woran es liegen kann?
Mir ist auch aufgefallen, dass ich das oben genannte Problem nur habe wenn der Motor ausgeschaltet ist!
Starte ich den Motor, ist das Geräusch sofort weg und ich bekomme das sogenannte Lima pfeifen^^ Auch nicht viel besser ;D
Werde mal versuchen mich einen entstörfilter zu leihen und zu testen ob es was hilft...
Ansonsten muss ich mir wohl wirklich eine neue Endstufe holen.. (radio hab ich schon ein neues und ist genau das gleiche Problem wie vorher)
Hat jemand evtl. ein paar Tips, welche Endstufe empfehlenswert ist und dennoch in einem Akzeptabelen Preis niveau leigt (bis 100€ evtl.)? Habe nicht so hohe ansprüche. Im Prinzip würde mir sogar mein billig teil reichen wenn die nebengeräusche nicht wären...
iKnownage
Stammgast
#4 erstellt: 13. Mrz 2006, 23:10
Also erstmal würd ich sagen dass du mal auf nen ordentlichen Massepunkt und Kabelverlegung achten solltest! Das kann schon mal wichtig sein. Wenn aber viele Störgeräusche vom Radio übertragen werden kann es sein dass du mit dem Massepunkt bischen zuviel gespielt hast und es dir die Cinchmasse im Radio zerbröselt hat. Endstufe versucht überall ne Masse zu bekommen und der meist minderwertige Draht am Cinchausgang im Radio muss dran glauben. Versuch mal folgendes. Nimm ein stücken Draht und halte es an die metallerne Aussenseite vom Cinchanschluss des Kabels welches im Radio steckt. Das andere Ende des Drahtes kommt einfach zusammen mit dem Massekabel des Radios an das im Auto schon befestigt Massekabel. Ranhalten des Drahtes genügt schon und du siehst ob sich was ändert.
L0KI84
Schaut ab und zu mal vorbei
#5 erstellt: 14. Mrz 2006, 14:35
Bei den Kabeln hab ich drauf geachtet das ich Strom und Chinch Kabel getrennt verlegt hab. Muss man noch mehr beachten?
Und wie hab ich das zu verstehen mit dem draht? Einfach an ein Ende vom Chinch Kabel halten (oder beide?) und das andere an die Radio Masse? Und was ändert sich dann wenns daran liegt?
iKnownage
Stammgast
#6 erstellt: 14. Mrz 2006, 15:01
Nein soviel mehr musste bei den Kabeln nicht beachten. Natürlich noch schaun dass du nen ordentlichen Massepunkt hast.
Jap einfach ein Draht oder ein einfaches Leiterkabel an die Radiomasse und an die Aussenseite des Cinchkabels halten ja. AN das Äussere Runde vom Cinchkabel und nicht an den Stift in der Mitte. Das hat bei mir geholfen dass alle Störsignale weg waren. Hilft natürlich nur wenn Cinchmasse kaputt ist. Ausprobieren hilft
L0KI84
Schaut ab und zu mal vorbei
#7 erstellt: 14. Mrz 2006, 16:54
So hab das jetzt mal ausprobiert und hat leider nichts gebracht
Noch andere Vorschläge?
Kann mir gut Vorstellen das es wirklich einfach nur an der Sch**** Endstufe liegt und die 0 taugt^^
iKnownage
Stammgast
#8 erstellt: 14. Mrz 2006, 17:55
Ja aber eine Endstufe die 0 taugt darf trotzdem keine Störgeräusche machen. Auch wenn sie noch so schlecht ist. Am besten mal die Stufe bei nem Freund probieren bei dem alles geht und wenns wirklich an der Stufe liegt einschicken.
Suche:
Das könnte Dich auch interessieren:
Subwoofer gibt falsche Töne von sich.
Highskillor am 28.09.2012  –  Letzte Antwort am 28.09.2012  –  7 Beiträge
Knattern in den Boxen, Radio Töne aus Lautsprechern
Blackmarket am 22.05.2005  –  Letzte Antwort am 22.05.2005  –  3 Beiträge
Kondensatorproblem. Seit wann geben die Töne von sich?
Mira` am 16.05.2006  –  Letzte Antwort am 24.05.2006  –  9 Beiträge
~ Subwoofer gibt gleichmäßig ungewollte Töne ab
kitors am 24.06.2010  –  Letzte Antwort am 19.10.2010  –  18 Beiträge
störsignale abschirmen??
gorash am 01.01.2006  –  Letzte Antwort am 08.01.2006  –  7 Beiträge
Endstufe
seppo88 am 15.12.2006  –  Letzte Antwort am 17.12.2006  –  6 Beiträge
Wie soll ich meinen Subwoofer anschließen?
schulze007 am 18.02.2004  –  Letzte Antwort am 18.02.2004  –  4 Beiträge
Endstufe zu schwach für Subwoofer?
Phreneticus am 21.04.2009  –  Letzte Antwort am 22.04.2009  –  4 Beiträge
Endstufe angeschlossen, Radio qualmt
CDSTyLE am 20.06.2008  –  Letzte Antwort am 21.06.2008  –  4 Beiträge
Endstufe auf den Subwoofer ?
toby51 am 29.09.2006  –  Letzte Antwort am 09.10.2006  –  16 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.776 ( Heute: 9 )
  • Neuestes Mitgliedsyrincs01
  • Gesamtzahl an Themen1.382.387
  • Gesamtzahl an Beiträgen18.330.969