Frage wegen Endstufen

+A -A
Autor
Beitrag
Polo_Dani_
Neuling
#1 erstellt: 03. Mrz 2010, 14:41
Hey @ all...
habe mal ne Frage
ich hatte bis vor kurzem eine Endstufe in meinem Auto diese hatte (sinus 600-700 watt) HIFONICS, an dieser hatte ich einen Hifonics subwoofer der ca 400 watt brauche.. gleichzeitig waren an dieser endstufe noch 2 hifonics boxen angeschlossen.. hatte einen guten bass usw aber ich wollte eben eine 2 endstufe also habe ich mir diese eingebaut...
als ich dann an der hifonics den subwoofer gelassen habe und an der anderen endstufe die beiden boxen angeschlossen hatte.. habe ich mal testgehört und stellte fest das ich nicht mal mehr annhähernd den bass bzw die leistung vom subwoofer bekomme wie sie vorher war... schließe ich die andere endstufe wieder ab ist der bass wieder voll da..
wisst ihr woran das liegen könnte?? =)

Vielen Dank
Dani
cwolfk
Moderator
#2 erstellt: 03. Mrz 2010, 14:57
Strommangel? Verschlechtert sich der Kontakt zum Massepunkt oder woanders, wenn du die anderen Kabel mit anschließt?
Polo_Dani_
Neuling
#3 erstellt: 03. Mrz 2010, 18:46
hey...
ich weiß es ja nicht...
also der bass ist super auch wenn ich beide endstufen angeschlossen habe.. aber sobald ich die boxen anschließe geht die leistung vom subwoofer weg...?!?!?!
achso
und wenn ich die boxen angeschlossen habe und den motor laufen lasse kommt so ein pfeifen das sich beim gas geben erhöht kann mir da vll noch einer helfen??

vielen dank dani
cwolfk
Moderator
#4 erstellt: 03. Mrz 2010, 20:24
Ja, Cinchmasse defekt oder ne Überkreuzung zwischen Strom- & Cinchkabel.

Miss mal die Spannung an den Endstufen wenn die Lautsprecher dran sind und wenn sie ab sind.
Polo_Dani_
Neuling
#5 erstellt: 03. Mrz 2010, 22:25
war die antwort jetzt auf das pfeifen bezogen?
oder auf den leistungverlust des subwoofers? =)

thx dani
cwolfk
Moderator
#6 erstellt: 04. Mrz 2010, 09:43

cwolfk schrieb:
Ja, Cinchmasse defekt oder ne Überkreuzung zwischen Strom- & Cinchkabel. => Pfeifen
Miss mal die Spannung an den Endstufen wenn die Lautsprecher dran sind und wenn sie ab sind. => Leistungsverlust
Suche:
Das könnte Dich auch interessieren:
Hifonics-Woofer + BOA Endstufe ?
snowboarderfx am 03.03.2009  –  Letzte Antwort am 07.03.2009  –  8 Beiträge
Hifonics Endstufe mit Raptor
Kirohou am 12.06.2008  –  Letzte Antwort am 12.06.2008  –  2 Beiträge
Hifonics??
OpelFuRA am 08.11.2003  –  Letzte Antwort am 09.11.2003  –  6 Beiträge
Hifonics BX 1500 D
oelz am 12.12.2005  –  Letzte Antwort am 16.12.2005  –  24 Beiträge
Spannungsabfall an der Endstufe .
TomBMW93 am 24.12.2010  –  Letzte Antwort am 27.12.2010  –  26 Beiträge
Brücken meiner Hifonics
gilsander am 22.07.2005  –  Letzte Antwort am 06.08.2005  –  3 Beiträge
hifonics endstufe springt bei mir nicht an ist aber i.o. :(
richard85 am 03.09.2007  –  Letzte Antwort am 03.09.2007  –  2 Beiträge
Hifonics z6400
Karlson am 15.07.2003  –  Letzte Antwort am 15.07.2003  –  2 Beiträge
Hifonics Brutus BX1500 Bassfernbedienung benutzen oder Endstufe selbst einstellen
Luni_19 am 18.02.2007  –  Letzte Antwort am 18.02.2007  –  4 Beiträge
Stromversorgung für Hifonics ZX4400
Nightflyer666 am 01.07.2006  –  Letzte Antwort am 11.07.2006  –  16 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 24 )
  • Neuestes MitgliediMarco905
  • Gesamtzahl an Themen1.376.459
  • Gesamtzahl an Beiträgen18.217.165