Lenrad Interface Toyota

+A -A
Autor
Beitrag
RS-Andi
Stammgast
#1 erstellt: 21. Mai 2008, 08:47
Ich hab mir jetzt endlich mal ein Interface von Phonocar für meinen Corolla gekauft.Jetzt sind aber die Farben falsch die in der Einbauanleitung stehen,die die Kabel haben sollten die ich neu einlötten soll?

Fahrzeug: Toyota Corolla Bj.03
HU : Poneer P88RS
Hat das schon jemand bei dem Fahrzeug gemacht,oder kann mir jemand weiterhelfen?
Suche:
Das könnte Dich auch interessieren:
Anschlussproblem Toyota
Eldariel am 13.02.2009  –  Letzte Antwort am 16.02.2009  –  11 Beiträge
Toyota mit leichten Problemen
St@N am 04.02.2006  –  Letzte Antwort am 06.02.2006  –  14 Beiträge
Toyota Radio Liteace 1186
damianswiss am 16.07.2006  –  Letzte Antwort am 11.05.2007  –  2 Beiträge
Koabel vom Motorraum ins Fahrzeug?(polo Bj.91)
lightforce_polo am 25.05.2005  –  Letzte Antwort am 26.05.2005  –  3 Beiträge
Toyota-ISO-Adapter gesucht
Eckwalter am 28.07.2004  –  Letzte Antwort am 29.07.2004  –  3 Beiträge
Autoradio in amerikanisches Fahrzeug einbauen
_marco_ am 23.10.2007  –  Letzte Antwort am 28.10.2007  –  10 Beiträge
Strom für die HU
PUG106S2 am 27.10.2004  –  Letzte Antwort am 04.11.2004  –  46 Beiträge
Einbauanleitung - Schaltpläne gesucht!
Jen am 17.04.2006  –  Letzte Antwort am 25.04.2006  –  5 Beiträge
An die Gewerblichen: Hilfe bei Pioneer HU
Acoustico am 07.06.2006  –  Letzte Antwort am 08.06.2006  –  9 Beiträge
Mehr Druck bei offenem Fahrzeug
syntec-sounds am 16.12.2009  –  Letzte Antwort am 17.12.2009  –  11 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.883 ( Heute: 4 )
  • Neuestes Mitgliedwolfgang.moellmann
  • Gesamtzahl an Themen1.389.506
  • Gesamtzahl an Beiträgen18.459.105