Einschaltknacken Bose/Audi umgehen durch Einschaltverzögerung

+A -A
Autor
Beitrag
Jensabel
Inventar
#1 erstellt: 30. Sep 2008, 19:03
Hi zusammen,

Bei dem Verbau eines Fremdradios in diversen Audi/VWs mit Bose Aktivsystem gibt es das Problem, dass es beim Einschalten, Ausschalten udn Umschalten teilweise ein mega lautes "Knallen" gibt.... das Problem bekommt man weg, wenn man zB den Dietz Adapter 17005 verbaut... Problem ist aber, dass dieser recht teuer ist, er die Lautsprecherausgänge verwendet udn das Signal von einem hohen auf einen niedrigen Pegel wandelt und sehr tuer ist.... und bei mir zudem einen zu hohen Pegel an die Bose Endstufe ausgibt, so dass ich nur max 10 von 30 Einheiten zur Regelung der Lautstärke nutzen kann....

Irgend jemand im Forum hat mal eine kleine Schaltung mit einem Kondensatpor und Widerstand pro Cinch Leitung entworfen, der dieses Problem umgeht...

Meine Fragen
1. Ist das dann eine Art Einschaltverzögerung?
2. Knan man so etwas auch kaufen udn einfach in die Cinch leitung stecken (ohne Qualitätsverlust)
3. Hat jemand hier nen Plan, wie man so etwas selbst bauen könnte?

Ich selbst habe den Dietz, aber wenn es eine gescheite besser Lösung gibt wäre mir das sehr recht insbesondere da mir der Pegel viel zu hoch ist udn ich nicht so grob regeln möchte....

Danke
Jensabel
Inventar
#2 erstellt: 30. Sep 2008, 20:45
anbei mal der Plan, welche Teile anscheinend in die Cinch Leitungen müssen (jeweils pro Cinch Leitung)

kann mal jemand der nen Plan hat die Teile bei Conrad oder so raussuchen, dass ich nicht die falschen besorge?

1000 Dank

http://www.bilder-upload.eu/show.php?file=BR9QH1wAKCImsZc.jpg


[Beitrag von Jensabel am 01. Okt 2008, 12:37 bearbeitet]
Jensabel
Inventar
#3 erstellt: 01. Okt 2008, 12:41
Masse ist für Endstufe (Bose) Radio und Antenne (Phantomspeisung) komplett an einem zentarlen Massepunkt an der Mittelkonsole (vom Hersteller) würde es evtl Besserung bringen an diesen zentralen Massepunkt Masse von der Batterie direkt dort hin zu legen, dann wären ja alle Masseleitung quasi durch diese eine leitung direkt an der batterie angeschlossen....

oder hat das Knacken nichts mit Masse zu tun..
lowkon
Neuling
#4 erstellt: 04. Feb 2009, 02:08
meine güte ich habe genau das gleiche problem.

denke im moment auch auf die fehlende masse auf pin 3 von meinem cinch auf BOSE adapter (audi a4 bj. 2003).

das werde ich mal die tage ausprobieren.
so weit ich mich noch entsinnen kann, hat der adapter nur 5 kabel wobei eine remote ist.
da bleiben ja nur noch 4x + leitungen für die einzelnen lautsprecher übrig.
also holt sich der bose irgendwo karosserie masse und daher evtl. das knacken, knall, ploppen whatever.

habe alpine 9887R und genau die gleichen probleme wie du.
lautstärke ging nur bis 10 (super laut) von ca. 30.
hatte auch schon 2 aktiv adapter (dietz 17005 und so nen anderen rotz) aber die gehen ja klanglich ja mal gar nicht.

lieber ploppen und nen tighten sound als so ne converter-schlodder.

aber das problem wird man schon noch erledigen

hast du schon abhilfe gefunden?

cheerz
Ronny1703
Ist häufiger hier
#5 erstellt: 11. Nov 2009, 10:03
Hallo

Hat schon wer was gefunden das gegen das Knallen,Krachen beim umschalten hilft ??

Habe das gleiche Problem im Audi TT meines Freundes mit Bose.
So einen Adapter das man den Nachrüstradio einbauen kann habe ich drin (roter Stecker mit 4 Cinchsteckern und einem Kabel) , ich glaub an dem liegt es da ich es schon mit 2 Radios getestet habe mit immer dem gleichen Ergebnis.

Lg Ronny
Suche:
Das könnte Dich auch interessieren:
Einschaltknacken
Sally am 20.05.2004  –  Letzte Antwort am 21.05.2004  –  8 Beiträge
Einschaltknacken
Wassermann am 08.09.2003  –  Letzte Antwort am 09.09.2003  –  3 Beiträge
Einschaltknacken???
Raschy2000 am 08.08.2004  –  Letzte Antwort am 08.08.2004  –  2 Beiträge
Audi/Bose/Concert Verstärker anschließen????
Andreas1968 am 08.10.2004  –  Letzte Antwort am 08.10.2004  –  3 Beiträge
Bose Verstärker Audi A4 B5
JayJay_Skold am 10.09.2012  –  Letzte Antwort am 11.09.2012  –  9 Beiträge
Audi A3 S-Line Bose System Problematik.
audi_a3_boom am 02.03.2010  –  Letzte Antwort am 04.03.2010  –  2 Beiträge
Problem Einschaltknacken
yappa am 13.11.2004  –  Letzte Antwort am 13.07.2005  –  20 Beiträge
Audi A3 RADIO PROBLEM
Beatrocker am 06.06.2006  –  Letzte Antwort am 06.06.2006  –  3 Beiträge
Radioempfang Audi A3
Freedon_Nadd am 10.07.2006  –  Letzte Antwort am 10.07.2006  –  6 Beiträge
Bose Sound + Knacken in den Lautsprechern
beaty89 am 09.12.2004  –  Letzte Antwort am 10.12.2004  –  10 Beiträge

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 13 )
  • Neuestes Mitgliednerushawac
  • Gesamtzahl an Themen1.389.727
  • Gesamtzahl an Beiträgen18.463.465