Pfeifen durch Lichtmaschine

+A -A
Autor
Beitrag
dondelakack
Schaut ab und zu mal vorbei
#1 erstellt: 03. Feb 2009, 23:02
Moin zusammen!
Nach meinem Sound umbau (SL 165 FS Compo mit Velocity Verstärker) habe ic hjetzt so ein nerviges Pfeifen beim Gasgeben. Es hängt von der Drehzahl (der Lichtmaschiene) ab und nervt mich immer mehr. Jetzt bin ich durch Zufall bei ebay auf sowasgestoßen.
Hilft es dagegen? Oder macht das keinen Sinn?
Gruß,
Jonas


[Beitrag von dondelakack am 03. Feb 2009, 23:03 bearbeitet]
bassist222
Stammgast
#2 erstellt: 03. Feb 2009, 23:06
hi!

Also das ding sollte helfen, aber ob du grade das was du verlinkt hast nehmen solltest kann ich dir ledier nciht sagen.
Scheint so ein billigprodukt zu sein.

Schau mal besser hier im Biete-Forum oder so ob die da grad nen vernünftigen entstörfilter haben.

sonst lass dich von den jungs hier beraten die haben größtenteils richtig plan davon;)

Schöne Grüße!
dondelakack
Schaut ab und zu mal vorbei
#3 erstellt: 03. Feb 2009, 23:09
Alles klar. Vielen Dank erstmal. Ich denke nur, dass man bei 7€ nicht viel falsch machen kann.
Gruß,
Jonas

PS: Gleich noch eine Frage:
Hab hinten per Radio noch 2 10er Lautspr. mitlaufen. Logischerweise kratzen die total wenn ci hdas Radio aufdrehe. Ich kann sie auch über die Rear/Front-Funktion am Radio nicht leiser schalten.
Kann man da auch eine einfache weiche vorlöten, die die tiefen Töne rausnimmt?
bassist222
Stammgast
#4 erstellt: 03. Feb 2009, 23:14
ja gut, dass mit den 7€ musst du wissen;)...

und mit den weichen da hab ich echt keine ahnung, tut mir leid:P

aber dir hilft bestimmt spätestens morgen jemand weiter;)

schönen abend!
lombardi1
Inventar
#5 erstellt: 03. Feb 2009, 23:14
Hallo
Du solltest die Ursache finden, Entstörfilter sind nur zweite Wahl wenn überhaut.


Sag mal WIE, mit welchen Querschnitt Du verkabelt hast.
Wo ist der Massepunkt Deiner Endstufe ?
Welche Cinchkabel verwendest Du ?
Welches Radio ?

mfg Karl
dondelakack
Schaut ab und zu mal vorbei
#6 erstellt: 03. Feb 2009, 23:16
Querschnitt glaub ich sind's 16mm"
Der Massepunkt ist am Karosserieblech auf der rechten Seite.
Habe ganz normale Chichkabel wie sie in der Musikanlage im Wohnzimmer sind.
Das Radio ist ein billiges Medion Teil.

Es ist insgesamt halt nru eine kleine Anlage ;-)


[Beitrag von dondelakack am 03. Feb 2009, 23:17 bearbeitet]
Falkxxxxxx
Schaut ab und zu mal vorbei
#7 erstellt: 03. Feb 2009, 23:19
Hi dondelakack,

beschreib mal bitte den Zustand deiner Anlage "vor" und "nach" dem Umbau. Also z.B.:
vorher: Originalradio, Originallautsprecher
nacher: Originalradio, Verstärker, Frontsystem, Kabel wo angeschlossen und wo verlegt etc.

Bei dem Pfeifen müsste ja irgendwas mit der Verkabelung falsch gelaufen sein.

Ansonsten kannst dir auch schon mal diesen Link durchlesen.
Falkxxxxxx
Schaut ab und zu mal vorbei
#8 erstellt: 03. Feb 2009, 23:21
Die Chinchkabel aus den Homehifi-Bereich (zumindest die Preiswerten) haben schonmal ne mieserable Abschirmung gegen Störfelder (werden von elektrisch durchflossenen Leitern erzeugt)...
lombardi1
Inventar
#9 erstellt: 03. Feb 2009, 23:27
Ist doch egal ob sie klein ist, die hat nichts zu pfeifen.

"Der Massepunkt ist am Karosserieblech auf der rechten Seite."

Wo, außen am Kotflügel

Ein guter Massepunkt ist die Gurtschrauben Befestigung.
Lackfrei und sauber.

"Habe ganz normale Chichkabel wie sie in der Musikanlage im Wohnzimmer sind."

Cinchkabel solltest Du 3 fach geschirmte verwenden.

mfg Karl
dondelakack
Schaut ab und zu mal vorbei
#10 erstellt: 03. Feb 2009, 23:33
Das es mit den billigen Kabeln zusammenhängt hätte ich mir fast gedacht. Werde mir dann morgen so teure 3-fach-geschirmte besorgen. Mal sehen ob es damit weg geht. Wenn nicht, muss ich mal weiter sehen. Schließlich liegen ja alle kabel (Masse, +12v, LS-kabel nd Chinch Kabel auf dem Haufen, denn meine Endstufe ist auf der Ablage uterm Handschuhfach.

Der Massepunkt ist übrigends nicht außen am Kontflügel. Wollte den erst dain machen, aber dann hats immer reingeregnet
Falkxxxxxx
Schaut ab und zu mal vorbei
#11 erstellt: 03. Feb 2009, 23:39
Nen vernünftiges Cinch Kabel solltest du eigentlich für ca. 20€ bekommen. Abschirmung ist wichtig.


[Beitrag von Falkxxxxxx am 03. Feb 2009, 23:40 bearbeitet]
lombardi1
Inventar
#12 erstellt: 03. Feb 2009, 23:45
Teuere Cinchkabel ??

Ab 12 - 15 Euro zu haben(5Meter)

Du brauchst ja gar nicht so lange ?

Kabel auf einem Haufen ???
Das geht ja mal gar nicht. Dann brauchst Du Dich nicht wundern.

"Der Massepunkt ist übrigends nicht außen am Kontflügel. Wollte den erst dain machen, aber dann hats immer reingeregnet"


WO denn ?

Plus und Minuskabel gleicher Querschnitt ?

DAS LESEN :

http://www.hifi-foru...orum_id=165&thread=2

http://www.hifi-foru...orum_id=165&thread=3

Es heist übrigens CINCHKABEL

mfg Karl


[Beitrag von lombardi1 am 03. Feb 2009, 23:48 bearbeitet]
dondelakack
Schaut ab und zu mal vorbei
#13 erstellt: 03. Feb 2009, 23:51
Da ist halt nicht viel Platz in der Ecke. Und ja, Masse und +12V sind gleich dick.
Taugt dieses Kabel? http://www.reichelt....74acbd46d97aa2373281
lombardi1
Inventar
#14 erstellt: 03. Feb 2009, 23:57
Da steht nichts von der Abschirmung, und High End sowieso nicht
Das währen Passende :

http://www.carhifi-s...ca-cinchkabel-3.html

Und wenn Du den Kabel haufen nicht entwirrst, wird das nix

Noch immer weis ich nicht wo Dein Massepunkt ist

mfg Karl
dondelakack
Schaut ab und zu mal vorbei
#15 erstellt: 04. Feb 2009, 00:00
Also der Massepnkt in von innen am Kotflügel. Dort habe ich den Kabelschuh an eine schraube gesetzt und drumherum alles abgeschliffen.
lombardi1
Inventar
#16 erstellt: 04. Feb 2009, 00:08
Das sollte dann passen.

Strom und Cinchkabel dürfen nicht zusammenliegen.
Schau das Du das in Ordnung bringst(Vielleicht Kabelbinder verwenden)

Gute Nacht
Falkxxxxxx
Schaut ab und zu mal vorbei
#17 erstellt: 04. Feb 2009, 10:49
Mal ne Zwischenfrage meinerseits:
Wenn die Stromkabel eine Störung in die Cinchkabel induzieren, müsste die Störung (also das Pfeifen) auch beim Batteriebetrieb (Motor aus, LiMa steht still) zu hören sein ????

dondelakack
Schaut ab und zu mal vorbei
#18 erstellt: 04. Feb 2009, 11:06
Nein, dann hört sich alles normal an. Das hat mich ja auch stutzig gemacht.
lombardi1
Inventar
#19 erstellt: 04. Feb 2009, 16:35
Wieso stutzig ?

Warum soll bei stehender Lichtmaschine, diese zu horen sein ?
Oder verstehe ich da jetzt was falsch?

mfg Karl
dondelakack
Schaut ab und zu mal vorbei
#20 erstellt: 04. Feb 2009, 16:38

lombardi1 schrieb:
Wieso stutzig ?

Warum soll bei stehender Lichtmaschine, diese zu horen sein ?
Oder verstehe ich da jetzt was falsch?

mfg Karl

Naja, weil ja auch bei ausgeschaltetem Motor Strom fließt und somit es dann auch Pfeifen müsste.

Alsohier die Lösung:
Hab heute nochmal alles auseinander genommen: Die Kabel orgendlich verlegt, mit dem Dremel einen neuen Massepunkt im 2mm Karsserieblech mit M10er Schraube gemacht, 3-fach abgeschirmtes Audiokabel gekauft, Kabel mit Kabelbinder fixiert.
Trotz allem hat es nix geholfen. Dennoch habe ich die Lösung gefunden. Nachdem all dies nicht funktioniert hat, bin ich zum Kumpel gefahren und habe sein JVC eingebaut, da ich mitlerweile samt diverser Adapter und einem Kopfhörer rausgefunden habe, dass das Pfeifen/Rauschen direkt aus dem Radio kommt.
Dann habe ich nun das JVC angeklemmt und alles lief bestens.
Also: Das alte Radio muss weg.
Trotzdem vielen Dank für eure Mühe!


[Beitrag von dondelakack am 04. Feb 2009, 16:40 bearbeitet]
lombardi1
Inventar
#21 erstellt: 04. Feb 2009, 16:44
Ist gut das es passt, aber bei stehendem Motor gibts kein Lichmaschinenpfeifen, logisch oder ?

mfg Karl
dondelakack
Schaut ab und zu mal vorbei
#22 erstellt: 04. Feb 2009, 18:49
Jop.
Falkxxxxxx
Schaut ab und zu mal vorbei
#23 erstellt: 05. Feb 2009, 17:00
@ lombardi1:

Es ist logisch, dass es kein Lichtmaschinenpfeifen gibt, wenn die Lichtmaschine steht, ABER:

Wenn theoretisch alles richtig angeschlossen wäre, die angeschlossenen Geräte auch keine Macke hätten und das Störgeräusch durch ein Stromkabel, welches nah an einem billigen (ohne Abschirmung) Cinch-Kabel liegt, erzeugt wird -> dann müsste das Geräusch doch auch beim Batteriebetrieb auftauchen (weil jeder stromdurchflossene Leiter ein Magnetfeld induziert, welches wiederum eine Ladungsbewegung in einem benachbarten Leiter induzieren kann)???

### reine Theorie ###
(in der Praxis hat das Pfeifen fast immer andere Gründe - ich weiß)

Gruß
Falk
lombardi1
Inventar
#24 erstellt: 05. Feb 2009, 18:16
Es geht doch um "Pfeifen durch Lichtmaschine"
Ein mit der Drehzahl des Motors sich verändernden Störsignals.

Das was Du meinst ist wieder was anderes.

mfg Karl
Suche:
Das könnte Dich auch interessieren:
pfeifen?????
mastakilla2 am 19.03.2004  –  Letzte Antwort am 20.03.2004  –  8 Beiträge
Pfeifen beim Gasgeben!
zejah am 29.05.2004  –  Letzte Antwort am 11.05.2011  –  15 Beiträge
HILFE ! pfeifen beim gasgeben
Epoophoron am 11.07.2004  –  Letzte Antwort am 16.07.2004  –  22 Beiträge
Pfeifen beim gasgeben beseitigt!!
Thunder2002storm am 20.09.2005  –  Letzte Antwort am 21.09.2005  –  6 Beiträge
lima pfeifen
internetonkel am 04.09.2004  –  Letzte Antwort am 04.09.2004  –  2 Beiträge
Drehzahlunabhängiges Pfeifen
tlocher am 18.02.2004  –  Letzte Antwort am 02.12.2004  –  24 Beiträge
pfeifen
Luda am 12.09.2004  –  Letzte Antwort am 12.09.2004  –  2 Beiträge
Was ist Lima-Pfeifen????
Bassboost.85 am 24.06.2005  –  Letzte Antwort am 25.06.2005  –  3 Beiträge
Non-LIMA-Pfeifen
Solidox am 18.11.2004  –  Letzte Antwort am 25.11.2004  –  16 Beiträge
drehzahl pfeifen weg, aber dauerhaftes pfeifen da
internetonkel am 27.10.2004  –  Letzte Antwort am 30.10.2004  –  21 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 59 )
  • Neuestes Mitgliedsavoir4312
  • Gesamtzahl an Themen1.390.040
  • Gesamtzahl an Beiträgen18.468.600