Pfeifen beim Gasgeben!

+A -A
Autor
Beitrag
zejah
Neuling
#1 erstellt: 29. Mai 2004, 11:06
Hab ein riesenproblem!
Meine Boxen, die an die endstufe angeschlossen sind, fangen sobald ich den motor anmache, das Pfeifen an..
Je mehr ich aufs Gas gehe desto höher wird der Pfeifton, die Lautstärke des Pfeiftons ist unabhänig von der Lautstärke die ich bei der Musik einstell.
Das Pfeifen hört erst dann relativ auf, wenn ich hohe Motordrehzahl habe.
Gibt es einen logisch erkennbaren grund für diese Phänomen?
Hab ford fiesta bj :1995, 600 watt endstufe, 2X3wege Boxen


Kann es evt am powerkabel liegen, da dieses ziemlich dünn ist und nur eine 30 amper sicherung hat.
thx 4 answer
mrniceguy
Moderator
#2 erstellt: 29. Mai 2004, 11:09
Was für ein Stromkabel hast du denn?
Stromkabel und Cinch auf der gleichen Seite verlegt? Alle Kontakte gut fest der Masspunkt auch ordentlich?
Radiomasse und Endstufenmasse auf den gleichen Massepunkt legen.
zejah
Neuling
#3 erstellt: 29. Mai 2004, 11:12
hey man die anlage hat mein kumpel eingebaut ich hab nur zugesehen keine ahnung was du mit masse chinch etc. meinst Aber umschreib die wörter mal dann kann dir ne antwort geben
zejah
Neuling
#4 erstellt: 29. Mai 2004, 11:14
http://cgi.ebay.de/w...item=2479442573&rd=1

das is mein ausrüstungsset da war auch das powerkabel dabei
mrniceguy
Moderator
#5 erstellt: 29. Mai 2004, 11:22
Du wirst doch wissen, ob das Cinchkabel das mit den Steckern am Ende (und an der Endstufe angeschlossen ist) und das Stromkabel auf der selben Seite verlegt wurde. Mit Masse mein ich den Kontakt des Stromkabels vom - Pol der Endstufe mit der Karrosserie.
6mm² ist ja richtig dünn (zum Vergleich, mein Sub ist mit 6mm² verkabelt)
zejah
Neuling
#6 erstellt: 29. Mai 2004, 11:37
also stromkabel verläuft von der Batterie durchs auto auf der fahrerseite ganz links zur endstufe und die cinchkabel(Lautsprecherkabel zur endstufe vom radio) verlaufen auf der beifahrer seite ganz rechts.

Also der Radio wird ja durch ISO mit strom versorgt und der verstärker durch das powerkabel. Beide sin verkabelt mit nem remoutekabel.
Wie du das jetzt mit der Masse meinst kann ich dir ncih genau sagen
embelbembel
Ist häufiger hier
#7 erstellt: 29. Mai 2004, 12:13
masse = minus, müsste das schwarze kabel sein, am radio und am ISO vom fahrzeug,man kann den ISO stecker aber auch etwas modifizieren, das dauerplus und die masse(minus) aus dem ISO steckers des fahrzeuges rausfriemeln und neue leitungen legen zur batt, sicherung nicht vergessen,
warum das ganze??? wenn es störgeräusche gibt, am besten die anlage kompl. von der restlichen elektrik des fahrzeugs trennen,ein massepunkt nur für die anlage und den strom(+) am besten direkt von der batt (also den radio direkt an die batt. oder an einen verteiler,wenndu einen hast!
zejah
Neuling
#8 erstellt: 29. Mai 2004, 12:32
ja aber das sind alles nur hypothetische Lösungen :>

Es muss doch eine logisch physikalische Erklärung für die Störsignale geben, bzw warum pfeift es nur wenn der Motor an ist? und beim Gas geben noch mehr?

Es muss sich ja etwas ändern beim Einschalten des Motors, das diesen Effekt hervorruft..

Bzw warum soll es an der masse liegen, wenn die Anlage komplett funtzt, wenn der Motor aus ist.

Da steckt irgendeine beschämende Unlogik dahinter, aber ich bin mir sicher da kommt jemand drauf :)))))


Ahh genau villeicht wird durch den Motor zusätzliche Kraft erzeugt, welche der Verstärker nicht kompensieren kann??


[Beitrag von zejah am 29. Mai 2004, 12:35 bearbeitet]
Dotzi_007
Ist häufiger hier
#9 erstellt: 29. Mai 2004, 12:38
Wie laut ist den das Pfeifen und kommt es aus dem Motor?
mrniceguy
Moderator
#10 erstellt: 29. Mai 2004, 12:42
Das was bis jetzt gesagt wurde ist alles richtig, du mußt es eben nur mal ausprobieren, bevor du sagst dass das alles
hypothetische Lösungen
seien.
Wenn es um solche Masseschleifen/Störgeräusche im Auto geht ist es eben nicht so einfach den Grund dafür zu finden. Manche Autos haben richtig viel Probleme damit (z.B. 3er BMW), es gibt für solche Probs verschidenen Quellen (bei dem einen eben de schlechte Massenkontakt, bei anderen schlechte Komponenten, ja es kann auch an der Endtufe liegen).
Am besten benutzt du mal die SUCHFUNKTION.
themad
Stammgast
#11 erstellt: 29. Mai 2004, 17:29
Der Grund ist die veränderte Spannung bei laufendem Motor. Bei stehendem Motor versorgt die Batterie alle Verbraucher mit sehr sauberen 12V. Sobald du den Motor einschaltest, übernimmt die Lichtmaschine, die aber nicht saubere Spannung liefert, sondern gleichgerichtete, zerhackte, unsaubere Spannung. Wenn du die Drehzahl erhöhst, dreht auch die Lichtmaschine schneller und das Pfeifen wird höher.
zejah
Neuling
#12 erstellt: 30. Mai 2004, 11:37
sollte ich mir villleicht ein möglichst gutes powerkabel kaufen oder hat es damit ncihts zu tun?
themad
Stammgast
#13 erstellt: 30. Mai 2004, 11:56
Warum hörst du nicht einfach auf mrniceguy. Ist doch schon alles gesagt worden...
mrniceguy
Moderator
#14 erstellt: 30. Mai 2004, 12:08
Wenn dir das alles nicht gefällt, dann machs wie ein Freund und kauf dir eine bessere Lichtmaschine und das Problem ist weg.
molle008
Stammgast
#15 erstellt: 11. Mai 2011, 12:24
Ist zwar schon einige Jahre her aber ich hab das gleich Problem gehabt....
Am Ende zum Verstärker hin war nur ein einziges y Kabel (also Kupplung auf zwei Stecker) nicht geschirmt.....dachte das sei Net so schlimm hab es ja auch getrennt verlegt (Masse/chinch)
Naja dann hab ich das eine unbeschirmte dem sub Geschenkt und die sauber geschirmten dem hochton....;) der sub wird ja weit unterhalb dieses störenden Tons getrennt.
Naja wollt ich nur mal eben bei schreiben falls das mal wieder zum Problem wird.....xD
"die Schirmung bringts"
Suche:
Das könnte Dich auch interessieren:
pfeifen
Luda am 12.09.2004  –  Letzte Antwort am 12.09.2004  –  2 Beiträge
PFEIFEN OBWOHL MOTOR AUS IST
konstantinos1987 am 31.12.2007  –  Letzte Antwort am 10.01.2008  –  23 Beiträge
pfeifen?????
mastakilla2 am 19.03.2004  –  Letzte Antwort am 20.03.2004  –  8 Beiträge
Lautsprecher pfeifen, wenn ich Gas gebe
atzel am 19.03.2006  –  Letzte Antwort am 26.10.2008  –  18 Beiträge
pfeifen und piepsen wenn der Motor an ist?
Sk8boarder am 09.10.2006  –  Letzte Antwort am 09.10.2006  –  2 Beiträge
Pfeifen/Störgeräusch
Frequenz am 08.05.2003  –  Letzte Antwort am 25.05.2003  –  14 Beiträge
Surren und Pfeifen nach Wechsel der Endstufe!
Angerfist1937 am 18.10.2008  –  Letzte Antwort am 18.10.2008  –  11 Beiträge
pfeifen in den boxen!!!!!
Galli am 11.09.2004  –  Letzte Antwort am 12.09.2004  –  8 Beiträge
drehzahlunabhängiges Pfeifen
Mad_Mix am 04.05.2007  –  Letzte Antwort am 06.05.2007  –  4 Beiträge
Meine boxen pfeifen!!!!!
Thunder2002storm am 13.09.2005  –  Letzte Antwort am 21.09.2005  –  38 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 42 )
  • Neuestes MitgliedJeami
  • Gesamtzahl an Themen1.376.717
  • Gesamtzahl an Beiträgen18.222.085