Lautsprecher pfeifen, wenn ich Gas gebe

+A -A
Autor
Beitrag
atzel
Ist häufiger hier
#1 erstellt: 19. Mrz 2006, 14:22
hallo zusammen!

ich habe mir neulich eine schnucklige endstufe eingebaut. s funktioniert auch alles, nur wenn ich gas gebe, und die musik leise hab, pfeift (das pfeifen ist drehzahlabhängin, je höher die drehzahl, desto lauter das pfeifen)es. und beim blinken tickt es ein wening. ich habe mal leute gfragt, die meinen sich damit auszukennen und das wohl auch etwas besser tun als ich, und die haben gemeint, es liegt daran, dass meine lichtmaschine zu klein ist, der andere hat gemeint, ich habe beim einbau einen fehler gemacht... '*durchdreh*
Was meint ihr dazu? und stimmt es, dass man strom und chinchkabel nicht nebeneinander legen sollte (wegen el.magn. felder oder so...) ich habe meine kabel getrennt liegen.

vielen dank für eure hilfe!
shattered_dream
Stammgast
#2 erstellt: 19. Mrz 2006, 14:33
Hmmm das was du hast nennt man eine Masseschleife.. Hat mit der Leistung einer Lichtmaschine grad mal gar nix zu tun, eher damit ob die Chinchkabel getrennt zum Strom gelegt wurden, ob sie nicht über die Benzinpumpe gelegt wurden und und und... Leg einfach mal nen Chinchkabel quer durchs Auto, halt es von Störquellen fern, schliess es an deine Endstufe ran und lass laufen. Wenn dann kein LiMa Pfeifen mehr hast, hast du irgendwo in der Chinchleitung Störungsquellen.
Uwe_Mettmann
Inventar
#3 erstellt: 19. Mrz 2006, 14:42
Hallo Atzel,

test mal, ob es besser wird, wenn Du mit einem dicken Kabel die Radiomasse mit der Karosserie verbindest.

Viele Grüße

Uwe
blindqvist20
Inventar
#4 erstellt: 22. Mrz 2006, 22:57
Das Problem hab ich auch, nur das ich keine Chinchkabel von vorne nach hinten laufen hab sondern ein Ai-Net kabel!


wenn Du mit einem dicken Kabel die Radiomasse mit der Karosserie verbindest.

Was wäre es dann wenn es weniger wird?
HendrikB
Stammgast
#5 erstellt: 22. Mrz 2006, 23:40
denk dran dass cinch und Stromkabel im Kofferraum auch nicht übereinanderliegen dürfen.
Uwe_Mettmann
Inventar
#6 erstellt: 22. Mrz 2006, 23:54

blindqvist20 schrieb:
Das Problem hab ich auch, nur das ich keine Chinchkabel von vorne nach hinten laufen hab sondern ein Ai-Net kabel!

Ai-Net-Kabel kenne ich leider nicht und kann daher dazu auch nichts sagen.



wenn Du mit einem dicken Kabel die Radiomasse mit der Karosserie verbindest.

Was wäre es dann wenn es weniger wird?

Wenn das Pfeifen weg ist, dann die Lösung des Problems.

Oder wolltest Du eine Erklärung, wieso dadurch das Pfeifen eventuell beseitigt werden kann?
blindqvist20
Inventar
#7 erstellt: 23. Mrz 2006, 08:02

wieso dadurch das Pfeifen eventuell beseitigt werden kann?

Ja genau!
Selberbauer
Ist häufiger hier
#8 erstellt: 23. Mrz 2006, 11:26
Also leute Kabel quer über andere Leitungen und sowas das mag ja sein aber warum hab ich es dann nicht das weil bei mir lauft alles kreutz und quer und ich haben nen super sauberen klang also ich denke das hat was mit dem auto oder mit dem kabel zu tun ein kumpel von mir hat das auch er fährt nen neuen minni und hat sich extra car hifi chinch kabel gekauft ich dagegen habe xlr kabel verlegt und an den enden einfach chinch kuplungen drangemacht ob es daran liegt den xlr wird ja überwiegend im PA und studio bereich verwendet und ja nicht fragen warum ich das xlr genommen habe ich habe nen pa verleih und es war sonntag und ihr wisst schon ;-)

Sorry aber wenn ich zeit habe mache ich mal rechtschreib korrektur ;-)


[Beitrag von Selberbauer am 23. Mrz 2006, 13:33 bearbeitet]
tretmine
Inventar
#9 erstellt: 23. Mrz 2006, 13:11
Interpunktation, Absätze und Gross- und Kleinschreibung, bitte!
Das ist ja extrem.

MfG Phil


[Beitrag von tretmine am 23. Mrz 2006, 13:11 bearbeitet]
pillendreher
Stammgast
#10 erstellt: 23. Mrz 2006, 15:34
Huhu,

habe das Pfeifproblem auch gehabt, bis vor 30 Minuten
Angefangen hats vor 2 wochen als mir der Lüftermotor abgeraucht ist. Heute dann hab ich mal geschaut und probiert. Das einzige was Abhilfe schuf war folgendes:
Antennenanschluß-Masse verbunden mit Cinch-Masse, fertig. Seither ist Ruhe in der Kiste.
Mike-db-crack
Stammgast
#11 erstellt: 23. Mrz 2006, 19:24
@atzel

Weiß zwar nicht, ob du mit einem Compo oder Coax arbeitest, wär allerdings auch möglich, dass du einfach die Frequenzweiche(falls vorhanden) anders platzieren solltest.
shattered_dream
Stammgast
#12 erstellt: 23. Mrz 2006, 20:22
@Selberbauer: Denke das PA XLR Kabel iss einfach um ein vieles besser abgeschirmt als nen normales Car Hifi Kabel, deswegen...
Selberbauer
Ist häufiger hier
#13 erstellt: 23. Mrz 2006, 21:54
@shattered_dream das könnte einer der gründe sein warum ich das nicht habe aber wenn es das währe warum werden den carhifi kabel nicht so gut abgeschirmt oder gibts da unterschiede ?????
Uwe_Mettmann
Inventar
#14 erstellt: 23. Mrz 2006, 23:31

blindqvist20 schrieb:

wieso dadurch das Pfeifen eventuell beseitigt werden kann?

Ja genau! :D

Der Versorgungsstrom des Radios fließt ja von den 12 V zum Radio und dann über die Masseverbindung zurück zum Minuspol der Batterie.

Ist jetzt die Masseverbindung nicht optimal, so teilt sich der Rückstrom auf und ein Teil fließt über den Schirm der Cinchleitung zum Verstärker und erst von da zur Karosserie. Diesem Strom ist ja auch ein Störstrom überlagert, wodurch die Störungen in die Cinchleitung eingekoppelt werden.

Ganz kritisch wird es, wenn an dem schlechten Massepunkt des Radios auch noch die Massen anderer Verbraucher angeschlossen sind. Dann ist das Pfeifen auch noch davon abhängig, ob diese Verbraucher eingeschaltet sind oder nicht. Außerdem hört man auch noch die Störungen, die diese Verbraucher erzeugen.

Wichtig ist also, dass Verstärker und Radio das gleiche Massepotential haben. Oft erreicht man dies, indem man beide Geräte optimal mit der Karosserie verbindet.

Reicht dies nicht, gibt es noch eine andere Möglichkeit. Man holt sich die Spannungsversorgung und auch die Masseverbindung des Radios direkt vom Verstärker, wobei darauf zu achten ist, dass die Masseverbindungsleitung einen möglichst großen Querschnitt aufweist. Die Masse des Radios wird nicht direkt mit dem Minuspol der Batterie und auch nicht mit der Karosserie verbunden (Ausnahme die Masseverbindung durch den Antennenanschluss, lässt leider nicht vermeiden).
Denis-S
Stammgast
#15 erstellt: 28. Okt 2007, 18:47
Mh ich hab jetzt auf einmal auch so ein Pfeifen aber das Pfeifen ist selbst wenn die Chinchkabel ab sind !!!
lutz1988
Stammgast
#16 erstellt: 28. Okt 2007, 21:20
Habe auch so ein ähnliches Problem, nur bei mir pfeift nichts, sondern es knackt so komisch in den Hochtönern wenn im Track mal 'ne Break ist. Das ganze ist aber auch nur wenn ich Gas gebe. Hoffentlich habe ich es verständlich erklärt.
Db_PSYCHO
Stammgast
#17 erstellt: 25. Okt 2008, 17:16
hi wollte den tread nochmal aufrufen habe seit heute auch nen pfeifen in den lautsprechern welches vorher nicht war jetzt stand das auto 2 wochen und heute hab ich das auto mal wieder angemacht und auch musik angemacht und plötzlich war da son ffeines pfeifen und dieses ist auch drehzahlabhängig auch wenn der motor aus ist pfeift es kann mir jemand sagen woran das plötzlich liegt?
und wenn ich die masse der chinchstecker zusätzlich an masse lege wird es stärker


[Beitrag von Db_PSYCHO am 25. Okt 2008, 17:33 bearbeitet]
Db_PSYCHO
Stammgast
#18 erstellt: 26. Okt 2008, 16:59
mache nen eigenes thema auf


[Beitrag von Db_PSYCHO am 26. Okt 2008, 17:32 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Pfeifen beim Gas geben!
Psporting am 18.01.2006  –  Letzte Antwort am 19.01.2006  –  7 Beiträge
pfeifen/zischen, wenn ich gas gebe!!
DJ_MeGaRa am 26.09.2005  –  Letzte Antwort am 27.09.2005  –  12 Beiträge
Wenn ich gas gebe pfeift es !..
Nrv32 am 10.04.2004  –  Letzte Antwort am 10.04.2004  –  3 Beiträge
pfeifen
Luda am 12.09.2004  –  Letzte Antwort am 12.09.2004  –  2 Beiträge
pfeifen?????
mastakilla2 am 19.03.2004  –  Letzte Antwort am 20.03.2004  –  8 Beiträge
Problem: pfeifen und knallen
--CLIO-- am 31.03.2005  –  Letzte Antwort am 31.03.2005  –  15 Beiträge
Lima Pfeifen mit Xetec
Triton1986 am 20.04.2006  –  Letzte Antwort am 23.04.2006  –  8 Beiträge
Schreckliches Pfeifen beim Einschalten des Radios...
Bitch am 10.06.2005  –  Letzte Antwort am 10.06.2005  –  2 Beiträge
LIMA Pfeifen
Martin2511 am 16.03.2005  –  Letzte Antwort am 16.03.2005  –  4 Beiträge
Pfeifen beim Gasgeben!
zejah am 29.05.2004  –  Letzte Antwort am 11.05.2011  –  15 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 12 )
  • Neuestes Mitgliednoernberg
  • Gesamtzahl an Themen1.376.260
  • Gesamtzahl an Beiträgen18.212.395