Ab Volume 4 Endstufe aus wegen zu geringem Widerstand?

+A -A
Autor
Beitrag
xXDoomsayerXx
Ist häufiger hier
#1 erstellt: 08. Sep 2009, 10:51
Hi,


ich hab ein Problem. Ab Volume 4 geht meine Endstufe (Steg K2.01 an einem Audio System Helon 165) aus, wegen zu geringem Widerstand.

Habe jetzt mal die Frequenzweichen getauscht und alle Verbindungen überprüft, aber hat alles nichts gebracht.

Woran kann das liegen? Lautsprecher defekt?

Multimeter zeigt jeweils 2 Ohm +- an, also kanns daran wohl auch nicht liegen?

Ich habe echt keine Idee mehr, vllt. kann mir ja hier jemand helfen.....

Bin von heute bis So jedoch nicht zuhause, und kann deswegen erst am Mo wieder antworten.

Trotzdem schonmal danke für eure (hilfreichen) Antworten.

mfg
DerWesti
Inventar
#2 erstellt: 08. Sep 2009, 20:40
Evtl. hast du irgendwo nen Masseschluss, das ein LS-Kabel auf Karosse kommt?

Gruß Tobi
xXDoomsayerXx
Ist häufiger hier
#3 erstellt: 13. Sep 2009, 16:10
Hm... normalerweise nicht. Aber ich gucke morgen nochmal nach.

lg
chimera2
Stammgast
#4 erstellt: 13. Sep 2009, 19:50
Versuch die Sache erstmal einzuschränken: Eine Seite abklemmen, andere Seite abklemmen...
Dann kannst du ja auf der "kaputten" Seite mal die LS tauschen um das auszuschließen.

Ansonsten, evtl. Kabelbruch an schafen Kanten?
xXDoomsayerXx
Ist häufiger hier
#5 erstellt: 14. Sep 2009, 16:46
Hab jetzt mal die Verbindungen alle überprüft und die Schrauben an der Endstufe überprüft und es funktioniert wieder 1a.

Komisch....
chimera2
Stammgast
#6 erstellt: 14. Sep 2009, 17:11
Das kann an einer einzelnen Litze liegen die fast unsichtbar irgendwo nen kurzen verursacht. Du bist da sicher nicht der erste mit dem Problem ;-)
xXDoomsayerXx
Ist häufiger hier
#7 erstellt: 16. Sep 2009, 13:42
Hm...

jetzt geht es, aber wenn ich über Schlaglöcher fahre oder so, dann geht die Anlage immer noch aus. Muss wohl noch irgendwo nen Wackler geben, oder?
Suche:
Das könnte Dich auch interessieren:
Carpower Endstufe schaltet ab
mastercom24 am 24.05.2009  –  Letzte Antwort am 24.05.2009  –  5 Beiträge
Frage Wegen Verstärker/ Endstufe
EL-Loco am 17.04.2007  –  Letzte Antwort am 17.04.2007  –  3 Beiträge
Endstufe schaltet ab
samege am 31.08.2006  –  Letzte Antwort am 02.09.2006  –  20 Beiträge
Endstufe schaltet sich nach kurzem Pfeifen ab!
BeppoB am 29.07.2006  –  Letzte Antwort am 30.07.2006  –  7 Beiträge
4 Kanal Endstufe anschließen - 2 Möglichkeiten?
k-towner am 05.04.2010  –  Letzte Antwort am 06.04.2010  –  3 Beiträge
Kleine Endstufe schaltet ab bei höherer laustärke ?
G11880 am 20.11.2009  –  Letzte Antwort am 20.11.2009  –  12 Beiträge
Chinch Signal zur Endstufe zu schwach ?
_*master030* am 06.03.2013  –  Letzte Antwort am 12.03.2013  –  12 Beiträge
Endstufe
seppo88 am 15.12.2006  –  Letzte Antwort am 17.12.2006  –  6 Beiträge
Endstufe schaltet ab
Audiophile_Shadow am 19.04.2007  –  Letzte Antwort am 21.04.2007  –  6 Beiträge
Widerstand bei Frequenzweichen
cebullka am 29.07.2010  –  Letzte Antwort am 30.07.2010  –  5 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Steg
  • Audio System

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 19 )
  • Neuestes MitgliedKevin_Pfaff
  • Gesamtzahl an Themen1.376.565
  • Gesamtzahl an Beiträgen18.219.176