Ab Volume 4 Endstufe aus wegen zu geringem Widerstand?

+A -A
Autor
Beitrag
xXDoomsayerXx
Ist häufiger hier
#1 erstellt: 08. Sep 2009, 10:51
Hi,


ich hab ein Problem. Ab Volume 4 geht meine Endstufe (Steg K2.01 an einem Audio System Helon 165) aus, wegen zu geringem Widerstand.

Habe jetzt mal die Frequenzweichen getauscht und alle Verbindungen überprüft, aber hat alles nichts gebracht.

Woran kann das liegen? Lautsprecher defekt?

Multimeter zeigt jeweils 2 Ohm +- an, also kanns daran wohl auch nicht liegen?

Ich habe echt keine Idee mehr, vllt. kann mir ja hier jemand helfen.....

Bin von heute bis So jedoch nicht zuhause, und kann deswegen erst am Mo wieder antworten.

Trotzdem schonmal danke für eure (hilfreichen) Antworten.

mfg
DerWesti
Inventar
#2 erstellt: 08. Sep 2009, 20:40
Evtl. hast du irgendwo nen Masseschluss, das ein LS-Kabel auf Karosse kommt?

Gruß Tobi
xXDoomsayerXx
Ist häufiger hier
#3 erstellt: 13. Sep 2009, 16:10
Hm... normalerweise nicht. Aber ich gucke morgen nochmal nach.

lg
chimera2
Stammgast
#4 erstellt: 13. Sep 2009, 19:50
Versuch die Sache erstmal einzuschränken: Eine Seite abklemmen, andere Seite abklemmen...
Dann kannst du ja auf der "kaputten" Seite mal die LS tauschen um das auszuschließen.

Ansonsten, evtl. Kabelbruch an schafen Kanten?
xXDoomsayerXx
Ist häufiger hier
#5 erstellt: 14. Sep 2009, 16:46
Hab jetzt mal die Verbindungen alle überprüft und die Schrauben an der Endstufe überprüft und es funktioniert wieder 1a.

Komisch....
chimera2
Stammgast
#6 erstellt: 14. Sep 2009, 17:11
Das kann an einer einzelnen Litze liegen die fast unsichtbar irgendwo nen kurzen verursacht. Du bist da sicher nicht der erste mit dem Problem ;-)
xXDoomsayerXx
Ist häufiger hier
#7 erstellt: 16. Sep 2009, 13:42
Hm...

jetzt geht es, aber wenn ich über Schlaglöcher fahre oder so, dann geht die Anlage immer noch aus. Muss wohl noch irgendwo nen Wackler geben, oder?
Suche:
Das könnte Dich auch interessieren:
Frage Wegen Verstärker/ Endstufe
EL-Loco am 17.04.2007  –  Letzte Antwort am 17.04.2007  –  3 Beiträge
Carpower Endstufe schaltet ab
mastercom24 am 24.05.2009  –  Letzte Antwort am 24.05.2009  –  5 Beiträge
Widerstand Massepunkt vgl. Widerstand Bat.
björn486 am 13.04.2006  –  Letzte Antwort am 14.04.2006  –  6 Beiträge
Endstufe schaltet ab
samege am 31.08.2006  –  Letzte Antwort am 02.09.2006  –  20 Beiträge
kondensator?widerstand?
206m am 09.11.2004  –  Letzte Antwort am 10.11.2004  –  9 Beiträge
FS durchgebrannt wegen Endstufe?
kober147 am 03.08.2013  –  Letzte Antwort am 04.08.2013  –  10 Beiträge
Widerstand bei Frequenzweichen
cebullka am 29.07.2010  –  Letzte Antwort am 30.07.2010  –  5 Beiträge
Endstufe schaltet ab
Audiophile_Shadow am 19.04.2007  –  Letzte Antwort am 21.04.2007  –  6 Beiträge
Widerstand für die Cinch Leitung?
PhalanX am 10.10.2006  –  Letzte Antwort am 11.10.2006  –  5 Beiträge
Bitte HILFE wegen Impedanz (Sub und Endstufe)
Tan90 am 05.03.2009  –  Letzte Antwort am 05.03.2009  –  4 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.771 ( Heute: 43 )
  • Neuestes MitgliedStraMu
  • Gesamtzahl an Themen1.412.517
  • Gesamtzahl an Beiträgen18.891.045

Hersteller in diesem Thread Widget schließen