Problem mit Rockford 1051s

+A -A
Autor
Beitrag
Snoopy79xx
Ist häufiger hier
#1 erstellt: 05. Jan 2010, 19:40
hi leute habe ein problem. wollte meine rockford wieder einbauen. jetzt liegt sie hier bei mir auf dem tisch und habe einfach so aus spass mal ein multimeter auf den rechten und linken kanal gehalten. habe das multimeter auf 200K ohm gestellt und siehe da der rechte zeigt 06,8 und der linke 192,1. ist das normal???
Snoopy79xx
Ist häufiger hier
#2 erstellt: 06. Jan 2010, 23:48
keiner einen schimmer????

hilfe bittteee.....
chimera2
Stammgast
#3 erstellt: 09. Jan 2010, 13:41
In deiner Endstufe sind Kondensatoren, Spulen und Transistoren, die alle verschiedene Ladezustände annehmen können, vor allem wenn du einfach ein Multimeter dranhälst. Wahrscheinlich werden sich diese Werte auch verändern wenn du länger misst.

Eine einfache Lösung für dein Problem wäre, das Ding einfach mal zu testen, meinste nicht? Vielleicht solltest du dein Multimeter verkaufen, dann haste nicht mehr so viele Probleme ;-)
WarlordXXL
Inventar
#4 erstellt: 09. Jan 2010, 15:23
Hab die selbe Stufe und auf beiden Seiten 2.5KOhm

Teste die Stufe einfach......

MFG

Warlord
Suche:
Das könnte Dich auch interessieren:
Rockford Verstärker
Hannes**** am 11.05.2004  –  Letzte Antwort am 05.09.2004  –  7 Beiträge
Rockford Power T10001 bd Problem.
Izual am 20.07.2005  –  Letzte Antwort am 21.07.2005  –  6 Beiträge
Rockford Amps
feelthebass am 24.04.2005  –  Letzte Antwort am 24.04.2005  –  2 Beiträge
Rockford poweranschlüsse
pmx1 am 13.06.2004  –  Letzte Antwort am 13.06.2004  –  2 Beiträge
Rockford BD1500
Grimpf am 30.04.2005  –  Letzte Antwort am 30.04.2005  –  8 Beiträge
rockford rfr3112
scw-tuning am 09.06.2007  –  Letzte Antwort am 10.06.2007  –  11 Beiträge
Probleme...
Fanatics am 05.07.2004  –  Letzte Antwort am 20.07.2004  –  18 Beiträge
Rockford Fosgate GRILL
Malice-Utopia am 16.07.2009  –  Letzte Antwort am 17.07.2009  –  6 Beiträge
Rockford 551x Pass Tru ?
Streethawk am 29.04.2004  –  Letzte Antwort am 30.04.2004  –  4 Beiträge
Rockford Fosgate Power 250.1
haukster am 24.06.2005  –  Letzte Antwort am 15.02.2006  –  29 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.771 ( Heute: 1 )
  • Neuestes Mitgliedsosenathysy
  • Gesamtzahl an Themen1.412.462
  • Gesamtzahl an Beiträgen18.889.861