Fehlermeldung bei Kenwood KVT 627DVD

+A -A
Autor
Beitrag
NP2.0SLX
Ist häufiger hier
#1 erstellt: 13. Jan 2010, 23:10
Hallo Leute,
ich hoffe ein paar Experten unter Euch können mir helfen. Ich habe das oben genannte Gerät in Ebay ersteigert und habe einen sehr guten Kontakt zum Verkäufer, der mit versichert, dass das Gerät vor 5 Wochen beim Ausbau noch lief, das glaube ich ihm!!

Nun habe ich alles verkabelt (bin kein Anfänger in Sachen Auto-Hifi) aber der Bildschirm gibt nur folgende Meldung:

"Disonnected cable found. Please confirm a connection line."

Ich habe Stromzufuhr an der Blackbox und am Radio getestet, alles okay. Das Datenkabel von Radio zu Blackbox scheint okay, da wenn ich es abstecke, der Bildschirm komplett schwarz wird.
Am Remoute-Kabel das aus der Blackbox für die Antenne oder AMP ist, kommen keine 12V raus, ich meine etwas mit 2V, muss das aber nochmals prüfen.
Ach ja, wenn ich Masse an der Blackbox ausstecke, wird der Bildschrim auch schwarz, somit kann es wohl die Sicherung nicht sein.

Kennt jemand das Problem? In google sind einige Forenberichte, leider auf Englisch und dann auch meist nicht gelöst.

Was meitn ihr? Ist das Datenkabel kaputt? Oder eher die Blackbox, da kein Strom aus Remoute?

Sicherungen prüfe ich nocheinmal, habe jetzt das komplette System im haus mit ner 12V Batterie um zu probieren, das es draussen so kalt ist.

Ach ja, das Radio lässt sich an und ausschalten und der Bildschrim ein und ausfahren, sonst haben keine Knöpfe funktion (sei es Lautstärke oder das einfpgen einer CD/DVD(

Gruß MArco
dtgr
Stammgast
#2 erstellt: 14. Jan 2010, 03:22
hiho

trenne das kompleet system nochmal vom strom ...

dann klemme alle kabelverbindungen nochmasl an und überprüfe den korrekten sitz ..bzw ob auc alle kabel da sind wo sie hin sollen ..(laut sprecherkabel beachten )

checke auch bitte die sicherrungen am receiver bzw blackbox


und erst dann bitte strom drauf geben ..das kvt reagiert recht empfindlich auf an/abstecken unter strom ....


der fehler lässt aber doch vermuten das
a: entweder das kabel defekt ist (vom receiver an die blackbox)
b: eine der anschlussbuchesn einen weg hat ...


nehme mal bitte auch das bedeinteil mal ab und setzt es neu auf

ferner bitte den resetknopf drücken (seitlich rechts auf dem bedienteil

dann sollte es eigentlich wieder laufen ...

ja wenn nicht was am kabel/blackbox ist



gruss dirk


[Beitrag von dtgr am 14. Jan 2010, 03:28 bearbeitet]
NP2.0SLX
Ist häufiger hier
#3 erstellt: 14. Jan 2010, 19:08
Habe jetzt alles peinlichste genau Verkabelt und alles wie beschrieben probiert, leider ohne Erfolg.

Weiß jemand welches Kabel in der Datenleitung für die Remoutesteuerung verantwortlich ist? Denn meiner Meinung nach bleibt die Blackbox die ganze Zeit ausgeschaltet.

Ich würde das Radio gerne behalten, hat jemand vielleicht so ein KVT dem ich meine Blackbox zum prüfen zuschicken kann? Weil wenn nur die Blackbox defekt ist, ists nicht so dramatisch, aber wenns das Radio ist wär ich verärgert....

Noch was: KAnn man die Monitorseinstellung (kippen etc) und Lautstärke nur in verbindung mit der Blackbox steuern? Denn genau das verwundert mich, dass das Radio auf keine Tastenbefehle reagiert...Ich meine, Volume und so sollte doch trotzdem am display sichtbar sein oder nicht??
dtgr
Stammgast
#4 erstellt: 15. Jan 2010, 01:08
hiho

müsste ich morgen mal gucken was mein kvt627 macht wenn das kabel zur blackbox abgezogen wird....


gruss dirk
NP2.0SLX
Ist häufiger hier
#5 erstellt: 15. Jan 2010, 02:35
Hi Dirk,
dass wäre echt nett von dir!

Wär halt interessant ob es bei dir dann auch wie bei mir ist, dann könnte ich den Monitor als Fehlerquelle schonmal ausschließen.

Freu mich schon auf dein Ergebnis morgen, also dann frohes gelingen.

Gruß MArco
dtgr
Stammgast
#6 erstellt: 16. Jan 2010, 02:50
hiho

also wenn ich bei meinen radio das kabel aus der blackbox (oder hinten am radio ziehe)

komt auch die fehlermeldung
Disonnected cable found. Please confirm a connection line...

ferner bleibt das display dunkel und nix lässt sich bedienen ..


gruss dirk
NP2.0SLX
Ist häufiger hier
#7 erstellt: 16. Jan 2010, 20:25
Alles klar. Dann werde ich mal ein Kabel suchen. Hoffentlich liegts nur am Kabel.

Ich danke dir für die Info!! Bildschrim kann ich nun ausshließen, eher Kabel oder Blackbox.

Ich zerlege morgen das Kabel und messe mim Multimeter den Salat durch, vielleicht ist es nur ein Kabelbruch....


Gruß Marco
db_kopsy
Neuling
#8 erstellt: 06. Mai 2012, 21:34
Eeeeendlich...

... hab ich mal was gefunden zum Thema KVT 627, was ansatzweise zu meinem Thema passt
Ich habe selbiges seit wenigen Tagen inkl. aller Kabel, Blackbox usw. Nun habe ich es an meinem Kfz nicht zum Laufen gebracht - bin aber noch nicht wirklich weit gekommen.
Strom lag am Radio schon mal an, ich bekam eine DVD raus. Der Monitor fuhr nicht raus, egal, wie ich auch verkabelt habe.
Mir ist dann erst später aufgefallen, dass in der Blackbox gar keine Sicherung drin ist - Welche gehört denn hier rein?

Schonmal vielen Dank, mal sehen, wie die Geschichte dann weiter geht...
Suche:
Das könnte Dich auch interessieren:
Kenwood KV-627DVD Handbremssignal
Andibar25 am 16.04.2006  –  Letzte Antwort am 24.07.2007  –  12 Beiträge
Kenwood KVT-729 - Speicherproblem
BloodFreak am 30.08.2007  –  Letzte Antwort am 01.07.2008  –  11 Beiträge
"Protect" Kenwood KVT 526
elastic am 15.04.2013  –  Letzte Antwort am 25.04.2013  –  4 Beiträge
Kenwood KVT 627 Bildschirm flackert!
alfaschlange am 22.03.2008  –  Letzte Antwort am 25.03.2008  –  2 Beiträge
Kenwood KVT-725DVD Sub-Out Verstärkung?
freakatzz am 08.06.2006  –  Letzte Antwort am 09.06.2006  –  7 Beiträge
Kenwood KVT 729 Speichert nicht, defekt ?
stefan1650 am 28.05.2011  –  Letzte Antwort am 02.06.2011  –  11 Beiträge
Kenwood KVT-725DVD Defekt
Golf3_16v am 08.04.2007  –  Letzte Antwort am 08.04.2007  –  4 Beiträge
Kenwood Kvt 729 DvD
Tascone am 17.09.2010  –  Letzte Antwort am 19.09.2010  –  4 Beiträge
KVT-522DVD
dj_flipper am 20.09.2008  –  Letzte Antwort am 19.10.2008  –  3 Beiträge
Kenwood KVT-627 Bluetooth Frage.
gonzo012 am 01.05.2009  –  Letzte Antwort am 15.10.2009  –  6 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 2 )
  • Neuestes MitgliedYoso87
  • Gesamtzahl an Themen1.376.825
  • Gesamtzahl an Beiträgen18.224.213