Endstufe hat alle 2 sec Aussetzer

+A -A
Autor
Beitrag
Rettich248
Neuling
#1 erstellt: 28. Feb 2010, 21:47
hallo leute.
folgendes problem :
habe bei mir im auto eine endstufe für den subwoofer und eine JBL für die Tür- und Amaturbrettlautsprecher.
jetzt hab ich seit ner woche immer das problem das die endstufe der türboxen immer 2 sec leuft und dann wieder 2 sec nich und immer so weiter.
manchmal leuft sie bei fahrtantritt 20sec normal und dann wie stockend.
habe sie schon mal komplett von allen kabeln befreit und dann wieder angeschlossen aber das hat scheinbar nix genützt.
komisch an der sache finde ich das die endstufe vom sub normal weiterläuft und die tatsache das es immer so 2 sec sind.
kann mir jemand helfen ?
danke
webraider
Neuling
#2 erstellt: 03. Mrz 2010, 01:45
Kanns evtl. an der Endstufe selber liegen? Schonmal die Beiden ausgetauscht? Liegt das Problem nur dann vor, wenn der Motor läuft oder auch so?
Doctor_Doom
Stammgast
#3 erstellt: 03. Mrz 2010, 09:20
ist das problem klopfempfindlich? (nicht vorschlaghammer-empfindlich!!) könnte eine kalte lötstelle im amp sein.
FallenAngel
Inventar
#4 erstellt: 05. Mrz 2010, 14:38
Die Lösung ist einfach - Da hat ein LS-Kabel Kontakt mit der Fahrzeugmasse. Was du hörst, ist die Schutzschaltung des Amps, der einen Kurzschluss mit der Masse registriert und den Amp abschaltet.

Grüße,

Michael
Rettich248
Neuling
#5 erstellt: 27. Mrz 2010, 15:54
danke für eure antworten
gibts ne möglichkeit die das kaputte kabel zu finden ohne alles auszubauen ?
irgendwie durchmessen oder so ?
woran erkenne ich am messgerät welches kabel kaputt ist ?
danke
FallenAngel
Inventar
#6 erstellt: 27. Mrz 2010, 20:52
Mit dem Multimeter auf Widerstand die Kabeladern einzeln gegen Masse messen.

Grüße,

Michael
FallenAngel
Inventar
#7 erstellt: 01. Apr 2010, 13:07
Und?
Suche:
Das könnte Dich auch interessieren:
Aussetzer
BravoTuning_ am 30.06.2005  –  Letzte Antwort am 30.06.2005  –  4 Beiträge
Bass hat aussetzer!!
dak0 am 24.12.2005  –  Letzte Antwort am 25.12.2005  –  2 Beiträge
Radio aussetzer Alpine 9851
helox am 24.09.2007  –  Letzte Antwort am 14.10.2007  –  5 Beiträge
Aussetzer bei den Lautsprecher
John_Frusciante am 16.07.2004  –  Letzte Antwort am 22.07.2004  –  5 Beiträge
Sporadische Aussetzer
murderdeath am 02.07.2006  –  Letzte Antwort am 03.07.2006  –  2 Beiträge
Musik hat Aussetzer
Nelliane am 04.04.2005  –  Letzte Antwort am 06.04.2005  –  4 Beiträge
kennwood HU hat aussetzer
shadow[loe] am 05.12.2005  –  Letzte Antwort am 06.12.2005  –  4 Beiträge
Problem mit Endstufe
Kampfkeks12321 am 08.05.2012  –  Letzte Antwort am 06.06.2012  –  18 Beiträge
mein Verstärker geht nach 3 sec wieder aus
jeti04 am 30.09.2005  –  Letzte Antwort am 02.10.2005  –  4 Beiträge
2. Endstufe nach 10min kaputt
satisfaction1985 am 15.08.2009  –  Letzte Antwort am 19.08.2009  –  8 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.495 ( Heute: 58 )
  • Neuestes Mitgliedhanselpeter
  • Gesamtzahl an Themen1.376.206
  • Gesamtzahl an Beiträgen18.211.576