Display vom Radio flackert oder alles geht aus

+A -A
Autor
Beitrag
marv27
Ist häufiger hier
#1 erstellt: 19. Apr 2010, 17:02
Hallo. Ich habe ein Problem, mit meinem Auto hifi system.
Vorweg erstmal, ich habe in meinem Auto eine Blackbox von Pioneer eingebaut, daran angeschlossen sind ein tft Display, dvd Wechsler, und ein navi, alles kompatiebele Geräte von Pioneer. Für das Display habe ich ein separates Stromkabel für Dauerplus und masse zur Batterie bzw. an die Karosserie geführt, Blackbox, Wechsler und navi und acc vom Display sind normal mit den Standart Kabelbaum des Autoherstellers verbunden. Dazu muss ich noch sagen, habe ich nur 2 Frontlautsprecher mit schätze mal 20 Watt angeschlossen. die waren auch schon Standard drin. jetzt habe ich das Problem, das immer wenn ich mal etwas lauter mache Flackert das Display, wenn ich das dvd Magazin einschiebe oder raushole auch (trotz laufendem Motor und neuer Batterie) letztes Wochenende wollte ich mal den Proll raushängen lassen, hab das Display brav ausgeschaltet (um Schäden zu vermeiden) und die mucke laut aufgedreht. BUMM ging die ganze Aparautur aus, nach wenigen Sekunden hat sich das Display (zusammen mit dem ganzen Radio) selbst wieder eingeschaltet und ging auch, aber alle meine gespeicherten Radiosender und audio Einstellungen waren weg.
Meine Frage ist, woran liegt`s? mit laufendem Motor krieg ich ~ 13,9 Volt an die Batterie, im ruhezustand hat sie 12,3
die Kabel sind alle Standart, bis auf ein mit 15 amp gesichertes plus Kabel vom Display zur bat und ein masse Kabel vom Display unter einer edelstahlschraube, zum edelstahlhalter der Lenksaule. hab da auch durchgehend 12,3 Volt, wenn ich von der Schraube zum bat + Pol messe.
Alles ist mit den vom Hersteller angegebenen ( Auto und Radio) Sicherungen abgesichert und wenn das Radio zu viel Strom zieht dann sollte doch zumindest eine davon rausfliegen oder? tuts aber nicht.
SeppSpieler
Inventar
#2 erstellt: 19. Apr 2010, 17:34
Du brauchst mehr Strom am Radio
Ist doch klar das es zuwenig wird wenn alles an dem einem dünnen Drähtchen hängt.


[Beitrag von SeppSpieler am 19. Apr 2010, 17:34 bearbeitet]
marv27
Ist häufiger hier
#3 erstellt: 19. Apr 2010, 17:45
Ja, aber wo soll ich den hernehmen? das radio wird standartmaessig so verkauft. und ich habe schon ein extra Kabel fuer das Display gezogen, also sollte das doch mit 13,9 Volt genug Strom haben oder??

Ich hatte frueher mal n alten Vito, in dem hatte ich auch ein Raio und einen 350 Watt Verstaerker an der Batterie, und da gabs auch keine Probleme. ich denke nicht, das radio, dvd und navi soviel mehr strom ziehen als die instalation damals im Vito...???


[Beitrag von marv27 am 19. Apr 2010, 17:50 bearbeitet]
Dr.Noise
Inventar
#4 erstellt: 21. Apr 2010, 20:08
Villeicht hast du ja irgendwo einen Wackelkontakt, überprüf mal die masse vom Radio. Oder villeicht hast du bei deiner Karosserie irgendwo einen zu hochen Übergangswiderstand das würde auch strom kosten. Probier mal ein masse kabel direkt zu Batterie zu ziehen villeicht klappts ja dan.

mfg
marv27
Ist häufiger hier
#5 erstellt: 22. Apr 2010, 19:51
Bringts was neue Kabel, von der Batterie fuer jedes Geraet zu ziehen??? Aber woher bekomme ich den ACC? Die laufen alle bis jetzt noch ueber das Fahrzeug eigenen Kabel.

und noch eine Frage, wenn ich neue Kabel ziehe, ist es Gefaehrlich ein Dickes Kabel (ca.8mm) von der Batterie ins Fahrzeug zu legen, und daran die Geraete anzuschliessen??
Suche:
Das könnte Dich auch interessieren:
Display flackert...
Rufio2k3 am 18.02.2004  –  Letzte Antwort am 18.04.2004  –  10 Beiträge
Blaupunkt Radio - Display flackert!
chl66 am 22.02.2005  –  Letzte Antwort am 22.02.2005  –  3 Beiträge
Radio
joergschroe am 16.09.2004  –  Letzte Antwort am 19.09.2004  –  8 Beiträge
Radio/amp geht aus
lalelub am 11.09.2007  –  Letzte Antwort am 13.09.2007  –  10 Beiträge
Radio geht aus ,Beleuchtung flackert, zu wenig Strom ?
raukee am 18.03.2005  –  Letzte Antwort am 22.03.2005  –  6 Beiträge
Flackern vom Display
hifonics am 27.01.2004  –  Letzte Antwort am 29.01.2004  –  21 Beiträge
Radio geht AN/AUS Enstufe/PowerCap zeitweise TOT
subevil7 am 01.10.2007  –  Letzte Antwort am 02.10.2007  –  9 Beiträge
Radio fällt aus, Anzeige flackert
DXTR66 am 06.07.2005  –  Letzte Antwort am 06.07.2005  –  3 Beiträge
Radio geht andauernd aus
1991ck am 21.04.2009  –  Letzte Antwort am 21.04.2009  –  2 Beiträge
Radio geht aus wenn...
mitzooms am 25.02.2005  –  Letzte Antwort am 26.02.2005  –  3 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 5 )
  • Neuestes MitgliedMrKeyX
  • Gesamtzahl an Themen1.376.532
  • Gesamtzahl an Beiträgen18.218.451