Pioneer DEH-P7600MP - plötzlich Probleme mit MP3tag´s

+A -A
Autor
Beitrag
Zakruta_II
Ist häufiger hier
#1 erstellt: 28. Apr 2010, 21:22
Hallo erstmal an alle. Hoffe ihr könnt mir helfen.

Ich habe schon seit einigen Jahren das Pioneer DEH-P7600MP und
nie Probleme gehabt was MP3´s angeht aber seit 3 Tagen zeigt das Display keine MP3´3 Tags mehr an. Es kommen nur Symbole wie "ÿþG" 0der "ÿþd". Das Problem betrifft aber nur CD´s die ich in letzer Zeit gebrannt habe. Dachte natürlich es liegt daran das ich beim brennen vielleicht was falsch eingestellt hab, aber hab mittlerweile alles geprüft, es ist nix umgestellt. Hab Nero und mp3tag neu installiert und neue CD gebrannt >> gleiches Problem. Ich kann beim besten Willen nichts finden, was ich anders mache als die letzen Jahre wo es funktioniert hat. Hat da jemand eine Idee???

Danke schonmal....
nuts
Stammgast
#2 erstellt: 29. Apr 2010, 19:45
das problem kenn ich auch nur zu gut... das madige orginal soundsystem von meiner karre (wird bald ersetzt *g*) stürzt dann sogar ab

ich bin mir fast sicher, dass es daran liegt, dass du jetzt tags im format UTF8 hast. bei manchen alben die man z.b. von amazon runterläd ist das jetzt so, cddb liefert es inzwischen manchmal, oder auch dein mp3-konverter ist vielleicht so eingestellt, das er nach utf8 umwandelt.

hintergrund: jedes zeichen besteht bei utf8 aus zwei byte, dadurch lassen sich viel mehr zeichen und sonderzeichen darstellen. das raffen ältere autoradios nicht.

du musst also deine mp3s neu taggen und iso8859-1 oder -15 erzwingen. wie das geht ist von deinem converter abhängig, da kann ich dir nicht helfen google hilft dir aber bestimmt!

--

gast: "16 bit bitte"
wirt: "das is'n wort!"

*g*

nuts


#edit: ich geh davon aus, dass du windows verwendest, erster treffer bei google: http://forums.mp3tag.de/index.php?showtopic=3078

das tool sollte dir helfen


[Beitrag von nuts am 29. Apr 2010, 19:50 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Pioneer DEH-P7600MP
The_Saint am 16.05.2005  –  Letzte Antwort am 17.05.2005  –  7 Beiträge
Pioneer DEH-P77MP MP3-Probleme
tamalugo am 08.03.2004  –  Letzte Antwort am 21.05.2004  –  11 Beiträge
Fragen zu Pioneer DEH-P7600MP!
Firewire91 am 19.04.2005  –  Letzte Antwort am 21.04.2005  –  8 Beiträge
Probleme mit Pioneer deh-3100R -HILFE!-
dee06 am 09.07.2009  –  Letzte Antwort am 16.07.2009  –  2 Beiträge
Probleme mit Pioneer deh p7300!!!
cleener1982 am 13.03.2005  –  Letzte Antwort am 13.03.2005  –  14 Beiträge
Probleme mit Pioneer DEH-P70BT
tobisan am 08.11.2005  –  Letzte Antwort am 11.11.2005  –  8 Beiträge
Probleme mit Pioneer DEH P88RS
Hifimaniac am 12.12.2006  –  Letzte Antwort am 27.12.2006  –  8 Beiträge
Probleme mit Pioneer DEH-P88RS
Backman am 12.07.2009  –  Letzte Antwort am 13.07.2009  –  3 Beiträge
Probleme mit Pioneer DEH-3600 MP
addY am 23.01.2005  –  Letzte Antwort am 01.02.2005  –  5 Beiträge
Probleme mit dem Pioneer DEH-P5100ub
vipergts am 22.10.2009  –  Letzte Antwort am 09.11.2009  –  2 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 38 )
  • Neuestes Mitgliedsqualzedit
  • Gesamtzahl an Themen1.376.899
  • Gesamtzahl an Beiträgen18.225.543