Wanted 4/320 zuwenig Leistung?

+A -A
Autor
Beitrag
SimonAR156
Neuling
#1 erstellt: 20. Mai 2010, 11:53
Hallo,

ich wollte mal nachfragen, ob ich einen Fehler in meinem System habe, oder meine Endstufe einfach zuwenig Leistung hat.

Folgendes Problem: Ich hab an mein Frontsystem (Rainbow sax 265.20) eine Carpower Wanted 4/320 angeschossen (Normalbetrieb, nicht gebrückt).

Nach dem Einpegeln der Endstufe hab ich dann festgestellt, dass es extrem an Bass fehlte und die TMT haben sich auch kaum bewegt. Türen sind aber gedämmt und die TMT sind auf einem MPX Ring fest verschraubt.

Also hab ich mal versucht das Frontsystem gebrückt an die Endstufe anzuschließen, und siehe da: die TMT machen plötzlich nen richtigen Hub und man hört und spürt einen Bass.

Ein Kumpel meinte mit ner Helix A4 z.Bsp. könnte ich noch viel mehr aus den Rainbow holen.
Ist das wahr? liegt das ganze Problem nun an meiner Endstufe? Ist die zu schwach?

Gibt es nicht irgendwo ne Seite, wo diverse Endstufen getestet werden, müsste auch jemand hier vom Forum sein.

Gruß Simon
Hot-Wasabi
Gesperrt
#2 erstellt: 20. Mai 2010, 12:12
Die Endstufe hat genug Leistung, dein Fehler liegt vermutlich in den Einstellungen
SimonAR156
Neuling
#3 erstellt: 20. Mai 2010, 12:30
In den Einstellungen der Endstufe?
da kann man ja nicht viel falsch machen, oder?... Einpegeln und Hochpass auf ca 60 Hz stellen...
Suche:
Das könnte Dich auch interessieren:
Carpower wanted 4/320
manuel2000 am 29.04.2005  –  Letzte Antwort am 29.04.2005  –  5 Beiträge
Carpower Wanted 4/320 problem
Castrol-Golf am 26.11.2004  –  Letzte Antwort am 26.11.2004  –  8 Beiträge
Wanted 4/320 im Eimer?
CaptnKnuspa am 23.11.2005  –  Letzte Antwort am 23.11.2005  –  4 Beiträge
Carpower Wanted 4/320 Fehler in Serie
Benjie am 29.08.2004  –  Letzte Antwort am 29.08.2004  –  5 Beiträge
Doppelschwinger an ner Wanted 4/320
-SpY- am 22.03.2005  –  Letzte Antwort am 24.03.2005  –  15 Beiträge
CARPOWER Wanted-4/320 MK2 Anschlißen
inuki am 03.12.2005  –  Letzte Antwort am 03.12.2005  –  2 Beiträge
Wanted 4/320 vs. Lightning Audio Bolt B.400.4
TheDarkside81 am 28.01.2004  –  Letzte Antwort am 28.01.2004  –  2 Beiträge
zuwenig Leistung für Boxen schädlich!?
shandy1985 am 16.11.2004  –  Letzte Antwort am 18.11.2004  –  4 Beiträge
Carpower 4/320 kein Bass mehr!
Chriss1233 am 15.01.2008  –  Letzte Antwort am 21.01.2008  –  17 Beiträge
Wanted 4 kanal
NORDMANN28 am 25.11.2005  –  Letzte Antwort am 26.11.2005  –  5 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 44 )
  • Neuestes Mitgliedbannisdale
  • Gesamtzahl an Themen1.389.755
  • Gesamtzahl an Beiträgen18.463.943

Hersteller in diesem Thread Widget schließen