Frequenztrennung mit Kondensator?

+A -A
Autor
Beitrag
DOSORDIE
Inventar
#1 erstellt: 25. Jun 2010, 15:58
Hallo, ich habe mir gestern neue Lautsprecher fürs Auto gekauft. Ich habe ein älteres Pioneer Autoradio mit vollelektronischem Cassettendeck, CD Wechsler und RDS Tuner. Laut Gebrauchsanweisung hat es 4x27 Watt RMS mit 10%, es hat umfangreiche Klangeinstellungsmöglichkeiten und alle 3 Quellen klingen sehr gut - ja auch Cassette, auch wenns niemand glaubt, wenn man ein 3 Kopf Deck und gute Bänder benutzt dann kann das gut klingen und ich will darauf auch nicht verzichten, aber das ist ne andere Baustelle... das Problem liegt auch nicht am Radio.

Ich habe einen Golf 3 und hatte immer Lautsprecher in den Vorderen Türen, die Quäkeldinger vom Alpha Radio habe ich durch Hochtöner im Armaturenbrett ersetzt, das waren keine Originalen, Ich hatte das Problem, dass es bei jedem Bassschlag in den Türen schnarrte, weil da nix Isoliert, abgeklebt und/oder gedämmt war, ich habe auch nicht vor da irgendwas in die Richtung zu machen. An den Rear Speaker Ausgängen habe ich einen alten Bose Passiv Subwoofer hängen, der eigentlich für Heimsysteme gedacht ist. Das schöne daran ist, dass er Stereo ist, er hat 2 Lautsprechereingänge und 2 Ausgänge, die eigentlich für Satelliten gedacht waren, da ist dann auch gleich die Weiche mit drin, ich bin dann von da aus mit 2 3 Weg Koax Systemen in die hinteren Türen, deshalb schnarrt da auch nix, das klingt auch alles sehr gut und ich habe richtig schön Kichkbass im Auto, den ich vorher vermisst habe.

Ich habe nun vorne die Lautsprecher aus den Türen ganz rausgenommen und ins Armaturenbrett wieder kleine 10 cm Lautsprecher von Pioneer eingebaut (auch Koax), für ihre Größe klingen die sehr gut, haben vor allem auch einen hohen Wirkungsgrad wodurch sich die Lautstärke nochmal erhöht hat, ich muss das Radio jetzt nicht mehr so laut drehen, wenn ich auf der Autobahn bin, schnarren tuts jetzt nicht mehr, klingt alles viel sauberer. Das Problem ist jetzt, dass die Lautsprecher im tiefen Frequenzbereich gern übersteuern, wo das hintere System noch ein bisschen könnte und zwar ist das immer, wenn eine Kick kommt. Der Kickbass klingt dann eher wie ein "Plopp", aber eben nur vorne. Ich habe erstens Angst, dass mir irgendwann die Lautsprecher durchhauen, weil da wieder Traumbelastbarkeiten von 100 Watt oder so draufstehen und zweitens stört das auch den sonst eigentlich ordentlichen Klang, scheinbar macht es den Lautsprechern rein technisch aber wenigstens nix aus, dass sie "Ploppen". Ich habe mir jetzt überlegt den Frequenzbereich um die Kick einfach für die vorderen Lautsprecher zu "eliminieren", indem ich zwischen Autoradio und Lautsprecher einfach jeweils einen Kondensator schalte, die Bässe kommen ja reichlich aus dem Sub.

Mein Problem ist jetzt, dass ich nicht weiß, ab welcher Frequenz die Frontspeaker abgeschnitten werden sollten, damit es gut klingt und was man dafür für Kondensatoren braucht. Weil ich mit der Lautstärke und dem Gesamtklang eigentlich zufrieden bin, wollte ich mir das Gefriemel mit ner Endstufe und "Tuning" eigentlich sparen. Kann mir jemand einen Tipp geben?
Suche:
Das könnte Dich auch interessieren:
Panasonic Cassette Tuner mit CD Wechsler Funktion-Frage
TheCoasterfreak am 16.02.2006  –  Letzte Antwort am 16.02.2006  –  2 Beiträge
Stress mit CD Wechsler !
JagDaniels am 19.06.2005  –  Letzte Antwort am 20.06.2005  –  2 Beiträge
Kondensator???
smarty111 am 12.02.2004  –  Letzte Antwort am 15.02.2004  –  9 Beiträge
Boxen klingen übersteuert/kaputt
Dorschi am 08.07.2006  –  Letzte Antwort am 14.07.2006  –  13 Beiträge
Autoradio und Subwoofer!
Big-Denon am 01.09.2007  –  Letzte Antwort am 01.09.2007  –  4 Beiträge
auch Problem mit Autoradio
mavon am 21.05.2005  –  Letzte Antwort am 22.05.2005  –  4 Beiträge
Autoradio wird sehr heiss
massilia am 15.08.2005  –  Letzte Antwort am 16.08.2005  –  2 Beiträge
Autoradio mit HD und Ogg
Eingang am 06.07.2004  –  Letzte Antwort am 06.07.2004  –  5 Beiträge
Kondensator
Bytexivex am 31.03.2005  –  Letzte Antwort am 31.03.2005  –  5 Beiträge
Probleme mit dem Kondensator
ScHnItZeL123 am 30.10.2006  –  Letzte Antwort am 31.10.2006  –  23 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.776 ( Heute: 63 )
  • Neuestes MitgliedLuigile
  • Gesamtzahl an Themen1.382.479
  • Gesamtzahl an Beiträgen18.332.585