Neues Kennwood Radio zeigt "PROTECT" Fehlermeldung

+A -A
Autor
Beitrag
Raaja89
Schaut ab und zu mal vorbei
#1 erstellt: 22. Sep 2010, 20:30
Hallo Leute,

ich bin langsam am verzweifeln

Ich habe mir das erste mal ein teures Autoradio gegönnt und bekomme es einfach nicht zum laufen.

Es ist ein KENWOOD KDC-4047UG.

Nach dem Einschalten bekomme ich direkt eine "PROTECT" - Fehlermeldung angezeigt.

Das Autoradio habe ich normal über den mitgelieferten Adapter angeschlossen und da ich einen 3er Golf habe, habe ich auch Einschaltplus und Dauerplus vertauscht.


Folgendes steht dazu in der Bedienungsanleitung:
----
Das Lautsprecherkabel weist einen Kurzschluss auf oder berührt das Fahrzeugchassis; aufgrund dessen wird die Schutzfunktion aktiviert. -> Schließen Sie das Lautsprecherkabel ordnungsgemäß an oder isolieren Sie es ab und drücken Sie dann die Rückstelltaste.
----

Die Fehlermeldung wird ebenfalls angezeigt, wenn ich nur den Strom-ISO-Stecker drinne hab und den ISO Stecker für die Lautsprecher nicht angeschlossen hab.

Meine 2 vorherigen Autoradios haben einwandfrei funktioniert.


Ich würde mich über jede Hilfe freuen.

Gruß
Stereo33
Hat sich gelöscht
#2 erstellt: 27. Sep 2010, 17:03
Resete das Radio mal, wenns dann immer noch ist, tippe
ich auf ein Defekt des Radios
WegwerfID
Neuling
#3 erstellt: 25. Nov 2010, 18:03

Hallo alle lieben Kenwood Besitzer,

einigen dürfte es wie mir ergangen sein:

Kam ambends nach Hause, Musik auf volle Pulle und mach die Karre aus. Jetzt fällt mir ein, dass meine Frau am nächsten Tag das Auto hat. Also Zündung wieder an um leiser zu drehen, doch, es blinkt mich an "PROTECT". Das Problem hat sich selbst erledigt jetzt kommt gar nix...

Dann hab ich in der altmodischen Gebrauchsanweisung gelesen: ..., wenn das nicht hilft, drück den Reset-Knopf! ???
Dann das Bild gesucht wo alle Knöpfe beschrieben sind, so mit Pfeil auf dem Display, kein Reset-Knopf.

Nu Hilfe gesucht im Hifi-Forum. Auch nix brauchbares...
Hersteller Seite. Genauso hilfreich...
Jawohl, die verklage ich wegen seelischer Grausamkeit und Ikea-Klausel. Hoffentlich haben die einen Firmensitz in Amerika...
Aber die pdf Gebrauchsanweisung herunterkopiert und nach "RESET" durchsucht...

Und siehe da, der Resetknopf wird in der Gebrauchsanweisung eine Seite weiter vorn erwähnt, auch in der aus Papier.
Für alle die das Bild nicht haben:
DER RESETKNOPF AM KENWOOD IST ZWISCHEN SKIP FORWARD UND PROGRAMMSPEICHERTASTE 1 MIT BLOSEM AUGE NICHT ZU ERKENNEN; WENN MAN NICHT WEIß WO ER IST!

Da steckt Ihr einen Zahnstocher rein (vorsichtig) und schon habt Ihr wieder MUCKE!!!

Viel Spaß
Fred._Freih._v._Furchen...
Gesperrt
#4 erstellt: 25. Nov 2010, 18:17
Dafür braucht man keine Anleitung, das sieht man auf den ersten Blick wenn man das Radio vor sich hat
Raaja89
Schaut ab und zu mal vorbei
#5 erstellt: 25. Nov 2010, 18:24
Danke für deine Antwort und deiner Email

Ich habe das Radio damals im nach hinein zurück gegeben und mir das gleiche dann nochmal geholt, um zu sehen ob das Andere eventuell funktioniert..

und siehe da..

Das neue Kennwood Radio hat nicht dieses Problem gehabt und ging direkt auf Anhieb.

Einige Tage später habe ich mich dann erkundigt, warum das zurück gegebene Radio nicht funktioniert hat..
Es hatte sich herausgestellt, dass das Radio einen Baufehler auf der Platine hatte.


Gruß
Fred._Freih._v._Furchen...
Gesperrt
#6 erstellt: 25. Nov 2010, 18:52

Raaja89 schrieb:
Danke für deine Antwort und deiner Email


Die Antwort ist kein Problem, dass ich dir eine Email geschickt haben soll ist mir allerdings Neu
crazyworx
Stammgast
#7 erstellt: 25. Nov 2010, 19:02
ja ja diese Reihe hat mich auch schon einige nerven gekostet.....
Suche:
Das könnte Dich auch interessieren:
Protect?
tracc am 28.03.2003  –  Letzte Antwort am 13.04.2003  –  3 Beiträge
Protect
donki am 24.08.2005  –  Letzte Antwort am 26.08.2005  –  8 Beiträge
Kennwood KDC9090R mit TOC ERROR
Bekkus am 12.02.2004  –  Letzte Antwort am 16.06.2004  –  4 Beiträge
Fehlermeldung ERR SEVO
Todby am 21.03.2009  –  Letzte Antwort am 04.05.2009  –  3 Beiträge
Kennwood KDC BT-61 u und iOS6
hOErgman am 21.09.2012  –  Letzte Antwort am 31.01.2013  –  10 Beiträge
Protect Frage
juzzyfruit am 18.08.2004  –  Letzte Antwort am 18.08.2004  –  4 Beiträge
Endstufe wechselt von Protect in on
Reapel am 07.06.2008  –  Letzte Antwort am 08.06.2008  –  9 Beiträge
Neues Radio speichert keine einstellungen etc.
Mad-Cow am 27.02.2012  –  Letzte Antwort am 28.02.2012  –  4 Beiträge
Kennwood bt60u reset
malaka187 am 11.06.2011  –  Letzte Antwort am 15.06.2011  –  10 Beiträge
renault megane scenic und kennwood radio
werner84 am 15.09.2004  –  Letzte Antwort am 20.09.2004  –  7 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Kenwood

Forumsstatistik Widget schließen

  • Registrierte Mitglieder817.872 ( Heute: 28 )
  • Neuestes MitgliedSklibbi
  • Gesamtzahl an Themen1.365.088
  • Gesamtzahl an Beiträgen17.999.928