Batterie Maxxima 900 DC - Wiederbelebt !

+A -A
Autor
Beitrag
t0b14s0
Stammgast
#1 erstellt: 17. Okt 2010, 15:20
Hallo,
ich habe letzte Woche von einen Kollegen eine Exide Maxxima 900 DC bekommen. Diese lag wohl einige Monate im Keller und hatte nurnoch 11,12V.
Ich habe diese gleich mit einen Ctek 3600 Ladegerät geladen und dies zeigte schon nichts gutes.
Nach dem Laden sank die Ladung von knapp 13V innerhalb von wenigen Stunden auf 11,9V und jetzt sinkt die Spannung langsam weiter...ich denke mal wieder auf 11,12V.

Was kann ich mit der Batterie noch anfangen, könnte ich diese bei Exide reparieren lassen oder sind diese sogar kulant und schicken eine neue ?

Ich mein, die Batterie soll angeblich tiefentladungssicher sein.

Danke schonmal

mfg
The_Dark_Knight
Stammgast
#2 erstellt: 17. Okt 2010, 15:22
Hallo sprang das C Tek gleich auf rot oder versucht es noch zu Laden
t0b14s0
Stammgast
#3 erstellt: 17. Okt 2010, 15:25
Es blinkt....also laut Handbuch :

6. Wenn die Anzeigen für Laden und Erhaltungsladen alternierend
blinken, hat dies folgende Ursachen:
• Unterbrechung des Ladevorgangs weil sich ein Kabel gelöst hat
oder weil die Batterie nicht leitet.
• Der Sulfatgehalt in der Batterie ist zu hoch.Wenn die Anzeigen
länger als 30 Minuten blinken, ist die Batterie defekt und muss
ausgetauscht werden.
Wenn die Blinksignale im Abstand von mehr als 10 Sekunden
erscheinen, liegt ein hohe Selbstentladung der Batterie vor, die
daher ausgetauscht werden sollte.
The_Dark_Knight
Stammgast
#4 erstellt: 17. Okt 2010, 15:32
Ja das sacht mein Handbuch auch habs mal gerade raus gesucht,ich würde mal sagen die Batt ist am ende
Was mann noch probieren könnte wäre die Radical tour,mal ein Schaltnetzteil dran und schauen was passiert,aber bitte mit 14,5 Volt und so ca 10 Amp oder mehr einstellen beim Schaltnetzteil
Einfach mal testen was dann passiert
( Oder mal das C Tek auf Recone stellen und schauen was es macht)
t0b14s0
Stammgast
#5 erstellt: 17. Okt 2010, 17:28
Also geladen wird die Batterie, doch nach dem abschalten des Ladegerätes geht es dann wieder runter mit der Spannung. Sehr schnell auf 12,2V und dann recht langsam,ich denk mal es wird wieder auf 11V runter gehen...aber da müsste ich noch warten.
The_Dark_Knight
Stammgast
#6 erstellt: 17. Okt 2010, 18:21
Wenn die so schnell einbricht wird die wohl hin sein
t0b14s0
Stammgast
#7 erstellt: 17. Okt 2010, 18:40
Hat jemand Erfahrungen mit dem Support von Exide. Werden die mir helfen oder wird des nix und ich kann mir gleich ne neue kaufen ?
The_Dark_Knight
Stammgast
#8 erstellt: 18. Okt 2010, 14:43
Wie alt ist die batt den und habt ihr den Kaufbeleg noch ???
DasM
Inventar
#9 erstellt: 18. Okt 2010, 14:49
Glaube nicht, dass da noch was geht beim Support.

Sonst würden die ja keine neuen Batterien verkaufen wenn jeder seine Tiefentladene dahin schicken kann
t0b14s0
Stammgast
#10 erstellt: 18. Okt 2010, 15:45
Wie alt, kann ich nicht sagen, der Support von Exide meinte, ich soll denen eine eingebrannte Nummer zuschicken um das Alter zu ermitteln, dies habe ich nun getan, abwarten.

Gut jeder kann eine tiefentladene Batterie einschicken, aber die 900DC soll ja extra tiefenladungsfest sein..
t0b14s0
Stammgast
#11 erstellt: 19. Okt 2010, 16:03
Super...der Hersteller meinte, laut Kennzeichnung wurde die Batterie im Jahr 2004 hergestellt...da sehe ich also fast keine Chance mehr =(
DasM
Inventar
#12 erstellt: 19. Okt 2010, 16:38
Ne 6 Jahre alte BAtterie darf schon mal in die Knie gehen.

Man weiß ja nie wie sie behandelt wurde
t0b14s0
Stammgast
#13 erstellt: 21. Okt 2010, 19:39
Erste Erfolge...
ich habe jetzt ein starkes Ladegerät von der Firma besorgt, dieses wird auch für LKWs genutzt.
Es hat keine Intelligente Ladeelektronik und lädt die Batterie somit auf.
Am Anfang ist die Batterie innerhalb von wenigen Minuten/Stunden unter 12V gefallen, jetzt hält sie sich sogar über 12V.
Ich habe die Batterie bis jetzt nur jeweils 3 Stunden an 2 Tagen geladen, da mir das Ladegerät doch zu gefährlich ist.
Am Wochenende werde ich die Maxxima mindestens einen Tag laden.
Also an alle, die eine scheinbar kaputte Maxxima Batterie haben, sie kann wieder belebt werden.
Schade, dass der Vorbesitzer nicht gut mit der Batterie umgegangen ist, also sollte man die Batterie immer pfleglich behandeln und auch die DC sollte nie tiefentladen werden.
DasM
Inventar
#14 erstellt: 21. Okt 2010, 19:51
Haben LKW´s nicht größtenteils eine Boardspannung von 24V oder täusch ich mich da?
Hannoman
Inventar
#15 erstellt: 21. Okt 2010, 19:59

DasM schrieb:
Haben LKW´s nicht größtenteils eine Boardspannung von 24V oder täusch ich mich da?

Du täuschst Dich nicht. Allerdings hat man damals[tm], als
ich damit zu tun hatte, trotzdem 12V-Batterien genutzt und
diese nur entsprechend verschaltet.

Hanno
t0b14s0
Stammgast
#16 erstellt: 21. Okt 2010, 20:04
Genau, ist einfach ein recht altes Gerät und damals hat man einfach zwei 12V Batterien in Reihe geschaltet.
Wird übrigens heute noch bei Brandmeldeanlagen gemacht, gestern erst wieder eine aufgebaut =)
DasM
Inventar
#17 erstellt: 21. Okt 2010, 20:43
zum Teil auch in USV´s
t0b14s0
Stammgast
#18 erstellt: 01. Nov 2010, 18:53
So, sie lebt wieder =)
Nach langen hin und her, hat die Batterie nun seit 1 Tag 12,79V und es fällt kein einzigen mV.

Ich hatte die Batterie also mit ca 14 bis 16V und 5 bis 10A geladen. Die Batterie brodelte zwar beim ersten "richtigen" laden, aber nach dem zweiten mal, war wieder alles ok und ich kann Sie nun wieder im Auto nutzen.
FallenAngel
Inventar
#19 erstellt: 04. Nov 2010, 14:24
Die Ruhespannung ist ohne Belang (abgesehen davon, dass weitere Bats weniger entladen werden)

Wichtig ist, dass die Bat auch Strom liefern kann. Ansonsten ist sie nur Ballast!

Was du testen könntest: Es gibt spezielle Geräte zum Festeinbau im Auto, die Stromimpulse an die Batterie schicken und auf diese Art die Sulfatierung aufhalten oder rückgängig machen können.

Grüße,

Michael
Tarx
Stammgast
#20 erstellt: 02. Mrz 2011, 18:04
jo, beim bund gab es solch ein gerät, zwei 30 cm sonden verbunden mit nem 20 quadrat kabel und ner voltanzeige drauf

da hab ich immer batterien testen können. man konnte gewisse "LASTEN" einstellen mit denen dann 5-10 sekunden die FRISCH VOLLGELADENE batterie kurzgeschlossen wurde.

nach dem der messvorgang abgeschlossen war wurde die ZULETZT gemessene SPANNUNG angezeigt.

dadurch hat sich schnell die spreu vom weizen getrennt.

neue batterien sanken bei Last um 0.5 Volt

defekte sanken schonmal bis auf 9 Volt runter :-/

somit sagt der ruhestrom/spannung OHNE LAST wirklich wenig über die batterie aus.


[Beitrag von Tarx am 02. Mrz 2011, 18:05 bearbeitet]
WarlordXXL
Inventar
#21 erstellt: 02. Mrz 2011, 21:09
Du kannst zum testen der Batt auch einfach ne Endstufe an die Batterie hängen, n Sinuston per Mp3 player einspielen und nen Woofer an die Stufe ran.....dann drehst du mal auf und misst wie stark die Spannung bei ordentlich last einbricht. Geht die Spannung in die Knie, is die Batterie tot...unabhängig von der Ruhespannung

Ne normale H4 Glühlampe mit 55W geht da auch schon mal.......da sollte die spannung um maximal 0,1 - 0,2v einbrechen

MFG

Micha
Suche:
Das könnte Dich auch interessieren:
Exide Maxxima 900 DC
fazer_2004 am 22.03.2004  –  Letzte Antwort am 23.03.2004  –  5 Beiträge
exide maxxima 900 dc oder optima redtop ???
mr.blade am 07.07.2005  –  Letzte Antwort am 07.07.2005  –  7 Beiträge
Exide Maxxima 900 DC
maik87 am 16.12.2008  –  Letzte Antwort am 17.12.2008  –  23 Beiträge
Erfahrungsbericht Exide Maxxima 900 DC
surround???? am 03.08.2004  –  Letzte Antwort am 13.08.2004  –  59 Beiträge
Exide Maxxima 900 DC legen
Maverick121 am 12.09.2009  –  Letzte Antwort am 14.09.2009  –  2 Beiträge
Exide Maxxima 900 DC oder non DC?
Radeonator am 01.06.2004  –  Letzte Antwort am 01.06.2004  –  5 Beiträge
Exide 900 DC wie laden?
chris1482 am 09.11.2006  –  Letzte Antwort am 11.11.2006  –  5 Beiträge
Exide Maxxima 900 DC als Starter möglich??
Stark~strom am 07.03.2006  –  Letzte Antwort am 09.03.2006  –  7 Beiträge
spannungsabfall maxxima 900
spusi22 am 18.12.2006  –  Letzte Antwort am 19.12.2006  –  2 Beiträge
Deta Orbital 900 vs. Deta Orbital 900 DC
Meganewbie am 28.10.2004  –  Letzte Antwort am 28.10.2004  –  3 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.669 ( Heute: 3 )
  • Neuestes Mitgliedko6ayashi
  • Gesamtzahl an Themen1.389.376
  • Gesamtzahl an Beiträgen18.457.000