Axton A2180 will nicht.

+A -A
Autor
Beitrag
Nudis
Ist häufiger hier
#1 erstellt: 07. Jul 2011, 16:06
Huhu,


Ich habe bei einem Freund "Axton A2180" eingebaut beim Verkabeln das erste Problem, im Handbuch steht bei 1 GND und bei 3 +12 V (Nummern auf den Bildern) aaaaaber wenn ich 1-3 auf dem Verstärker vor mir anschaue ist es genau anderst rumm... Ich habe es jetzt so angeschlossen wie es auf dem Verstärker steht.

So jetzt alle Kabel angeschlossen, jetzt kommen wir zum eigentlichen Problem. Beim Starten des Radios Leuchtet die Protect LED am Verstärker auf und geht gleich wieder aus, das Grüne LED leuchtet garnicht. Alles durchgemessen, nächster Fehler, bei den Speaker outputs kommt nichts. Kabel abgesteckt Protect leuchtet allerdings immernoch... Danach habe ich mal das REMOTE Kabel abgeklemmt und siehe da jetzt leuchtet garnichts mehr nichtmal mehr Protect.

Dann habe ich ein anderes Kabel provisorisch nach hinten gelegt um zu Testen, mit dem neuen Kabel leuchtet es nicht, mit dem Remote Kabel vom Chinch dagegen schon.

MFG Fabi
Suche:
Das könnte Dich auch interessieren:
aXton Amp
derclassAfreak am 02.02.2004  –  Letzte Antwort am 12.02.2004  –  11 Beiträge
Axton c402
menime am 10.05.2009  –  Letzte Antwort am 11.05.2009  –  4 Beiträge
Problem mit Axton c202
IceCube4x4 am 16.08.2006  –  Letzte Antwort am 14.05.2008  –  5 Beiträge
Axton C402 defekt
menime am 07.04.2008  –  Letzte Antwort am 23.04.2008  –  7 Beiträge
Hilfe bei Axton Verstärker
schustel am 11.08.2007  –  Letzte Antwort am 19.08.2007  –  18 Beiträge
Axton cab 308
FloDerMeister am 27.05.2004  –  Letzte Antwort am 28.05.2004  –  3 Beiträge
Anschlüsse der Axton C502
MZ am 27.03.2004  –  Letzte Antwort am 27.03.2004  –  7 Beiträge
Axton C502 Anleitung
Sonic am 18.04.2004  –  Letzte Antwort am 18.04.2004  –  9 Beiträge
axton c400x2 rms?
jan.audio am 13.06.2004  –  Letzte Antwort am 13.06.2004  –  6 Beiträge
Axton C502 4 Kanal
xxxKillahxxx am 30.08.2004  –  Letzte Antwort am 01.09.2004  –  5 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.970 ( Heute: 30 )
  • Neuestes Mitgliedstrux
  • Gesamtzahl an Themen1.407.227
  • Gesamtzahl an Beiträgen18.800.846