Axton C402 defekt

+A -A
Autor
Beitrag
menime
Inventar
#1 erstellt: 07. Apr 2008, 22:40
hab ne axton c402 an der der linke kanal nicht funktioniert! also kann ich sie auch nicht brücken

kann mir jemand helfen?

danke im vorraus
pcprofi
Inventar
#2 erstellt: 08. Apr 2008, 19:53
Garantie? -> zurückbringen

etwas Ahnung von Elektrotechnik? --> AUfschrauben, optische Bauteilkontrolle...

ansonten: Einschicken o.ä.

so können wir dir noch nicht helfen. Vermutlich End-/Treibertransem im Kanal defekt.

Gruß Rainer
menime
Inventar
#3 erstellt: 09. Apr 2008, 17:03
also optische kontrolle ergab keine ergebnisse! garantie ist keine mehr drauf! wenn ich sie brücke und den gain auf max stelle und mein radio ziemlich weit aufdrehe dann kommen leise bruchstücke vom ton! ist das eine doppelmono-stufe?

mfg
menime
CabrioMaggus
Ist häufiger hier
#4 erstellt: 09. Apr 2008, 21:26
Die Axton hat 2 Netzteile drin. Aber so richtig Doppelmono ist die nicht. Ich wette, da sind zu 95% die Fets im Netzteil durch, denn die sind mal viel zu schwach. Brauchst nur mal den Widerstand an den Beinchen messen. Wenn die zueinander Durchgang haben, dann sind die hinüber.

Die Reparieren ist allerdings nicht gerade schön, weil diese schei** Klemmbleche bei der einfach mal nicht ab wollen. Aber mit etwas Ausdauer kriegt man das auch hin.


Gruß Marcus
menime
Inventar
#5 erstellt: 22. Apr 2008, 21:31
hat einer lust mir die wieder grade zu biegen?
wenn nicht kann ich sie wieder umtauschen!
klemmbleche gehen einfach ab hab ich hier gelesen!
Guy_Fawkes
Stammgast
#6 erstellt: 22. Apr 2008, 23:24
Wie kannst du sie denn umtauschen wenn keine Garantie mehr drauf ist? Wenn du sie verticken willst PN an mich!
Grüße
menime
Inventar
#7 erstellt: 23. Apr 2008, 21:58
hab die bei *bay ersteigert für 46€ und der verkäufer hat gesagt beim ihm ging sie noch und wenn ich will kann ich sie zurückschicken und er gibt mir mein geld wieder
Suche:
Das könnte Dich auch interessieren:
Axton c402
menime am 10.05.2009  –  Letzte Antwort am 11.05.2009  –  4 Beiträge
axton c402 zu wenig Leistung,nur ein kanal
amdfan92 am 21.08.2010  –  Letzte Antwort am 27.08.2010  –  18 Beiträge
Axton C500x4 an Rainbow SLX 265 Deluxe: Brücken oder nicht?
eTom am 06.10.2004  –  Letzte Antwort am 07.10.2004  –  7 Beiträge
Brücken??
Bugs_Bunny am 11.05.2005  –  Letzte Antwort am 12.05.2005  –  4 Beiträge
aXton Amp
derclassAfreak am 02.02.2004  –  Letzte Antwort am 12.02.2004  –  11 Beiträge
Schaltlan für Axton Impact C200x2
Burntime am 18.10.2004  –  Letzte Antwort am 19.10.2004  –  4 Beiträge
Axton cab 308
FloDerMeister am 27.05.2004  –  Letzte Antwort am 28.05.2004  –  3 Beiträge
Suche klemmen zur Transistorbefestigung z.B. Axton, Stealth
Gehvatter am 06.09.2005  –  Letzte Antwort am 07.09.2005  –  7 Beiträge
Axton C 402: 1 Kanal ausgefallen
gznw15 am 15.09.2007  –  Letzte Antwort am 18.09.2007  –  7 Beiträge
Axton cca 30 Schaltplan
ExS am 02.05.2005  –  Letzte Antwort am 12.06.2005  –  10 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 37 )
  • Neuestes MitgliedZicki
  • Gesamtzahl an Themen1.382.849
  • Gesamtzahl an Beiträgen18.339.505