Hifonics Bass Remote DCR-1 an Nemesis NX-880

+A -A
Autor
Beitrag
darkwarrior07
Hat sich gelöscht
#1 erstellt: 08. Jul 2011, 01:01
Hallo,

ich habe eine "Hifonics Nemesis NX-880" Endstufe.

Nun habe ich mir die Bass Remote "Hifonics DCR-1" gekauft, welche laut Beschreibung zu den Nemesis-Stufen kompatibel sei.

Der "Bass-EQ"-Regler reagiert jedoch nicht auf die Remote.
Blöderweise hat die Remote auch keine Power-LED, nur eine Protect-LED ist vorhanden.

Weiß jemand woran das liegen könnte?
Bzw. ob die DCR-1 wirklich zu der Endstufe kompatibel ist?


Danke
LZK
Stammgast
#2 erstellt: 08. Jul 2011, 06:09
Die DCR-1 hat schon zwei LEDs, die Power LED ist allerdings unsichtbar und leuchtet durch die Frontblende. Ob die Stufe kompatibel ist weiß ich nicht, der DCR-1 gehört zu den Digitalmonoblöcken der Brutus-Reihe. Welches Kabel verwendest du dazu? Es könnte auch sein daß die Pinbelegung am Kabel nicht stimmt.
darkwarrior07
Hat sich gelöscht
#3 erstellt: 08. Jul 2011, 15:55
Das Originalkabel war zu kurz. Hab deshalb ein RJ12-Kabel geholt (6 fach belegt). An dem Originalkabel sind die Adern 1zu1 durchverbunden. Sollte also nicht am Kabel liegen...
darkwarrior07
Hat sich gelöscht
#4 erstellt: 12. Jul 2011, 20:26
Weiß keiner mehr woran das liegen könnte?
Böötman
Inventar
#5 erstellt: 12. Jul 2011, 20:30
Hast du´s aus jux mal mit dem kurzen getestet?
darkwarrior07
Hat sich gelöscht
#6 erstellt: 13. Jul 2011, 09:31
Da es zu kurz war und ich zu Anfang kein anderes Kabel hatte, habe ich es durchgeschnitten und selbst verlängert.
Aber ich bin mir sicher, dass die Verbindungsstellen sauber sind...


[Beitrag von darkwarrior07 am 13. Jul 2011, 09:31 bearbeitet]
Böötman
Inventar
#7 erstellt: 13. Jul 2011, 09:48
Dann miss doch einfach den Durchgang der Einzeladern. Ansonsten siehst du ja am Stecker ob´s wirklich ne 1 zu 1 Verbindung ist/war.
darkwarrior07
Hat sich gelöscht
#8 erstellt: 16. Jul 2011, 14:27
Also, ich habe nun alle Adern einzeln durchgeprüft und keine der Adern weißt eine Unterbrechung auf. Die Belegung der Adern ist an beiden Steckern identisch.
Am Kabel kann es somit nicht liegen...

Hat noch jemand eine Idee?
LZK
Stammgast
#9 erstellt: 16. Jul 2011, 14:57
Die FB scheint halt nicht zu passen. Du brauchst eine HFR-1.
darkwarrior07
Hat sich gelöscht
#10 erstellt: 28. Jul 2011, 15:57

LZK schrieb:
Die FB scheint halt nicht zu passen. Du brauchst eine HFR-1.


Ich habe mir jetzt eine HFR-1 geholt.

Wenn ich diese nun mit dem Originalkabel anschließe, leuchtet zwar die Power-LED, aber Änderungen an dem Regler werden trotzdem nicht an die Endstufe übergeben...

???
LZK
Stammgast
#11 erstellt: 30. Jul 2011, 10:29
Was hast du an der Stufe wo dran hängen? Die NX kenn ich weiter nicht, aber die Remote geht normalerweise nur auf zwei Kanäle und da gewöhnlich auf 3&4.
darkwarrior07
Hat sich gelöscht
#12 erstellt: 30. Jul 2011, 16:58
Yepp,
ich hatte den Subwoofer auf Kanal 1-2, habe umgeklemmt auf 3-4 und schon klappt die Sache.

Vielen Dank für den Support.
Suche:
Das könnte Dich auch interessieren:
KDC-W6537U an Hifonics Nemesis NX400: Aussetzer
true-romance am 30.09.2007  –  Letzte Antwort am 30.09.2007  –  2 Beiträge
Hifonics Gemini VII Remote Problem
Alexxx. am 02.10.2007  –  Letzte Antwort am 03.10.2007  –  4 Beiträge
Bass-Remote selbst bauen?
Waldmensch am 04.01.2005  –  Letzte Antwort am 04.01.2005  –  4 Beiträge
Remote
vwpolotuner583 am 23.01.2006  –  Letzte Antwort am 23.01.2006  –  7 Beiträge
Hifonics Olympus XI Remote Controler geht nicht
El_Galinero am 22.04.2011  –  Letzte Antwort am 29.07.2014  –  31 Beiträge
HIFONICS ZEUS Z6400
DaRenna186 am 01.02.2004  –  Letzte Antwort am 01.02.2004  –  3 Beiträge
Remote anschluss
jekdog am 12.11.2004  –  Letzte Antwort am 13.11.2004  –  4 Beiträge
Hifonics??
OpelFuRA am 08.11.2003  –  Letzte Antwort am 09.11.2003  –  6 Beiträge
Externer Levelregler / Remote
llsergio am 23.10.2004  –  Letzte Antwort am 26.10.2004  –  5 Beiträge
Remote Frage
juzzyfruit am 15.08.2004  –  Letzte Antwort am 19.08.2004  –  9 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.677 ( Heute: 2 )
  • Neuestes MitgliedCarlito25
  • Gesamtzahl an Themen1.412.306
  • Gesamtzahl an Beiträgen18.886.773