Bit One verliert Setup nach PC/Software Beenden

+A -A
Autor
Beitrag
SimonX
Ist häufiger hier
#1 erstellt: 09. Apr 2012, 23:58
Ich brauche mal ein paar Tipps.

Mein Bit-One verliert seine Settings wenn ich nach "Finalize" und "PC -> Bit One" und "Save" und nochmal "Finalize" die PC-Software beende. Der Ton ist dann sofort weg und wenn ich die PC-Software wieder starte, dann will er wieder das initiale Setup durchlaufen.

Das Handbuch sagt das nichts aus, ausser das mal "FINALIZE" machen muss (und das habe ich mehrfach)

Der Fachman, mit dem ich den Bit-One initial aufgesetzt hatte, hatte die gleichen Probleme. Ich werde ihn morgen fragen wie die richtige Prozedur ist damit der Bit-One weiter läuft.

Bis dann,
Simon
SimonX
Ist häufiger hier
#2 erstellt: 12. Apr 2012, 00:34
Problem gelöst.

Softwarefehler von der BitOne Software. Wenn man den Menüpunkt "Finalize to BitOne" nicht verwendet und nach dem Laden oder Ändern der Settings einfach die Software beendet, dann kommt ein Pop-Up, ob man nicht ein Finalize machen will, und wenn man dann "ja" sagt, dann bleiben die Settings erhalten. Nicht aber, wenn man über das Menu das Finalize macht und dann die Software beendet.

Dummer Softwarefehler.
Suche:
Das könnte Dich auch interessieren:
Audison Bit One verbindet nicht mit PC - Reperatur?
WhiteRabbit1981 am 09.06.2015  –  Letzte Antwort am 09.06.2015  –  2 Beiträge
Bit One Trennfrequenzen Vollaktiv
c0r41f4n9 am 10.01.2011  –  Letzte Antwort am 18.01.2011  –  21 Beiträge
Audison Bit Ten - optimales Setup
Bass-Glatze am 31.03.2012  –  Letzte Antwort am 31.03.2012  –  8 Beiträge
Audison Bit One
auditorycanal am 06.01.2009  –  Letzte Antwort am 22.05.2009  –  12 Beiträge
memory anschluss audison bit one
Dani_Fuchsi am 18.07.2013  –  Letzte Antwort am 19.07.2013  –  4 Beiträge
Neue Batterie verliert in 2 Tagen 0,6Volt
SoundFreak88 am 01.07.2008  –  Letzte Antwort am 08.07.2008  –  39 Beiträge
Radio verliert gespeicherte Sender
Quirrex am 11.10.2005  –  Letzte Antwort am 11.10.2006  –  9 Beiträge
Radio verliert gedächtnis! Verkablung?
yamahaFan:) am 06.12.2005  –  Letzte Antwort am 07.12.2005  –  2 Beiträge
Radio verliert Einstellungen
Dukima2k am 17.04.2004  –  Letzte Antwort am 17.04.2004  –  5 Beiträge
pioneer radio verliert einstellungen
mseele am 27.11.2003  –  Letzte Antwort am 27.11.2003  –  2 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Audison

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 42 )
  • Neuestes MitgliedJeami
  • Gesamtzahl an Themen1.376.717
  • Gesamtzahl an Beiträgen18.222.085