High-Low Adapter für 600Ohm DSP

+A -A
Autor
Beitrag
ModderXP
Ist häufiger hier
#1 erstellt: 05. Jun 2013, 16:55
Servus,

habe mein originales Auto-Radio gegen ein neueres original Radio gewechselt. Das Alte ging mit einem ~2V Line-Pegel in den originalen DSP. Das Neue gibt nur ganz normale High-Level Signale raus.

Ich habe das neue Radio schon mit einem billigen High-Low Adapter so eingestellt, dass auch hier wieder die ~2V rauskommen. Lautstärke ist also fest eingestellt.
Die Lautstärkeregelung erfolgt ab hier nur noch per Lenkradfernbedienung direkt über den DSP per CAN-Signale.

Problem: Selbst bei max. Lautstärke ist es noch recht leise.

Daten vom DSP:
NF-Input: symmetric
max audio level 11V peak-peak
keine Masseverbindung zum Fahrzeug
Input Level:0 dB = 10 dBV
Headroom:3 dB
Input Impedance:600 Ohm
CMRR:> 30 dB (20 Hz-18 kHz)

Habe jetzt schon einiges zu Impedanzen gelesen und bin mir recht sicher, dass da der Wurm drin liegt. Mein gekaufter High-Low Adapter ist mit Sicherheit sehr hochohmig.

Könnte mir jemand bei der Auslegung eines Adapters helfen, damit die Aus- und Eingangsimpedanzen zusammen passen würden? Ich habe das Problem verstanden, kenne aber keine Lösung.
Habe schon das hier gefunden: http://www.selfmadehifi.de/schalt.htm#hp-line


[Beitrag von ModderXP am 05. Jun 2013, 17:01 bearbeitet]
Amperlite
Inventar
#2 erstellt: 05. Jun 2013, 17:02

Input Impedance:600 Ohm

600 Ohm? Was ist das denn für eine Gurke?
ModderXP
Ist häufiger hier
#3 erstellt: 05. Jun 2013, 17:04
original BMW DSP

# edit
und mit dem originalen Radio macht der ordentlich Dampf


[Beitrag von ModderXP am 05. Jun 2013, 17:05 bearbeitet]
Amperlite
Inventar
#4 erstellt: 05. Jun 2013, 17:48

Ich habe das neue Radio schon mit einem billigen High-Low Adapter so eingestellt, dass auch hier wieder die ~2V

Der Adapter ist einstellbar? Und du bist am Anschlag?
Falls ja, könnte man diesen Adapter natürlich mal öffnen und die Widerstände des Spannungsteilers rausmessen und anpassen.
Im Endeffekt ist da auch nicht viel mehr drin als auf dem Schaltplan in deinem Link.

So sieht z.B. ein Dietz 906 innen aus:
ModderXP
Ist häufiger hier
#5 erstellt: 05. Jun 2013, 18:12
ich gehe nachher nochmal zum Auto und mache mal den deckel runter. zum messen habe ich leider nichts hier, erst wieder wenn ich in 1.5wochen nach hause fahre. evtl. sind die Widerstände ja farbcodiert.

habe das Teil hier in Verwendung BOSS B65N und ja, beide Potis sind am Anschlag, weis nur nicht in welche Richtung
akem
Inventar
#6 erstellt: 27. Nov 2013, 16:45
Was ist das für eine Baureihe? Die Chancen stehen gut, daß ich den DSP kenne...

Gruß
Andreas
Suche:
Das könnte Dich auch interessieren:
High-Low Adapter selber löten
schleifer am 17.08.2004  –  Letzte Antwort am 17.08.2004  –  6 Beiträge
Neuer 3er BMW High Low Adapter
Dyasound am 13.12.2007  –  Letzte Antwort am 13.12.2007  –  8 Beiträge
High Low Adapter
RoadRunner_18 am 12.01.2006  –  Letzte Antwort am 13.01.2006  –  4 Beiträge
welchen high low adapter
zx10r am 01.11.2006  –  Letzte Antwort am 01.11.2006  –  4 Beiträge
High Low Adapter Anleitung
romanista10 am 19.09.2014  –  Letzte Antwort am 06.06.2016  –  33 Beiträge
Problem bei High/Low Adapter...
Freddy2k am 28.02.2005  –  Letzte Antwort am 01.03.2005  –  2 Beiträge
Frage zum High Low Adapter
Darkman1975 am 24.07.2005  –  Letzte Antwort am 26.08.2005  –  7 Beiträge
High-Low-Adapter oder High-Level-Input
bizlchen am 07.01.2013  –  Letzte Antwort am 14.10.2015  –  48 Beiträge
High/Low Adapter ja oder nein
FocusDI am 15.09.2003  –  Letzte Antwort am 15.09.2003  –  5 Beiträge
high/low adapter oder gehts auch ohne?
PCGamer280785 am 14.10.2003  –  Letzte Antwort am 15.10.2003  –  4 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 2 )
  • Neuestes Mitgliedengelpower
  • Gesamtzahl an Themen1.383.120
  • Gesamtzahl an Beiträgen18.344.399