Kenwood Daten reset nach Abzug des Schlüssels

+A -A
Autor
Beitrag
GrilledBeef
Neuling
#1 erstellt: 07. Aug 2013, 22:30
Hallo liebes Forum,

habe mir neulich das Kenwood KDC BT92SD geleistet und habe jetzt ein Problem.
Bisher hab ich alles eingebaut und hat auch genau alles funktioniert.
Aber jedesmal wenn ich den Schlüssel aus der Zündung ziehe geht es, so wie es auch sein soll, aus.
Jetzt das Problem:
beim erneuten anschalten sind alle Daten weg, also alle Kontakte, die Uhrzeit, die Sprache und der Demomodus ist wieder eingeschaltet.
Habt ihr irgendeine Ahnung wie ich das Problem lösen kann?

Wenn ja dann vielen Dank schonmal jetzt,
MfG
GrilledBeef
drallex
Stammgast
#2 erstellt: 07. Aug 2013, 22:33
Dein Radio scheint nicht am Dauerplus zu sein. Ich habe damals vom wechsel bei meinem vw von nem sony radio auf nen vw original zubehör radio auch sowas gehabt. Die haben dann nen pin im Anschlussstecker irgendwie gewechselt und dann war die Sache gegessen. sowas sollte es bei dir auch sein!
Joze1
Moderator
#3 erstellt: 07. Aug 2013, 23:26
Wie drallex sagt: Vermutlich ist bei dir einfach Dauerplus und Zündungsplus nicht richtig angeschlossen.

Dafür gibts im Kabelbaum vom Radio extra zwei Stecker, die du einfach tauschst. Ein rotes und ein gelbes Kabel gehen jeweils in einen Steckverbinder. Dort trennst du die Kabel und verbindest dann Gelb mit Rot und andersherum.
GrilledBeef
Neuling
#4 erstellt: 08. Aug 2013, 01:39
Vielen Dank für eure schnellen Antworten.
Ich werds morgen direkt mal ausprobieren.
MfG
LexusIS300
Inventar
#5 erstellt: 08. Aug 2013, 07:44
Hallo,

ist es wirklich einfacher sich in einem Forum anzumelden, einen Thread erstellen als einen Blick in die mitgelieferte Bedienungsanleitung zu werfen?

Unbenannt

Grüsse
Markus


[Beitrag von LexusIS300 am 08. Aug 2013, 07:44 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Alpine speichert Daten nicht...
gerhard2k1 am 14.12.2004  –  Letzte Antwort am 14.12.2004  –  3 Beiträge
Kenwood Autoradio reset bei jedem Start
otter88 am 29.06.2008  –  Letzte Antwort am 10.12.2008  –  14 Beiträge
Kenwood KDC M 6024G "vergisst" nach 15min.
Lalada am 08.03.2004  –  Letzte Antwort am 29.03.2004  –  14 Beiträge
Kenwood KVT-729 - Speicherproblem
BloodFreak am 30.08.2007  –  Letzte Antwort am 01.07.2008  –  11 Beiträge
Kenwood zeigt werbung
Ganxtaville am 27.11.2005  –  Letzte Antwort am 27.11.2005  –  4 Beiträge
Daten für Kenwood KAC-820
Mingo1 am 11.10.2003  –  Letzte Antwort am 11.10.2003  –  3 Beiträge
Kenwood KDC-W808 Display-Schaden
primaveraschwarz am 14.09.2009  –  Letzte Antwort am 15.09.2009  –  2 Beiträge
Fragen zu Kenwood 9021 SE
Teric am 01.08.2003  –  Letzte Antwort am 11.04.2005  –  2 Beiträge
kenwood display
73opel am 20.01.2005  –  Letzte Antwort am 20.01.2005  –  2 Beiträge
Kenwood EQUALIZER
hippo am 11.05.2004  –  Letzte Antwort am 13.05.2004  –  3 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Kenwood

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 42 )
  • Neuestes Mitgliedprojekt29
  • Gesamtzahl an Themen1.376.499
  • Gesamtzahl an Beiträgen18.217.757