Helix HXA 500 Q Subwoofer anschließen, aber wie?

+A -A
Autor
Beitrag
danielbrunner97
Schaut ab und zu mal vorbei
#1 erstellt: 13. Sep 2014, 10:38
Hallo,

ich habe eine kleine Anfängerfrage.

Ich habe im Auto einen Helix HXA 500Q 5-Kanal Verstärker und habe jetzt einen Hertz Subwoofer von einem Freund bekommen, den ich nun anschließen möchte.
Nun das Problem: Der Verstärker hat Lautsprecheranschlussklemmen für Kanäle A, B, C und D. Zusätzlich noch Anschlussklemmen für einen Subwoofer (siehe Bedienungsanleitung). Ich habe jetzt Probiert den Subwoofer an den Subwoofer-Klemmen anzuschließen, jedoch rührt sich so garnichts.

Dann habe ich einmal Probiert, die Kabel zu einen der Lautsprecheranschlussklemmen dazu zu stecken, dann kamen zumindest einmal Töne aus dem Subwoofer, jedoch kann ich ja so keine Einstellungen für den Subwoofer machen.

Muss die Subwoofer-Klemme erst irgendwie eingeschaltet werden? Wie würdet ihr den Subwoofer anschließen?

Bitte um dringende Hilfe!

Grüße
Daniel
LexusIS300
Inventar
#2 erstellt: 14. Sep 2014, 14:29
Hallo,

hast Du den Cincheingang des Subwooferkanals belegt?
Ansonsten musst Du den "Eingangswahlschalter für Subwooferverstärker" (Schalter 16 in der Bedienungsanleitung) richtig einstellen.

Grüsse
Markus
danielbrunner97
Schaut ab und zu mal vorbei
#3 erstellt: 14. Sep 2014, 16:18
Hallo,
das mit dem Schalter war die Lösung!

Der Subwoofer bewegt sich jetzt auch und es dröhnt auch ein bisschen, jedoch eigentlich zu wenig, da ich die Lautstärke am Verstärker schon auf das Maximum aufgedreht habe, und man merkt auch kaum einen Unterschied wenn ich den Subwoofer abschließe.

Wie muss ich das am Verstärker einstellen?


Danke nochmals
LexusIS300
Inventar
#4 erstellt: 14. Sep 2014, 16:25
"Levelregler für den Subwooferverstärker" (Regler 15) ist aufgedreht?
Vielleicht eine Einstellung am Radio?
Ro-la-nd
Ist häufiger hier
#5 erstellt: 14. Sep 2014, 17:05
Vielleicht hast du ja auch den Subwoofer falsch angeschlossen.
Was es für einer ist hast du ja nicht verraten. Sollte es ein Doppelschwingspulen-Chassis sein und du hast die Spulen verpolt angeschlossen kannst du leistung reinjagen soviel du willst... die Wirkung der Spulen hebt sich auf, das Membran bewegt sich nicht und du wirst nur wenig hören (Differenz der Spulen).
Kommt auch auf die Trennfrequenz an und da du einen 500Q hast kann man doch noch sowas wie einen parametrischen EQ einstellen, oder?
Den Schalter hast du ja schon richtig eingestellt. Da man "normalerweise" ein Frontsystem mit einem Sub kombiniert und falls überhaupt vorhanden das Rearsystem als Rearfill nimmt ist entweder der Fader am Radio auf "neutral" und die Pegel an der Endstufe richtig eingestellt oder vielleicht ist bei dir auch "nur" ein Hecksystem mit Sub verbaut und aus welchem Grund auch immer der Fader am Radio auf "hinten" gestellt. Kann es sein dass das Subsignal in der Endstufe vom Front-Inputsignal generiert wird? Wenn der Fader am Radio auf hinten steht wäre damit auch das Signal für den Sub "weggefadet".
Musst halt mal schauen.

Ciao

Roland
Suche:
Das könnte Dich auch interessieren:
Hertz Es 250 an Helix hxa 500 q mk II
itsunreal am 31.05.2012  –  Letzte Antwort am 01.06.2012  –  3 Beiträge
Helix HXA 500...was könnte da defekt sein?
nuskuhl am 27.08.2005  –  Letzte Antwort am 27.08.2005  –  2 Beiträge
Fehler bei Helix HXA 400
dirtye am 06.04.2007  –  Letzte Antwort am 20.04.2007  –  8 Beiträge
JL 10W3v2 + Helix HXA 400 MK II
Marzl1 am 03.03.2005  –  Letzte Antwort am 03.03.2005  –  8 Beiträge
Helix HXA 40 reparieren
LogoC am 17.10.2007  –  Letzte Antwort am 21.10.2007  –  6 Beiträge
Schaltplan Helix HXA 20X
Andibar25 am 01.06.2005  –  Letzte Antwort am 18.06.2005  –  25 Beiträge
Helix HXA 40X mit Subwoofer Problem
profbrain am 02.06.2005  –  Letzte Antwort am 02.06.2005  –  2 Beiträge
Helix HXA-400 MK II
t0bst3r am 11.10.2003  –  Letzte Antwort am 24.11.2003  –  22 Beiträge
Helix HXA 1000 QX, defekt?
kaempfsi am 31.01.2010  –  Letzte Antwort am 03.02.2010  –  3 Beiträge
Helix HXA nur ROTE-LED
raz88R am 05.11.2008  –  Letzte Antwort am 09.11.2008  –  15 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.839 ( Heute: 24 )
  • Neuestes MitgliedMasterchiefFlo
  • Gesamtzahl an Themen1.382.537
  • Gesamtzahl an Beiträgen18.333.761

Hersteller in diesem Thread Widget schließen