Chinch Ausgangsspannung

+A -A
Autor
Beitrag
Andre@s
Neuling
#1 erstellt: 09. Dez 2003, 19:54
Hallo, bin der neue hier und muss echt sagen das Board gefällt mir echt gut. Ich konnte schon einige Probleme durch das Forum hier lösen.
Doch nun komm ich einfach nicht weiter und die Suche brachte mir auch nichts. Ich hoffe auf eure Hilfe.
Nun aber zu meinem Problem.
Ich habe über Ebay eine Endstufe Audison VR209 erworben.
Beim Anschluss an meinen Anlage

Radio Blaupunkt San Francisco 169 RDS
Endstufe für von und hinten Signat RAM 2 Mark II
Endstufe Woofer Audison VRx 2.150
Lautsprecher Front Focal 165 KP
Lautsprecher Heck Focal 130 -V
Subwoofer Rainbow GSW 300
Powercap Boa 1 F

bekomm ich nun starke Verzerrungen in die Hochtöner.
Ich habe die Frontlautsprecher daran angeschlossen.
Nun sagte mir der Verkäufer das die Endstufe bei ihm super ging und er meint das liegt am Ausgangssignal ( Spannung ) vom Radio.
Zitiere:Die alten VRs lassen nämlich nur 2,2 Volt zu, das könnte ich mit als Ursache vorstellen weil dann als erstes der Hochtonbereich übersteuert (manche radios liefern 4 Volt)
Ist da was drann?
ich hoffe ihr könnt mir hier weiter helfen
Danke Andre@s
maschinchen
Inventar
#2 erstellt: 09. Dez 2003, 20:27
ich hab ne alte lr 435, da tritt genau dasselbe problem auf, allerdings hab ich auch metallhochtöner, die zischeln bei hohen pegeln ohnehin...

bei normaler lautstärke keinerlei probleme..

die erklärung deines händlers klingt zumindest für mich schlüssig: wenn schon der eingang übersteurt ist, dann wird das ausgangssignal sicherlichj nicht klar ausgegeben.

?!?!
Suche:
Das könnte Dich auch interessieren:
Endstufe
seppo88 am 15.12.2006  –  Letzte Antwort am 17.12.2006  –  6 Beiträge
Signat RAM 2 MK II
perschi am 26.01.2004  –  Letzte Antwort am 30.06.2005  –  5 Beiträge
plug & play Endstufe von Blaupunkt
hüttima am 10.06.2007  –  Letzte Antwort am 12.06.2007  –  5 Beiträge
Passendes Ersatzteil für Audison VRx gesucht?
Cowboy_Bebop am 21.09.2010  –  Letzte Antwort am 01.10.2010  –  5 Beiträge
Endstufe geht auf "Protect" bei Chinch anschluss
JimPanze am 26.11.2010  –  Letzte Antwort am 28.11.2010  –  5 Beiträge
Endstufe bei eBay
thEo-riSt am 10.01.2007  –  Letzte Antwort am 11.01.2007  –  11 Beiträge
Extreme Störgeräusche und LiMa-Pfeifen - weiß echt nicht mehr weiter!
Dominik84 am 28.08.2003  –  Letzte Antwort am 06.09.2003  –  10 Beiträge
Problem Endstufe: nach einschalten knallt Woofer und Membran bleibt draußen
Clitch am 24.07.2009  –  Letzte Antwort am 24.07.2009  –  5 Beiträge
Suche Schaltplan "Signat RAM 3 Mark II"
superbuchi am 23.08.2005  –  Letzte Antwort am 02.01.2007  –  13 Beiträge
Audison 1.400LRx doch zu klein für den JL 12W3V3?
BECKS-MACHT am 27.11.2007  –  Letzte Antwort am 28.11.2007  –  11 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 66 )
  • Neuestes MitgliedRauli
  • Gesamtzahl an Themen1.383.002
  • Gesamtzahl an Beiträgen18.342.169

Hersteller in diesem Thread Widget schließen