Pioneer deh 5500 chinchausgänge klapp nicht

+A -A
Autor
Beitrag
vity
Schaut ab und zu mal vorbei
#1 erstellt: 09. Jun 2004, 21:16
Hallo,
ich habe folgendes Problem, ich will meine Enstufe eine Magnat Classic 360 an mein Pioneer deh 5500 angeschlossen, an der endstufe will ich ein axton cac 215 System betreiben. Das Problem ist nun, dass aus dem Chinch ausgängen des Radion nix rauskommt. ich habe schon unzählige einstellungen an dem Dingen getätigt, aber ich werde einfach nicht schlau. Die endstufe bekommt Strom, schaltet sich somit ein und aus und es knackt in den Lautsprechern. Wenn ich die lausprecher dierekt ans radio anschließe, also über den ISO Adapter, dann kann man was hören. Warum aber klppt das über die Chinch ausgänge nicht? Kennst sich da einer mit dem Radio aus, der mir weiter helfen kann, denn ich bin schon verzweifelt, und weiß nicht was ich noch ausprobieren soll!!

Ich danke schon ma im voraus auf eure Antworten!

Mfg
Vity
mrniceguy
Moderator
#2 erstellt: 10. Jun 2004, 01:29
Hast du schonmal eine andere Endstufe am Radio oder ein anderes radio an deiner Endstufe getestet? Villeicht liegts ja nicht am Radio. Hast du das Cinchkabel überprüft, vielleicht hat das einen Schaden. Alles richtig angeschlossen?
Suche:
Das könnte Dich auch interessieren:
Pioneer DEH-P 5530/5500 MP
DennisHD am 08.07.2004  –  Letzte Antwort am 12.07.2004  –  4 Beiträge
Pioneer deh p3600mp
MZ am 31.07.2004  –  Letzte Antwort am 17.08.2004  –  9 Beiträge
Pioneer DEH-P77MP
klenki80 am 09.02.2004  –  Letzte Antwort am 12.02.2004  –  8 Beiträge
Pioneer DEH-P3600 MP
derfuchs am 29.05.2009  –  Letzte Antwort am 08.06.2009  –  4 Beiträge
Pioneer DEH-7700MP
0711panzer am 08.06.2005  –  Letzte Antwort am 09.06.2005  –  10 Beiträge
Pioneer DEH-1630R
sixeba am 18.08.2005  –  Letzte Antwort am 19.08.2005  –  4 Beiträge
Pioneer DEH-1590R
CrazyW77 am 03.07.2004  –  Letzte Antwort am 03.07.2004  –  3 Beiträge
Pioneer DEH-P8600MP - Einschaltproblem
matzesstyle am 05.02.2006  –  Letzte Antwort am 06.02.2006  –  6 Beiträge
Pioneer Radio 5500 MP Beleuchtung
basti304 am 06.03.2005  –  Letzte Antwort am 07.03.2005  –  9 Beiträge
Aux bei DEH-p3630mp(Pioneer)
WarhammerTH am 02.08.2005  –  Letzte Antwort am 03.08.2005  –  5 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.839 ( Heute: 3 )
  • Neuestes MitgliedMysnake
  • Gesamtzahl an Themen1.382.492
  • Gesamtzahl an Beiträgen18.332.748

Hersteller in diesem Thread Widget schließen