Hilfe !

+A -A
Autor
Beitrag
maffi
Neuling
#1 erstellt: 09. Feb 2004, 16:48
Ich habe überhaubt keine Anung von Carhife. Ich habe mir eine endstufe von Renegate gekauft die 1500 Watt hat. wollte rstmal fragen ob die gut ist! dann habe ich mir vor einiger zeit eine kiste gekauft die provisorisch auf den verstärker laufen soll die kiste hat aber nur 600 Watt und ca 130 RMS könnte da was kaput gehen ? habe den verstärker auf halbe kraft eingestellt. Nun mein problem: wenn ich ca. 30 minuten musik höre, fliegt mir die sicherung vom stromkabel raus! woran kann das liegen ? ich hab keine anung! es hat auch bischen im kofferraum gestunken aber die kiste läuft noch . was soll ich machen ?
polosoundz
Inventar
#2 erstellt: 09. Feb 2004, 16:53
"Einsteigertipps" lesen...

Und Renegade kommt von RTO, gleich vorweg (man vergleiche mit der "Nicht kaufen Liste")...


[Beitrag von polosoundz am 09. Feb 2004, 18:15 bearbeitet]
H2FloH
Ist häufiger hier
#3 erstellt: 09. Feb 2004, 17:41
mhh was haste denn für die endstufe gezahlt? ich glaub kaum das die wirklich 1500w bringt.
klar kannst du LS mit 130 W dranhängen, darfst halt nicht den gain regler ganz aufdrehen. ich weis jetzt nicht wie das bei so grossen leistungsunterschieden ist aber das müsste schon gehen. man soll eigentlich sogar leistungsstärkere endstufen nehmen und die LS nicht durch clipping zu schrotten und damit die endstufe nicht am limit arbeitet.
Martin82
Stammgast
#4 erstellt: 09. Feb 2004, 18:05
Eigentlich wärs doch logisch dass man ZUERST fragt und dann erst kauft...

Also die Endstufe ist grob gesagt MÜLL.

Was für ein Stromkabel und was für eine Sicherung hast du denn?
Und was für Sicherungen stecken in der Endstufe?
maffi
Neuling
#5 erstellt: 10. Feb 2004, 17:52
am verstärker habe ich 40A sicherung am stromkabel waren 30A <--- die ist dann durschgebrannt dann hab ich 20A rein und wieder durschgebrannt. ich weiss nicht genau wie dick mein stromkabel ist, aber das ist schon bischen dicker.
die enstufe kostet im geschäft ca. 180 euro glaube ich ich habe sie für 70 Euro gekauft. kann es sein das ich ein Power cap einbauen muss ? und wozu sind diese powercaps gut ?
polosoundz
Inventar
#6 erstellt: 10. Feb 2004, 17:56
??? Wenn deine Endstufe 40A hat muss doch die Sicherung im Kabel auch mindestens 40A haben, sonst ist doch völlig logisch dass die immer durchhaut!

Und bei der Endstufe sind 16er Kabel ratsam, wenn du dünnere liegen hast pack dickere rein! Mind. 16er wie gesagt!
maffi
Neuling
#7 erstellt: 10. Feb 2004, 18:10
ich versuche erstmal mit der sicherung danke ! wenn ich mir dann später den richtigen sub kaufe und mit meinem verstärker, das müsste doch guten druck geben oder ?
polosoundz
Inventar
#8 erstellt: 10. Feb 2004, 18:21
Sorry nein dein Vertärker ist Mist ums mal vorsichtig auszudrücken...

Wie dick ist denn deine Kabel nun??? Wenns ein 10er ist sind 40A zu viel! Da muss es schon mindestens 16er sein!


[Beitrag von polosoundz am 10. Feb 2004, 19:00 bearbeitet]
surround????
Gesperrt
#9 erstellt: 10. Feb 2004, 23:27
rein von der belastbarkeit des kabels gesehen gehen 40A bei 10² aber der stromabfall ist recht hoch
polosoundz
Inventar
#10 erstellt: 11. Feb 2004, 00:09
Eben, ergo: es geht doch nicht! (vernünftig!)
Suche:
Das könnte Dich auch interessieren:
Sicherung von der Endstufe fliegt immer raus
Tuckitucki am 15.04.2010  –  Letzte Antwort am 22.04.2010  –  5 Beiträge
Sicherung fliegt raus ??!!
Stifmaster2004 am 11.12.2004  –  Letzte Antwort am 11.12.2004  –  4 Beiträge
Sicherung Fliegt andauert raus!!!
martin.s. am 11.05.2006  –  Letzte Antwort am 12.05.2006  –  17 Beiträge
350 Watt Sinus und 30 Ampere?
oliverkorner am 07.04.2006  –  Letzte Antwort am 12.04.2006  –  29 Beiträge
Batterie für 300 Watt RMS Verstärker
germi am 14.04.2004  –  Letzte Antwort am 14.04.2004  –  3 Beiträge
Verstärker Problem
roten96 am 30.09.2003  –  Letzte Antwort am 30.09.2003  –  4 Beiträge
[Frage] wieviel watt (rms) max. auf 16qmm
Angel2k am 14.12.2004  –  Letzte Antwort am 21.08.2011  –  23 Beiträge
Habe probleme mein verstärker anzuschließen
elta60w am 25.01.2005  –  Letzte Antwort am 25.01.2005  –  8 Beiträge
Hilfe!!!!! Verstärker will nicht....
_Astra-haiza am 27.12.2005  –  Letzte Antwort am 28.12.2005  –  9 Beiträge
HILFE! HABE PROBLEM mit terminator
flyingbreaker am 28.06.2007  –  Letzte Antwort am 01.07.2007  –  8 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 43 )
  • Neuestes Mitgliedrcv
  • Gesamtzahl an Themen1.376.717
  • Gesamtzahl an Beiträgen18.222.132