Anschluss von Masse an das Radio

+A -A
Autor
Beitrag
Michl2004
Ist häufiger hier
#1 erstellt: 23. Jul 2004, 08:10
Hallo Jungs

Ich hab ein kleines Problem mit dem Pfeiffen. so jetzt hab ich den Tip von euch bekommen, eine Masseleitung von Radio nach hinten zu legen (Endstufemasse). So wie und wo muss die Masse ans Radio?? Oder muss ich von dem Punkt aus nach hinten, wo die Masse an der Krosserie ist(also vorne am Radio!?

Ich hab nen 3,5 Jahre altes Sony radio.

Wäre über eine detailierte Beschreibung dankbar. Will endlich das pfeiffen wegbekommen.

Danke schonmal


[Beitrag von Michl2004 am 23. Jul 2004, 08:12 bearbeitet]
Michl2004
Ist häufiger hier
#2 erstellt: 23. Jul 2004, 11:55
Hallo

Hab jetzt masse vom Radio nach hinten verlegt. Ist etwas leiser geworden, aber immernoch da. wie kann ich denn weiter vorgehen???
mrniceguy
Moderator
#3 erstellt: 23. Jul 2004, 11:59
Versuchs vielleicht noch mit Ferritringen die um das Cinchkabel (kurz vor der Endstufe) kommen. Die gibts bei www.reichelt.de.
Michl2004
Ist häufiger hier
#4 erstellt: 23. Jul 2004, 12:22
ok probier ich mal
Michl2004
Ist häufiger hier
#5 erstellt: 23. Jul 2004, 15:51
Hallo

Jetzt hab ich mal alles so gemacht, wie hier geraten wurde. Es wurde auch leiser, aber es ist immer noch deutlich zu hören.

Kann es sein, dass die Batterie das nicht packt und die Lichtmaschine auf vollen turen läuft? Denn ich höre jetzt auch die klimaanlage und den Scheibenwischer und die blinker durch. Die Fensterheber gehen nicht mehr auf Knopfdruck runter (ich muss immer drauf bleiben auf dem Knopf)

muss ich mir ne neue Batterie besorgen? Kann das Geräusch auch vo der billigen Endstufe (ne ganz billige Rockwood zum testen) her kommen, dass wenn ich ne gute reinkaufe, das geräusch besser ist!?

Brauche jetzt echt euren Rat, denn ich weiss nicht mehr weiter, hab schon alles probiert.
larry55
Hat sich gelöscht
#6 erstellt: 23. Jul 2004, 15:57
Das , was zu 99 % hilft , ist ganz einfach ein Masseentkoppler , an den Radiovorverstärkerausgang , anschl. die RCA zur Endstufe draufstecken .

greetz
Michl2004
Ist häufiger hier
#7 erstellt: 23. Jul 2004, 21:54
wo bekomme ich so ein teil her?
vader
Ist häufiger hier
#8 erstellt: 24. Jul 2004, 07:35
Moin, hast du mal probiert, die Masse des Cynchkabels (Die Metallstecker außen) zusätzlich mal an Masse zu legen? ändert sich da das Pfeifen?
Dann ist es ev. ein Defekt an der Abschirmung vom Radio oder der Endstufe.
Wo liegen denn die Cynchkabel und wo das Stromkabel ?
und: was isses denn für ne Endstufe ?
Michl2004
Ist häufiger hier
#9 erstellt: 24. Jul 2004, 07:50
Also das hab ich noch nicht gemácht, weiss auch nicht genau was du meinst.

Cinch und Stromkabel liegen weit auseinander (links und rechts vom Auto)

Endstufe ist ein recht billige. Ich glaub ne billigere gibts net *g* Ne rockwood 4x400W. Dass die Endstufe nen Massefehler hat?!

Also mit dem Radio hab ich eigentlich nur gute Erfahrung gemacht.

Naja ist ja alles möglich. Das mit der Batterie, kann daran nich liegen?!
larry55
Hat sich gelöscht
#10 erstellt: 24. Jul 2004, 07:53
Eigentlich überall , aber ich hab wohl auch noch was rumliegen .
Kannst Du günstig abgreifen , mail mich an .

greetz
Suche:
Das könnte Dich auch interessieren:
Masse Anschließen?
Audi80cruser am 04.03.2005  –  Letzte Antwort am 04.03.2005  –  3 Beiträge
Anschluss von Handy an Pioneer-Radio
Martinus2006 am 19.01.2006  –  Letzte Antwort am 30.01.2006  –  2 Beiträge
Radio-Anschluss an VW Bus?
Vogelbecker2 am 24.04.2006  –  Letzte Antwort am 25.04.2006  –  5 Beiträge
Masse
Duebel am 01.11.2005  –  Letzte Antwort am 01.11.2005  –  2 Beiträge
auto radio ohne masse betreiben
internetonkel am 18.10.2004  –  Letzte Antwort am 19.10.2004  –  6 Beiträge
Anschluss
fordfiesta123 am 03.02.2005  –  Letzte Antwort am 03.02.2005  –  2 Beiträge
Anschluss Navi an Blaupunkt Radio
jugi am 09.12.2004  –  Letzte Antwort am 10.12.2004  –  3 Beiträge
masse an batterie?
bawibabwa am 15.03.2007  –  Letzte Antwort am 21.01.2009  –  14 Beiträge
masse leitung
internetonkel am 22.07.2004  –  Letzte Antwort am 22.07.2004  –  2 Beiträge
Anschluss an Blaupunkt
ChrisDream am 12.08.2006  –  Letzte Antwort am 12.08.2006  –  8 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.071 ( Heute: 46 )
  • Neuestes MitgliedMariupol
  • Gesamtzahl an Themen1.386.731
  • Gesamtzahl an Beiträgen18.411.911