Clarion DXZ638 ohne Stereo???

+A -A
Autor
Beitrag
Tc-Special
Hat sich gelöscht
#1 erstellt: 08. Sep 2004, 15:35
Hallo alle zusammen. Bin neu hier und habe auch gleich eine Frage:

Habe heute das Clarion DXZ638RMP eingebaut. Funktioniert auch soweit alles.

Aber ne´Kleinigkeit ist dennoch nicht i.O. Im Display ist eine Anzeige für Sereo-Empfang (ST). Nur, die leuchtet nicht auf. Egal, ob ich eine original CD, ne mp3 - CD oder einen Radiosender einstelle, welcher eigentlich in Stereo ausstrahlt.

Früher gab es bei den Radios ja immer noch einen Knopf zum umschalten zwischen Stereo und Mono, sowas hab´ ich hier aber nicht gefunden. Auch in der Bedienungsanleitung steht nichts dazu. Gibt es da vieleicht eine undockumentierte Funktion welche ich erst aktivieren muß ?

Ach ja, oben links im Display ist auch noch soeine SAT-Anzeige, die ebenfalls nicht aufleuchtet. (Keine Ahnung wofür die überhaupt ist)

Wie ich hier im Forum gelesen habe, haben wohl auch einige ein Clarion Typ DXZ. Gibt da das 538, 638, 738 und 838. Kann mir da einer weiter helfen?

Gruß
Tc
Suche:
Das könnte Dich auch interessieren:
Clarion: kein Betrieb ohne Zündschlüssel ?
Kuchenfresser am 15.06.2005  –  Letzte Antwort am 16.06.2005  –  5 Beiträge
Clarion 748 defekt?
TBone4 am 26.02.2005  –  Letzte Antwort am 26.02.2005  –  3 Beiträge
Clarion DXZ818RMP-so empfindlich??
coupeb4 am 23.08.2005  –  Letzte Antwort am 24.08.2005  –  16 Beiträge
Clarion CD Laufwerke empfindlich?
marvstar am 18.06.2008  –  Letzte Antwort am 18.06.2008  –  7 Beiträge
clarion dxz788rusb Bedienungsprobleme
KalleMinogue am 14.10.2010  –  Letzte Antwort am 14.10.2010  –  5 Beiträge
USB Problem Clarion NX501E
Mondy am 07.06.2012  –  Letzte Antwort am 08.06.2012  –  4 Beiträge
Fehler beim Clarion DXZ778RUSB
Doener_Man am 26.10.2008  –  Letzte Antwort am 26.10.2008  –  2 Beiträge
Clarion DXZ 778 Schutzschaltung !
Carbonat am 02.06.2009  –  Letzte Antwort am 06.06.2009  –  2 Beiträge
clarion
becklatzz am 24.08.2008  –  Letzte Antwort am 25.08.2008  –  6 Beiträge
Clarion 778 + USB geht nich :(
Dia(V)ond am 02.07.2007  –  Letzte Antwort am 02.07.2007  –  4 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.883 ( Heute: 57 )
  • Neuestes MitgliedNHV
  • Gesamtzahl an Themen1.389.589
  • Gesamtzahl an Beiträgen18.460.726

Hersteller in diesem Thread Widget schließen