Clarion 748 defekt?

+A -A
Autor
Beitrag
TBone4
Stammgast
#1 erstellt: 26. Feb 2005, 12:02
Hab mir gestern das 748er Clarion gekauft. Und muss sagen, absolut genialer klang. Nur was mich im moment stört ist das ich über den Subwooferausgang keinen bass bekomme.

Über den normaleren Hinteren Eingang geht das ohne probleme. Nur hab ich mir das ding halt gekauft, um das über Subout steuern zu können. (die pinken chinchstecker)

Bitte sagt mir das man das nur irgendwo einstellen muss, und nicht das radio schrott ist
koni69
Neuling
#2 erstellt: 26. Feb 2005, 14:51
Willkommen im Club.
Ich habe mir auch gestern das 748er gekauft.
Nur habe ich keine Probleme mit dem Sub-Ausgang.
Standardmäßig soll der Subwoofer-Ausgang eingeschaltet sein.
Kannst das ja nochmal kontrollieren:
T-Taste 1 Sekunde gedrückt halten.
Dort gibt es den Menüpunkt "SUB-W".
Der sollte auf "ON" stehen.

Dann solltest Du noch kontrollieren ob der Sub auch über die Steuerleitung eingeschaltet wird.
TBone4
Stammgast
#3 erstellt: 26. Feb 2005, 18:00
Steht er

Ich war gerade beim händler und da haben wir festgestellt, dass die Bedinungsanleitung falsch beschriftet ist. Das sind nicht die Pinken sondern die Lilanen Chinchkabel. Sieht man auch wenn man z.B. bei Englisch guckt. Da ist Subout mit violett gekennzeichnet Also nur wegen nem scheis übersetzungsfehler 100km durchn schnee gefahren

Naja jetzt funktioniert alles. Und ich muss sagen, dass der Klang einfach genial ist.
Suche:
Das könnte Dich auch interessieren:
Probleme mit Clarion-Radio
schnubbi19 am 08.03.2005  –  Letzte Antwort am 08.03.2005  –  4 Beiträge
Clarion DXZ 778 einstellen
testomat am 31.05.2008  –  Letzte Antwort am 12.06.2008  –  8 Beiträge
Clarion DXZ-748 RMP defekt?
Friek am 22.06.2005  –  Letzte Antwort am 24.06.2005  –  10 Beiträge
Clarion-Radio. Display zu öffnen?
user_X am 08.10.2005  –  Letzte Antwort am 08.10.2005  –  3 Beiträge
Clarion CZ702E Track Probleme
Säsh89 am 18.01.2013  –  Letzte Antwort am 22.01.2013  –  5 Beiträge
Clarion Display nach Sturz defekt
deeepz am 29.12.2006  –  Letzte Antwort am 05.01.2007  –  6 Beiträge
Clarion Kabelbaum
Pedda2407 am 13.02.2009  –  Letzte Antwort am 15.02.2009  –  3 Beiträge
Clarion Radio + Prozessor HILFE! BITTE!
Schubimek am 27.01.2009  –  Letzte Antwort am 02.02.2009  –  7 Beiträge
Clarion 778 + USB geht nich :(
Dia(V)ond am 02.07.2007  –  Letzte Antwort am 02.07.2007  –  4 Beiträge
Radio schrott?
Faltklo am 05.10.2006  –  Letzte Antwort am 06.10.2006  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 15 )
  • Neuestes Mitgliedemwenzel
  • Gesamtzahl an Themen1.389.613
  • Gesamtzahl an Beiträgen18.461.445