LiMa-Geräusche nur im Subwoofer hörbar

+A -A
Autor
Beitrag
bullit75
Neuling
#1 erstellt: 16. Sep 2004, 20:59
Hallo!

Habe einen 4-Kanal für Front und Rear und einen 2-Kanal-Verstärker für den Sub verbaut. Vom Radio kommen 3 Chinchpaare (nebeneinander verlegt), die nur kurz die Powerkabel unter der Rücksitzbank kreuzen. Die drehzahlabhängigen Störgeräusche sind erstaunlicherweise nur im Subwoofer zu hören. Der 4-Kanal-Verstärker ist davon befreit.

Ich konnte das Problem folgendermaßen eingrenzen:

Die Geräusche entfallen, wenn

- die Radiolautstärke auf "0" steht oder
- Der Sub-Verstärker auf "Highpass" gestellt ist (bei "Lowpass" und "Full" sind die Geräusche vorhanden) oder
- eine bestimmte Chinchleitung (bei mir die rote) abgezogen wird

Der Sub wird übrigens als Doppelschwingspule betrieben.

Die Stromzufuhr zum Verstärker kann eigentlich nicht die Ursache sein, da beide Amps über Verteiler und Sicherungen direkt mit den Polen der Batterie verbunden sind, also gleiche Verhältnisse herrschen (Batterie sitzt unter der Rücksitzbank).

Wäre schön, wenn jemand Erfahrenes auf diesem Gebiet anhand meiner Beschreibung Rat wüßte. Ich frage deshalb, ohne vorher die Chinchleitung des Sub-Verstärkers zu überprüfen, weil es ein riesen Akt ist, das Radio mit dem ganzen Kabelsalat wieder in den Einbauschacht meines E34 zu stopfen, ohne die Kabel zu quetschen.
Suche:
Das könnte Dich auch interessieren:
Lima
Luda am 20.09.2004  –  Letzte Antwort am 21.09.2004  –  5 Beiträge
LIMA
poisonlupo am 09.08.2005  –  Letzte Antwort am 09.08.2005  –  3 Beiträge
Lima
bruce_will_es am 23.10.2005  –  Letzte Antwort am 23.10.2005  –  2 Beiträge
LIMA Pfeifen
Martin2511 am 16.03.2005  –  Letzte Antwort am 16.03.2005  –  4 Beiträge
radio geräusche
madmason am 21.11.2007  –  Letzte Antwort am 21.11.2007  –  4 Beiträge
Lima bringt nur 14V
k2000n am 22.10.2007  –  Letzte Antwort am 22.10.2007  –  10 Beiträge
brummen fiepen, lima-pfeifen..
dr1fter am 10.04.2005  –  Letzte Antwort am 14.04.2009  –  21 Beiträge
Lima Pfeifen
Lemartes am 31.12.2006  –  Letzte Antwort am 09.01.2007  –  17 Beiträge
lima pfeifen
internetonkel am 04.09.2004  –  Letzte Antwort am 04.09.2004  –  2 Beiträge
lima & bordbatterie
Brueckenwaechter am 31.10.2006  –  Letzte Antwort am 11.11.2006  –  18 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.563 ( Heute: 43 )
  • Neuestes MitgliedChainSOV
  • Gesamtzahl an Themen1.412.212
  • Gesamtzahl an Beiträgen18.885.256