radio geräusche

+A -A
Autor
Beitrag
madmason
Neuling
#1 erstellt: 21. Nov 2007, 19:46
bitte um hilfe bei folgendem problem

ich habe mir ein neues autoradio gekauft ( pro vision cmm 1100 )
und nun habe ich einen drehzahl abhängigen pfeifton auf den lautsprechern

ich habe keine extra verstärker für subwoofer oder ähnliches, nur das radio.

ich habe in fachmärkten nach entstörfiltern gesucht doch die sind nur für anlagen und nicht für einfache radios

alle kabelverbindungen habe ich vorschriftsmäßig überprüft doch alles ist richtig.

mit dem alten radio habe ich dieses problem nicht

was kann ich nun tun
pcprofi
Inventar
#2 erstellt: 21. Nov 2007, 20:52

madmason schrieb:
was kann ich nun tun


Keinen Entstörfilter einbauen - das ist murks.


Teste mal folgendes: Ziehe den Antennenstecker mal ab, und teste dann, ob das Pfeifen immernoch da ist. Ist es dann weg, deutet es auf eine schlechte Radiomasse hin - bzw auf eine Masseschleife.
madmason
Neuling
#3 erstellt: 21. Nov 2007, 21:23
ok danke ich versuche es morgen hoffe es hilft und was mache ich wenn es an dem ist
pcprofi
Inventar
#4 erstellt: 21. Nov 2007, 23:08
Dann müsstest du mal nachsehen, wie die Masseleitung deines Radios ist, wo angeshclossen und da evt mal dran arbeiten. Auch solltest du mal die steckkontakte deines Radios und des Steckers reinigen.
Suche:
Das könnte Dich auch interessieren:
Problem beim Einbau-RADIO
am 29.12.2004  –  Letzte Antwort am 29.12.2004  –  4 Beiträge
HILFE! HABE PROBLEM mit terminator
flyingbreaker am 28.06.2007  –  Letzte Antwort am 01.07.2007  –  8 Beiträge
Problem mit dem radio bitte ich brauche Hilfe
daydo am 27.04.2006  –  Letzte Antwort am 30.04.2006  –  15 Beiträge
Problem. Radio.
W4RRi0R am 30.04.2011  –  Letzte Antwort am 30.04.2011  –  4 Beiträge
Radio Problem!
illnois am 13.01.2008  –  Letzte Antwort am 13.01.2008  –  2 Beiträge
Probleme beim Einbau eines neuen Radios! Ich bitte um Hilfe!
TheBip0508 am 20.12.2007  –  Letzte Antwort am 20.12.2007  –  4 Beiträge
Probleme mit Radio
Christoph_sch am 06.01.2005  –  Letzte Antwort am 09.01.2005  –  5 Beiträge
Brauche Hilfe mit Blaupunkt Radio
_nexus am 03.04.2005  –  Letzte Antwort am 03.04.2005  –  2 Beiträge
Problem mit Blaupunkt Radio und iPod Interface
Schwabbl am 04.03.2008  –  Letzte Antwort am 06.05.2010  –  2 Beiträge
Problem mit Radio
Ozzmosis am 21.10.2003  –  Letzte Antwort am 21.10.2003  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 38 )
  • Neuestes MitgliedMendy1
  • Gesamtzahl an Themen1.382.752
  • Gesamtzahl an Beiträgen18.337.825