altes problem neu erfunden: Lima-pfeifen aus den LS

+A -A
Autor
Beitrag
björn320iCabrio
Neuling
#1 erstellt: 19. Sep 2004, 18:37
hi ihrs,

so hatten wir das bestimmt noch nicht hab gestern mal meinen bmw e34 mit etwas mehr "dampf" was die musik angeht ausgerüstet. doch leider pfeifts nun kräftig in den LS, wenn der motor läuft. eigentlich ein altbekanntes problem - ja wenn ich denn chinchkabel verlegt hätte. hab ich aber nich ....

ich habe den high-power eingang (bzw. die eingänge, is n vierkanäler von blaupunkt, mpa 680) genutzt. jetzt verwirrt mich das ganze etwas, da ich bisher immer dachte, die störgeräusche würden durch die geringe signalstärle des low-level-signals welche über chinch-kabel geführt werden sehr leicht einstreuen können. offensichtlich ein trugschluß, mein e34 ist dafür momentan das beste beispiel.

doch was mache ich nun? chinchkabel verlegen kommt nicht in frage. wie könnte ich das problem lösen?

könnte des rätsels lösung evtl. die einfache variante sein, die masse der eingangsleitungen an der endstufe zu verbinden? schließlich ist das ja serienmäßig auch so gemacht worden...

ansonsten weiß ich momentan keine lösung und hoffe auf eure vorschläge :-)

gruß,

bjoern
Animal
Stammgast
#2 erstellt: 19. Sep 2004, 22:23
Hi,

probier dein Vorschlag aus, schaden kanns nicht.

Als Nächstes würd ich ein CAP vor die Endstufe hängen. Mir scheint in deinem Fall kommt das Störgeräusch über das Stromkabel in die Endstufe rein. Dem würde eben der CAP entgegenwirken.
Suche:
Das könnte Dich auch interessieren:
Lima Pfeifen Golf 5
Schmirgus am 07.12.2015  –  Letzte Antwort am 16.12.2015  –  16 Beiträge
LiMa-Pfeifen und Stromausfall
Raiker am 07.09.2006  –  Letzte Antwort am 07.09.2006  –  2 Beiträge
Lima Pfeifen mit Xetec
Triton1986 am 20.04.2006  –  Letzte Antwort am 23.04.2006  –  8 Beiträge
LIMA-Pfeifen
Maddili am 12.07.2004  –  Letzte Antwort am 13.07.2004  –  4 Beiträge
Batteriewechsel -> Lima Pfeifen (Radio defekt?)
Projekt_Twingo am 11.08.2006  –  Letzte Antwort am 14.08.2006  –  3 Beiträge
Lima Pfeifen - mit Unterbrechungen? HILFE!
Litzenkauer am 09.09.2010  –  Letzte Antwort am 09.09.2010  –  2 Beiträge
LiMa-Pfeifen bei zweiten Chinchkabel?
DoubleD77 am 13.10.2007  –  Letzte Antwort am 14.10.2007  –  5 Beiträge
pfeifen
Noz am 27.07.2005  –  Letzte Antwort am 29.07.2005  –  8 Beiträge
Lima Pfeifen/Lüftungspfeifen etcc.
phippsi am 28.08.2008  –  Letzte Antwort am 28.08.2008  –  3 Beiträge
Pfeifproblem (kein Lima-Pfeifen)
El_Mero-Mero am 07.02.2006  –  Letzte Antwort am 10.02.2006  –  4 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Blaupunkt

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 4 )
  • Neuestes Mitgliedholiol
  • Gesamtzahl an Themen1.376.612
  • Gesamtzahl an Beiträgen18.220.416