Brauch ich nen Kondensator??

+A -A
Autor
Beitrag
blablubb
Ist häufiger hier
#1 erstellt: 27. Sep 2004, 18:06
HI..

ich habe ein Problem mit meiner Anlage..und zwar habe ich 2 Endstufen..1 Monoblock für den Bass und 1 4 Kanal Steg für Front und Heck..

Mein Problem ist: Stecke ich die hinteren Lautsprecher ab hab ich geilen Bass..steck ich sie wieder rein ist nix mehr mit Bass..brauch ich nen Cap?

Hab ich zu wenig Spannung oder "klauen" die Heckboxen den Bass?

gruß
mrniceguy
Moderator
#2 erstellt: 27. Sep 2004, 18:15
Wie sind denn die LSPs angeschlossen?

Eine Faustregel sagt: Kondensator wird ab 500W rms an Bassleistung nötig, ab 1000 W rms eine Zusatzbatterie.
blablubb
Ist häufiger hier
#3 erstellt: 27. Sep 2004, 18:34
Vorne sind Exact 5.2v Pro drin und hinten 6*9 Infinity Kappa als Rearfill..Ist nen BMW..deswegen die 6*9er..aber wie gesagt..steck ich die Heckboxen ab hab ich super Bass..mach ich sie wieder ran kommt fast gar nix mehr..

Sub hat 450W RMS

Und wie sie angeschlossen sind..hm ganz normal..an die Steg..Front Kanal 1+2..Heck an Kanal 3+4


[Beitrag von blablubb am 27. Sep 2004, 18:36 bearbeitet]
mrniceguy
Moderator
#4 erstellt: 27. Sep 2004, 18:47
Komisch.
Wie hast du die Endstufen verkabelt?
Suche:
Das könnte Dich auch interessieren:
Kondensator?
Zylinder84848 am 19.08.2004  –  Letzte Antwort am 20.08.2004  –  42 Beiträge
Kondensator
JWS am 04.05.2005  –  Letzte Antwort am 04.05.2005  –  2 Beiträge
Kondensator
sorjo am 12.06.2004  –  Letzte Antwort am 13.06.2004  –  5 Beiträge
Kondensator mit schutzelektronik
schoba1 am 01.01.2010  –  Letzte Antwort am 13.01.2010  –  21 Beiträge
Kondensator / Gel Batterie
skodi-m am 16.10.2010  –  Letzte Antwort am 17.10.2010  –  3 Beiträge
kondensator
Audi100c3 am 06.09.2009  –  Letzte Antwort am 08.09.2009  –  6 Beiträge
Kondensator
Sally am 25.04.2005  –  Letzte Antwort am 26.04.2005  –  2 Beiträge
Kondensator
hörnle am 31.08.2003  –  Letzte Antwort am 01.09.2003  –  4 Beiträge
Kondensator
Audiobahn19 am 06.06.2005  –  Letzte Antwort am 06.06.2005  –  2 Beiträge
Kondensator?
MLT7 am 15.01.2007  –  Letzte Antwort am 16.01.2007  –  13 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 34 )
  • Neuestes Mitgliedcernst1980
  • Gesamtzahl an Themen1.382.950
  • Gesamtzahl an Beiträgen18.341.230