sub knackt bei warnblinkanlage!

+A -A
Autor
Beitrag
dschinghiz
Ist häufiger hier
#1 erstellt: 20. Feb 2005, 16:31
chellaz!

anlagen technisch bin ich tlw. ein noob. naja, ich hab folgendes problem: da mein Auto des öfteren "einfriert" (nich lachen, die steuereinheit funzt dann net mehr), brauch ich relativ häufig die warnblinkanlage.... gestern is mir dann aufgefallen, das mein sub immer knackt wenn die an is.
folgende sachen hab ich verbaut:

HU: Panasonic CQ-C1120GN
Carpower HPB-1502 (gebrückt auf 500 RMS)
Alfatec A80 kondensator
Jensen Sub

das ganze läuft über 20mm² kabel. hab mir die masse vom gurthalter geholt. lack is auch alles schön abgeschliffen

ich hab ne original Fiat Batterie drin. die hat 39Ah neu. Im stand ohne motor an, bring die batterie noch ca. 11,7V mit motor 13,8V. geht abba je nach bass runter bis 12V.

woher kommt das knacken???? geht mir ganz schön aufn sack! kann es das meine batterie einfach nur zu alt und zu schwach is?

thx
ds
tranier
Inventar
#2 erstellt: 20. Feb 2005, 18:41
Liegt wohl eher am Signal das die Endstufe bekommt, Cinch Kabel usw. hatte meien auch mal nicht richtig sauber verlegt, da hab ich alles gehört, Scheibenwischer, Fensterheber, Blinker, einfach alles, jetzt hab ich bessere Cinch liegen und die sauber verlegt, weg von allen Störquellen und es ist wieder gut jetzt.
Was noch ne möglichkeit ist ein höheres Signal vom Radioout, aber dazu brauch man dann ein neues Radio oder en aktiv weiche wo eine höhere Ausgangspannung hat, je höher der Strom desto Störunanfälliger ist das ganze.
dschinghiz
Ist häufiger hier
#3 erstellt: 20. Feb 2005, 18:54
also einfach ma chich austauschen?
tranier
Inventar
#4 erstellt: 20. Feb 2005, 19:14
versuch mal einfach ein neues chinch quer durchs auto zu legen also frei ohne das du es verbaust irgendwo, sagen wir mal in der mitte irgendwie frei hintere spannen oder so und schau mal dann ob du das knacken noch drinne hast, dann musst du nähmlich nicht alles erst ausbauen.
dschinghiz
Ist häufiger hier
#5 erstellt: 20. Feb 2005, 19:27
kk... kann es auch einfach sein, das meine batterie u schwach ist? weil da hängt die anlage, zentralverriegelung und de komplette beleuchtung dran!
tranier
Inventar
#6 erstellt: 20. Feb 2005, 20:05
dadurch entsteht normal aber das knacken nicht. Klar groß ist deien Batterie wirklich nicht, könnt sein das du irgendwann strompobleme bekommst wobei die anlage aber auch nicht sehr groß ist, wenn der motor läuft sollte das gut gehn, allerdings sollte diene batterie nicht unter 12 volt gehn, das ist nicht besoders gut für sie.
Suche:
Das könnte Dich auch interessieren:
Rodek endstufe "knackt" beim einschalten
Godchilla am 07.10.2007  –  Letzte Antwort am 23.12.2007  –  13 Beiträge
Hilfe HX 300 knackt komisch
steve123 am 03.01.2010  –  Letzte Antwort am 03.01.2010  –  3 Beiträge
Clarion A2000 Knackt u.Rauscht nach längerer Lagerrung
Angelo677 am 08.12.2008  –  Letzte Antwort am 08.12.2008  –  7 Beiträge
T3-Anlage eingebaut-knackt,brumt und Radio geht aus!
gordon-x am 02.09.2005  –  Letzte Antwort am 03.09.2005  –  5 Beiträge
Alpine knackt vorm Abspielen eines Liedes von der CD
hirkammett am 22.08.2008  –  Letzte Antwort am 07.09.2008  –  3 Beiträge
Sub-Anschluß bei Einbau verkehrt herum??
coupeb4 am 28.10.2004  –  Letzte Antwort am 29.10.2004  –  9 Beiträge
Hilfe bei Monoblock und Sub anschließen
Smoka am 02.06.2006  –  Letzte Antwort am 03.06.2006  –  3 Beiträge
komisches Surren bei Benutzung des Sub Ausgangs
0711panzer am 21.11.2006  –  Letzte Antwort am 24.11.2006  –  9 Beiträge
2V Sub Pre-Out bei Blaupunkt MP78
goodtoknowthat am 13.05.2009  –  Letzte Antwort am 19.05.2009  –  18 Beiträge
Sub macht komische Geräusche
G-Style93 am 07.09.2012  –  Letzte Antwort am 12.09.2012  –  22 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 19 )
  • Neuestes MitgliedBulseye
  • Gesamtzahl an Themen1.383.054
  • Gesamtzahl an Beiträgen18.343.213

Hersteller in diesem Thread Widget schließen