OVER CURRENT Lampe leuchtet ROT?

+A -A
Autor
Beitrag
EasyRider99
Ist häufiger hier
#1 erstellt: 20. Feb 2005, 23:29
Hallo,

folgendes Problem:

Bei meiner Sony XM-7527 leuchtet die Over Current Lampe rot wenn ich sie anschließe. Ich habe nur + , Masse und Remote angeschlossen. Die anderen Kontrollleuchten sind grün. In der Beschreibung steht nur, was ist wenn die Lampe gelb leuchtet, dann ist ein Kurzschluss an den Lautsprecherausgängen. Aber was bedeutet das wenn die rot leuchtet.

Bitte helft mir!

Gruß
BMWFAN
Stammgast
#2 erstellt: 21. Feb 2005, 00:41
schlies doch einfach mal alles an Strohm,Chinch und LS kann sein das noch etwas Masse von den Chinchkabeln fehlt hatt ich auch schon
Suche:
Das könnte Dich auch interessieren:
Sony xm-754 HX Over Current!
darule am 07.09.2003  –  Letzte Antwort am 12.09.2004  –  2 Beiträge
Over Current . Sub weg
xylofottl am 30.11.2008  –  Letzte Antwort am 17.12.2008  –  23 Beiträge
Peak-Lampe Leuchtet
MasterFlok am 23.02.2006  –  Letzte Antwort am 03.03.2006  –  13 Beiträge
Wieso leuchtet die leuchte vom verstärker rot?
Giggi1983 am 12.03.2005  –  Letzte Antwort am 13.03.2005  –  8 Beiträge
Protection Lampe leuchtet - kein Sound! Was machen =D?
Papagei am 19.02.2005  –  Letzte Antwort am 26.02.2005  –  20 Beiträge
Rote Lampe Leuchtet bei 12V bei 9 V aber nicht mehr? Warum?
Jack1000 am 10.07.2004  –  Letzte Antwort am 11.07.2004  –  10 Beiträge
power led rot Hifonics
Mondi am 04.10.2003  –  Letzte Antwort am 06.10.2003  –  8 Beiträge
sony xplod verstärker problem
smeiser87 am 25.03.2008  –  Letzte Antwort am 05.06.2008  –  4 Beiträge
beim anschluß deskondensators leuchtet die led rotund er fie
Steffen210180 am 07.12.2008  –  Letzte Antwort am 07.12.2008  –  3 Beiträge
Amp kaputter low pass X-Over switch
soeaen am 02.09.2004  –  Letzte Antwort am 02.09.2004  –  3 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 8 )
  • Neuestes MitgliedTitus_4711
  • Gesamtzahl an Themen1.389.983
  • Gesamtzahl an Beiträgen18.467.624

Hersteller in diesem Thread Widget schließen