sony xplod verstärker problem

+A -A
Autor
Beitrag
smeiser87
Neuling
#1 erstellt: 25. Mrz 2008, 19:45
hallo! habe einen sony xplod verstärkerproblem!
ich habe den verstärker von meinem bruder und ihn in meinem auto angeschlossen.
jetzt leuchtet das OVER CURRENT led rot.
hat jemand eine idee was da sein kann bzw wie ich das problem beheben kann? MFG
pcprofi
Inventar
#2 erstellt: 26. Mrz 2008, 00:18
Kurzschluss in den LS-Leitungen?
Unterspannung im System?
Schlechte Masse?
Cinchmasse kaputt?
Sicherung nicht völlig in Ordnung?
Was für Kabel?

Gruß Rainer
deeepz
Inventar
#3 erstellt: 27. Mrz 2008, 22:57
Ich würd´ ja drüber nachdenken wenn mein Bruder mir ne kaputte Endstufe vermacht...

LG
deeepz

(just kidding)
Blitzhop
Ist häufiger hier
#4 erstellt: 05. Jun 2008, 13:06
hi,

sry dass ich mich "anhäng" aber ist es möglich nen schaltplan von ner xplod zu bekommen?

mein kumpel hat die endstufe verpolt und seitdem geht nix mehr, nur noch ein rotes licht an. sollte doch fast ein stadartproblem sein, weiß jmd was es im normalfall beim verpolen zerschießt?

vielen dank

gruß

chris
Suche:
Das könnte Dich auch interessieren:
Sony xplod 500w verstärker problem
mr._acid am 20.03.2005  –  Letzte Antwort am 20.03.2005  –  6 Beiträge
Sony Xplod CDX-GT410U kaputt?
typomane am 30.11.2008  –  Letzte Antwort am 01.12.2008  –  2 Beiträge
Sony DSXS110 Xplod stirbt abundzu
the|MIKE am 13.04.2011  –  Letzte Antwort am 13.04.2011  –  3 Beiträge
Was haltet ihr von Sony Xplod ??
Rule2k am 07.10.2003  –  Letzte Antwort am 24.04.2009  –  31 Beiträge
Xplod Endstufe schaltet in Protection
Fangblaze am 16.02.2007  –  Letzte Antwort am 19.02.2007  –  9 Beiträge
Sony radio Problem
M.GEE am 05.12.2006  –  Letzte Antwort am 06.12.2006  –  11 Beiträge
xplod daten
Jimmy203 am 04.02.2007  –  Letzte Antwort am 05.02.2007  –  2 Beiträge
Verstärker Problem
Muellsky am 26.01.2004  –  Letzte Antwort am 29.01.2004  –  4 Beiträge
Verstärker Problem
lala1981 am 16.05.2004  –  Letzte Antwort am 16.05.2004  –  3 Beiträge
Verstärker Problem
roten96 am 30.09.2003  –  Letzte Antwort am 30.09.2003  –  4 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 32 )
  • Neuestes MitgliedRF77
  • Gesamtzahl an Themen1.386.188
  • Gesamtzahl an Beiträgen18.401.489