problem mit der entstufe im auto

+A -A
Autor
Beitrag
dexter1977
Neuling
#1 erstellt: 09. Mai 2009, 22:46
hallo

hab da ein problem!
Hab grad meine anlage im auto eingebaut,lief auch alles wunderbar.
Aber plötzlich war alles aus,und hinten an meiner sony xplod endstufe leuchtet ein rots licht, "power/protector".
Was bedeutete das?
Kann mir einer helfen!?
lombardi1
Inventar
#2 erstellt: 10. Mai 2009, 09:56
Hallo

Das Du irgendwo am Einbau, Verkabelung einen Fehler hast, oder Deine Endstufe defekt ist.

Um mehr zu sagen , müsste man mehr wissen.

Wie(was) hast Du alles eingebaut, angeschlossen, verkabelt(womit mm³) Massepunkt der Endstufe und am besten alles mit Bilder.

mfg Karl
audiorudi
Ist häufiger hier
#3 erstellt: 14. Mai 2009, 23:56
guck mal ob du irgendwo Ausgangsseitig vom amp n kurzschluss hast. am besten de lautsprecher abklemm un mitm Multimeter (wenn vorhanden) den Widerstand direkt am LS Kabel messen. also dort wo der amps dran war. wenn der Widerstand geringer als die Nennimpedanz des angeschlossenen LS ist, ist da was faul.

Protekt ist der Endstufenschutz gegen überlastung. Sprich die schaltet ab wenn sie ausgangsseitig mehr strom liefern soll als sie kann bzw. für sie gut ist.

mfg Rudi
Suche:
Das könnte Dich auch interessieren:
Problem mit Soundanlage im Auto
IceCold16 am 21.07.2007  –  Letzte Antwort am 22.07.2007  –  4 Beiträge
Problem mit einer Musik-Anlage im Auto.
Dark*Angel am 08.08.2005  –  Letzte Antwort am 08.08.2005  –  5 Beiträge
Problem mit neuer Anlage im auto!!!!
Andy_k. am 01.05.2006  –  Letzte Antwort am 01.05.2006  –  2 Beiträge
Problem mit Anlage im Auto
Polini_Master0 am 03.01.2006  –  Letzte Antwort am 06.01.2006  –  4 Beiträge
Portable HDD im Auto
matzel82 am 10.05.2009  –  Letzte Antwort am 10.05.2009  –  3 Beiträge
Hilfe -> Notebook + ext. Platte im Auto -> Problem
brooklyn452 am 15.08.2007  –  Letzte Antwort am 27.08.2007  –  9 Beiträge
Elektronik im Auto beschädigt
grazer1902 am 06.09.2005  –  Letzte Antwort am 09.09.2005  –  7 Beiträge
Problem mit Hi-Fi Anlage im Auto
Habibi90 am 28.08.2009  –  Letzte Antwort am 28.08.2009  –  20 Beiträge
Auto Beleuchtung.
Dani-91 am 24.04.2011  –  Letzte Antwort am 25.04.2011  –  2 Beiträge
Probleme mit der Stromversorgung im meinem auto bitte um hilfe
deifel666 am 16.03.2008  –  Letzte Antwort am 17.03.2008  –  18 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 31 )
  • Neuestes MitgliedMchlbrll
  • Gesamtzahl an Themen1.376.464
  • Gesamtzahl an Beiträgen18.217.268