Spannungsprobleme im Auto

+A -A
Autor
Beitrag
Blubbse
Hat sich gelöscht
#1 erstellt: 15. Jan 2007, 20:52
Hallo ihr,

und zwar habe ich folgendes Problem. Seitdem ich meine Anlage drin habe habe ich bei jedem Basschlag Spannungsschwankungen (im Stand)! Habe eine Emphaser EA2200 mit 1x 733W RMS @ 4 Ohm und einen Emphaser EBR12T4 mit 1000W RMS @ 4 Ohm! Ein Powercap habe ich schon es ist ein hybridcap mit 12 Farad von Rodek! Trotz allem habe ich immer noch Spannungsschwankungen!

Was hättet ihr für lösungen für mein Problem????
Auf eine schnelle Hilfe würde ich mich freuen!!!

MfG
Blubbse
Lightman
Stammgast
#2 erstellt: 15. Jan 2007, 23:41
das kann mehrere gründe haben.

-kabelquerschnitt zu dünn
-schlechte masse bzw kabelübergänge, verbindungen.
-schlechte starterbatterie.
etc...

ein cap ist nicht immer die beste lösung. möglich wäre es auch eine zusatzbatterie zu verbauen. aber vorher sollte man mal die kabel checken ob die nicht unterdimensioniert sind.

müsste man mal live anschaun.

wenn du aus der nähe kommst könnt ich mir das mal anschaun und mal testweise ne zusatzbatterie reintun.

ich komme aus neumarkt zwischen nürnberg und regensburg.,

gruss
Blubbse
Hat sich gelöscht
#3 erstellt: 16. Jan 2007, 00:06
könnten wir mal machen ja *gg*

mfG
Blubbse
gznw15
Inventar
#4 erstellt: 16. Jan 2007, 01:22
Hast Du schon die werkseitige Masseverbindung von der Batterie zur Masse erweitert? Da muß man auch ein (zusätzliches) dickes Kabel legen, denn der Strom, den die Endstufen brauchen fließt über dasselbe Massekabel wie der Strom für den Rest vom Auto. Wenn das Massekabel zu dünn ist, dann hast Du da große Spannungsverluste. Leg einfach ein 50er oder 35er Kabel zusätzlich.
Evtl. ist ein dickeres Pluskabel vom Generator zur Batterie ratsam.
Eine Zusatzbatterie ist immer gut!
Viel Erfolg!!
Wallo18
Inventar
#5 erstellt: 16. Jan 2007, 13:53
Da bei dir wohl auch schon mehr wie 1KW am werkeln ist, würd ich dir mal raten über ne Zusatzbatterie nachzudenken...
Ne kleine ab 100 Euro aufwärtzs würde da bestimmt schon einiges bringen.
gruß wallo
Suche:
Das könnte Dich auch interessieren:
Spannungsprobleme.
Andy1688 am 10.11.2007  –  Letzte Antwort am 11.11.2007  –  6 Beiträge
Zusatzbatterie bei Emphaser EA2200?
MC-FAME-FLAME am 19.08.2004  –  Letzte Antwort am 20.08.2004  –  7 Beiträge
spannungsprobleme
flocky am 29.01.2006  –  Letzte Antwort am 02.02.2006  –  18 Beiträge
Spannungsprobleme... ?
subtek am 03.06.2004  –  Letzte Antwort am 07.06.2004  –  4 Beiträge
Extreme Spannungsschwankungen Bordspannung
Zeto16 am 28.06.2007  –  Letzte Antwort am 29.06.2007  –  5 Beiträge
Spannungsschwankungen Trotz ZusatzBat
streetstyla am 08.03.2007  –  Letzte Antwort am 16.03.2007  –  18 Beiträge
HILFE! HABE PROBLEM mit terminator
flyingbreaker am 28.06.2007  –  Letzte Antwort am 01.07.2007  –  8 Beiträge
Welcher Kondensator+Batterie > Emphaser
Rob_Darken am 04.07.2006  –  Letzte Antwort am 05.07.2006  –  8 Beiträge
emphaser ea 2200
__BOZZ__61 am 15.11.2012  –  Letzte Antwort am 09.12.2012  –  6 Beiträge
Rodek Amp gebrückt auf 2 ohm stabil?
gerbah am 07.06.2006  –  Letzte Antwort am 08.06.2006  –  7 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 33 )
  • Neuestes MitgliedPellemasta
  • Gesamtzahl an Themen1.376.886
  • Gesamtzahl an Beiträgen18.225.295