Rockford 9110R - Nach kurzer Zeit kein Ton mehr aus den LS

+A -A
Autor
Beitrag
Twingole
Neuling
#1 erstellt: 21. Mrz 2004, 17:34
Hallo,

habe mir als Headunit ein Rockford 9110R zugelegt. Das Anschließen -dachte ich- wird kaum ein Problem darstellen.

Habe mich über ein anderes Forum und mittels Messgerät über die ISO - Stecker Belegung in meinem Twingo schlau gemacht und das Radio angeschlossen.

Was mich stutzig machte, war das auffallend dünne Dauerplus Kabel (was evtl. die Ursache für mein Problem ist???)

Fakt ist:

Headunit funktioniert wunderbar, allerdings kommt nach kurzer Zeit kein Mucks mehr aus den Lautsprechern (Original). Das Radio bleibt weiterhin voll bedienbar, d. h. es hat keinen Aussetzer, Hänger, oder ähnliches.

Erst nach sehr langer Zeit, d. h. nachdem ich es ausgeschalten habe und die Zündung ausgeschaltet habe, funktioniert es entsprechend obiger Beschreibung -also für kurze Zeit- wieder.

Kann es sein, dass das Rockford durch den geringen Kabelquerschnitt des Dauerplus zu wenig Strom bekommt, und daher nur für kurze Zeit "zu hören" ist?

Ich wäre dankbar, wenn mir der ein oder andere aus dem Forum helfen könnte.

MfG
Flo
Suche:
Das könnte Dich auch interessieren:
Verstärker gehen nach kurzer Zeit aus
Bytecrash am 04.12.2005  –  Letzte Antwort am 08.12.2005  –  14 Beiträge
Kein Ton mehr mit Massefilter?
ceezed am 06.10.2012  –  Letzte Antwort am 08.10.2012  –  26 Beiträge
Es kommt kein Ton mehr aus den Lautsprechern
sabse1502 am 16.04.2011  –  Letzte Antwort am 17.04.2011  –  7 Beiträge
Rockford BD1500
Grimpf am 30.04.2005  –  Letzte Antwort am 30.04.2005  –  8 Beiträge
Kein Ton mehr!?!?
paettes am 21.04.2004  –  Letzte Antwort am 21.04.2004  –  11 Beiträge
kein ton mehr
UR88 am 13.06.2006  –  Letzte Antwort am 19.06.2006  –  12 Beiträge
Notfall kein Ton mehr / Mercedes
devilpatrick88 am 20.07.2006  –  Letzte Antwort am 20.07.2006  –  2 Beiträge
GZNW 15 fängt nach kurzer Zeit zu stinken an
MaxXsonics am 23.02.2007  –  Letzte Antwort am 25.02.2007  –  15 Beiträge
kein Ton, aber Spannungen ok
Illuminate am 18.02.2005  –  Letzte Antwort am 19.02.2005  –  6 Beiträge
Rockford Verstärker
Hannes**** am 11.05.2004  –  Letzte Antwort am 05.09.2004  –  7 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.771 ( Heute: 27 )
  • Neuestes MitgliedChrisChross1
  • Gesamtzahl an Themen1.412.492
  • Gesamtzahl an Beiträgen18.890.560