Zu wenig Bass!

+A -A
Autor
Beitrag
Integra99
Ist häufiger hier
#1 erstellt: 06. Mrz 2005, 17:14
Hi,
habe gestern meine neuen boxen eingebaut.
FS ist über Endstufe und Hinten habe Triax von helix am Radio Kenwood b7021. Sub habe kein.
Kann ich was machen damit ich Hinten mehr bass habe?

Mfg
mstylez
Inventar
#2 erstellt: 06. Mrz 2005, 17:38
Natürlich...einen Woofer einbauen.
Integra99
Ist häufiger hier
#3 erstellt: 06. Mrz 2005, 17:41
das will ich nicht mein koferraum ist jetz schon zuk lein!
kann ich da was mit Elkos an fangen?
andiwug
Inventar
#4 erstellt: 06. Mrz 2005, 17:45
was willst du mit elkos. was hást du für ein fs eventuell türen dämmen und oder kickbässe rein hauen dann wirst du keinen bass mehr brauchen.
Integra99
Ist häufiger hier
#5 erstellt: 06. Mrz 2005, 17:49
MB Quart Qm 130
Das sollte billige sache sein i mei Altes Auto lont sich nicht alle umzubauen.
mr.blade
Hat sich gelöscht
#6 erstellt: 06. Mrz 2005, 17:53
kauf dir ne endstufe nen sub und bau dir den auf die rücksitzbank.
dann bleibt dein kofferraum auch frei.
enforcer666
Inventar
#7 erstellt: 06. Mrz 2005, 20:00

Das sollte billige sache sein i mei Altes Auto lont sich nicht alle umzubauen.


aber es macht ihmo VERDAMMT VIEL SPAß!!!
Suche:
Das könnte Dich auch interessieren:
FS kratzt bei Bass-Einsatz
milkyboy am 30.09.2008  –  Letzte Antwort am 02.10.2008  –  12 Beiträge
Kenwood radio funktioniert nicht mehr
RobinDi am 10.09.2007  –  Letzte Antwort am 10.09.2007  –  2 Beiträge
Pioneer DEH-5100UB kein Bass?
f1delity am 20.05.2009  –  Letzte Antwort am 21.05.2009  –  4 Beiträge
licht flackert und kein bass.
emi am 29.06.2007  –  Letzte Antwort am 30.06.2007  –  15 Beiträge
Bass Lautstärke ändern am Radio oder Amp
iDexter am 30.03.2012  –  Letzte Antwort am 12.04.2012  –  3 Beiträge
Bass-Weiche selber machen...
Tenekes am 05.02.2006  –  Letzte Antwort am 07.02.2006  –  5 Beiträge
mehr Bass bei wenig Lautstärke
Packy am 18.08.2017  –  Letzte Antwort am 20.08.2017  –  7 Beiträge
Kein Bass mehr nach zu hoher Lautstärker?
tob27 am 22.05.2007  –  Letzte Antwort am 22.05.2007  –  7 Beiträge
Sony CDX-GT630UI - Kein Bass
roboless am 28.07.2010  –  Letzte Antwort am 28.07.2010  –  4 Beiträge
Endstufe Schaltet Bei Bass AB
Timo216 am 17.06.2010  –  Letzte Antwort am 19.06.2010  –  22 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 5 )
  • Neuestes MitgliedMasterGenius
  • Gesamtzahl an Themen1.389.610
  • Gesamtzahl an Beiträgen18.461.296