Pioneer speichert keine Daten... :(

+A -A
Autor
Beitrag
superludi
Ist häufiger hier
#1 erstellt: 22. Mrz 2005, 16:27
Hallo.

suche wurde benutzt, jedoch nichts passendes gefunden !

habe mir das Pioneer DEH-P 7400 gekauft !

Es funktioniert soweit und ist mit einem Adapter an einem BMW E36 angeschlossen.

Leider sind aber alle Einstellungen wieder weg, sobald das Auto aus ist -> das Radio wird also irgendwie vom Strom komplett getrett. Uhr im Radio fängt bei jedem Start von 12 Uhr an, alle Senderspeicher sind ebenso weg

was kann ich machen ? kabel vertauschen ?

vielen dank


[Beitrag von superludi am 22. Mrz 2005, 16:27 bearbeitet]
hins
Stammgast
#2 erstellt: 22. Mrz 2005, 16:28
war das bei dem radio was du vorher hattest auch so?

wenn nicht dann wirds wohl am radio oder am adapter liegen....

mfg
superludi
Ist häufiger hier
#3 erstellt: 22. Mrz 2005, 16:32
hatte vorher das bmw radio drin.

da war das nicht so

gibt aber bestimmt ne möglichkeit durch vertauschen von irgendwelchen kabeln das zu kompensieren oder ?

bin ja nicht der einzige der einen bmw mit nem fremden radio hat ! und dann muss jeder nen adapter einbauen !
superludi
Ist häufiger hier
#4 erstellt: 22. Mrz 2005, 16:33
habe ich gerade gefunden:




Damit nicht immer alle Einstellungen verloren gehen habe ich das Dauer mit dem Zündplus getauscht.



Geht das ?


Danke für eure Antworten !


[Beitrag von superludi am 22. Mrz 2005, 16:33 bearbeitet]
kappe
Inventar
#5 erstellt: 22. Mrz 2005, 16:35
Hi

Da ist nur Dauerplus und geschaltetes Plus vertauscht.

Normalerweiße Gelb und Rot,schau aber nochmal in der Anleitung nach wegen den Farben.


mfg
hins
Stammgast
#6 erstellt: 22. Mrz 2005, 16:35
Wenns am Zündplus hängt kann ich mir vorstellen dass man das mit Dauerplus hinbekommt, umgekehrt glaub ich da nicht dran (in meiner Theorie ^^). Kann ich aber nicht garantieren.
superludi
Ist häufiger hier
#7 erstellt: 22. Mrz 2005, 16:40


Hier die Belegung :
1 -> Lautsprecher Vorne Links +
2 -> Lautsprecher Vorne Rechts +
3 -> Lautsprecher Hinten Links +
4 -> Telefon Stummschaltung
5 -> Zündung
6 -> Lautsprecher Hinten Rechts +
7 -> Nicht benutzt
8 -> Lautsprecher Vorne Links -
9 -> Dauerplus (Batterie)
10-> Gala (Tachopuls)
11-> Lautsprecher Vorne Rechts -
12-> Lautsprecher Hinten Links -
13-> Externe Beleuchtung's Signal
14-> Lautsprecher Hinten Rechts -
15-> Masse
16-> Ausgang geschaltet +




Diese Belegung habe ich von:
http://www.bmw-syndi...er+%2D++Pin+Belegung



Muss ich also nur die beiden von mir dick markierten kabel tauschen ?

Dankööööööö


[Beitrag von superludi am 22. Mrz 2005, 16:42 bearbeitet]
kappe
Inventar
#8 erstellt: 22. Mrz 2005, 16:51
@superludi

Nein,nicht an dem Stecker.

Mach dein Radio mal raus,und an dem Kabelbaum vom Radio(der ins Radio geht)ist ein Gelbes und ein Rotes Kabel die sind ungefähr in der hälfte zusammen gesteckt,und da einfach umstecken.

Das wars schon.

mfg
Suche:
Das könnte Dich auch interessieren:
Alpine speichert Daten nicht...
gerhard2k1 am 14.12.2004  –  Letzte Antwort am 14.12.2004  –  3 Beiträge
Autoradio speichert keine Einstellungen
Avatar75 am 15.10.2003  –  Letzte Antwort am 16.10.2003  –  6 Beiträge
Clarion 359 speichert keine Sender
birneone am 27.10.2006  –  Letzte Antwort am 27.10.2006  –  2 Beiträge
Clarion 788 speichert keine Einstellungen.
uigur am 22.04.2012  –  Letzte Antwort am 26.04.2012  –  7 Beiträge
KVT-522DVD speichert keine Sender
derVanse am 11.12.2012  –  Letzte Antwort am 11.12.2012  –  4 Beiträge
Radio speichert nicht!!!
fugmk am 14.09.2004  –  Letzte Antwort am 14.09.2004  –  3 Beiträge
Hilfe!!! CD-Receiver speichert keine Einstellungen. Wieso???
Kollerzap am 30.06.2004  –  Letzte Antwort am 30.06.2004  –  10 Beiträge
Neues Radio speichert keine einstellungen etc.
Mad-Cow am 27.02.2012  –  Letzte Antwort am 28.02.2012  –  4 Beiträge
AEG ar 4026 speichert keine Einstellungen
lina-H am 18.01.2013  –  Letzte Antwort am 18.01.2013  –  6 Beiträge
Problem: Radio speichert Einstellungen/Sender nicht
Gambit am 10.11.2004  –  Letzte Antwort am 03.10.2013  –  29 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.776 ( Heute: 59 )
  • Neuestes MitgliedOlliSuchtRat
  • Gesamtzahl an Themen1.382.469
  • Gesamtzahl an Beiträgen18.332.429